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Chapter 1: Introducing Publisher

In This Chapter
✓ Understanding frames

✓ Creating a new publication

✓ Designing your publication

✓ Entering your business information

✓ Changing your view of the Publisher window

✓ Putting grid guides on pages

✓ Drawing a ruler guide

Welcome to Publisher 2010. Not long ago, creating professional publi-
cations like the kind you can create with Publisher required sophis-

ticated printing equipment and a background in graphic design. However, 
even a novice can now create professional-looking publications with 
Publisher. As long as you rely on a publication design — a template that 
comes with Publisher — most of the layout work is done for you. All you 
have to do is enter the text and the other particulars.

“A Print Shop in a Can”
Publisher has been called “a print shop in a can” because the program is great 
for creating prefabricated brochures, business cards, calendars, newsletters, 
résumés, posters, and the like. To make these publications without going to 
a great deal of trouble, however, you have to stick to the template. Each tem-
plate provides you with a ready-made brochure, calendar, and so on.

Chances are you can find a suitable template for whatever kind of publi-
cation you want to create. Figure 1-1 shows examples of advertising tem-
plates. Templates include placeholders for graphics and text. To create a 
publication, you choose a template, choose a design, enter graphics and 
text in the publication where the placeholders are, and tweak the publica-
tion to your liking.
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Figure 1-1: 

Creating a 

publication 

in the 

Available 

Templates 

window.

 

Choose a template Customize the design

Striking out on your own and designing publications like those in Figure 1-1 
can be done, but you need a thorough knowledge of Publisher and a full 
head of hair. You need the hair because much of it will have been pulled out 
in frustration by the time you finish your design. I venture to say that the 
people who invented Publisher expect everyone to work from ready-made 
templates. Designing publications from scratch is simply too difficult. Don’t 
be discouraged, however, because you can almost always find a publication 
design for whatever you want to communicate.

Introducing Frames
The publications that you make with Publisher are composed of frames. A 
frame is a placeholder for text, a graphic, or a table. Complex publications 
have dozens of frames; simple publications have only a few. Frames keep 
text and graphics from overlapping. They make sure that everything stays 
on the page where it should be. As you create a publication, you enter text 
or graphics in frames.

The publication in Figure 1-2 is made up of several frames that were stitched 
together to form a poster. On the left side of the figure, I selected the frames, 
and you can see the frame boundaries; the right side of the figure shows 
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603Creating a Publication

what the poster looks like after it is printed. Frames make laying out publi-
cations easier. When you want to move text, a picture, a table, or an image, 
you simply drag its frame to a new location. After you select a frame, the 
commands you give apply to the text or graphic in the frame. Frames do not 
appear in the finished product — they are meant strictly to help with the 
laying out of text and graphics.

 

Figure 1-2: 

A poster 

with frames 

showing 

(left); the 

poster as it 

looks when 

printed 

(right).

 

Creating a Publication
  To create a new publication, go to the File tab and choose New (or press 

Ctrl+N). You see the Available Templates window (refer to Figure 1-1). Starting 
here, you create a publication by selecting a template name and then clicking 
the Create button (if the template is stored on your computer) or the 
Download button (if you need to download the template from Office.com). As 
you search for a template, remember that you can click the Back, Forward, or 
Home button to retrace your search in the Available Templates window.

Use one of these techniques in the Available Templates window to create a 
publication:

 ✦ Start from a template category: Select the icon representing a category 
(Brochures, Business Cards, and so on). You see a dozen or more tem-
plates. Scroll through the list and select a template.

 ✦ Search for a template: In the Search for Templates text box, enter the 
name of a publication type and click the Search button (or press Enter). 
Then select a template.

 ✦ Use a template you created: Click the My Templates icon and then 
select your template.
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After you select a template in the Available Templates window, you can 
choose a color scheme, font scheme for your publication, and other 
options on the right side of the Available Templates window. But I suggest 
waiting until you’ve created your publication before choosing colors and 
fonts. You can study your publication more closely after you create it. You 
can look through it and decide what you want it to look like. What’s more, 
choosing new colors and fonts for a publication is as easy as pie, as I 
explain very shortly.

Redesigning a Publication
 Make your design choices carefully. In theory, you can change publication 

designs, color schemes, and design options when you are well along in a 
project, but in practice, changing these designs can have unforeseen conse-
quences. If you change the color of a headline, for example, and then choose 
a new color scheme, the headline might be swallowed or rendered invisible 
by a background color in the new scheme. If you enter a bunch of text, 
change the size of a few frames, and then choose a new template for your 
publication, you may turn your publication into corned-beef hash and have 
to start over.

To redesign a publication, go to the Page Design tab. As shown in Figure 1-3, 
this tab offers opportunities for changing templates, the orientation and size 
of pages, color schemes, and font schemes. If your publication has more than 
one page, click page thumbnails in the Page Navigation pane to visit different 
pages and see what they look like. (If you don’t see the Page Navigation pane, 
go to the View tab and select the Page Navigation check box.)

Choosing a different template
  Not happy with the template you chose when you created your publication? 

To exchange it for a new one, go to the Page Design tab and click the Change 
Template button. You return to the Available Templates window, where you 
can select a different template (refer to Figure 1-1).

Choosing a font scheme
You will be glad to know that most of the text formats that are available 
in Word are also available in Publisher on the Home tab. To boldface text, 
select it and click the Bold button. To change font sizes, choose an option on 
the Font Size drop-down list.
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607Getting a Better View of Your Work

Setting up your pages
On the Page Design tab, visit the Page Setup group to determine the margin 
size, orientation, and page size of your publication:

  ✦ Margins: Click the Margins button and choose an option on the drop-
down list or click Custom Margins to enter margin measurements in the 
Layout Guides dialog box.

  ✦ Orientation: Click the Orientation button and choose Portrait or 
Landscape on the drop-down list to stand your publication upright or 
turn it on its side.

  ✦ Size: Click the Size button and select a page size on the drop-down list. 
You can choose Create New Page Size on the menu to declare a page 
size of your own for your publication in the Create New Page Size dialog 
box. Decide right away which page size to use for your publication. How 
large or small the page is determines how the headings, graphics, and 
text fit on the pages.

Getting a Better View of Your Work
Because seeing the little details as well as the big picture matters so much in 
a publication, Publisher offers many tools for changing views of your work. 
Figure 1-4 shows what these tools are. They are described in the following 
pages.

Zooming in and out
Apart from the standard Zoom controls found in most Office programs 
(Book I, Chapter 3 describes the Zoom controls in the lower-right corner of 
the screen), Publisher offers a handful of other commands for zooming in or 
out. Go to the View tab and take advantage of these techniques as you refine 
your publication:

  ✦ Make the page fit squarely in the window: Click the Whole Page button 
(or press Ctrl+Shift+L) to make the entire page fit in the window. The 
lower-right corner of the window also offers a Whole Page button; you 
can click it when you’re not working in the View tab.

  ✦ Make the width of the page fit in the window: Click the Page Width 
button.

  ✦ Focus on objects: Select an object (a text frame or graphic, for example) 
or a handful of objects and click the Selected Objects button to zoom in 
on what you selected. Being able to focus this way is very helpful when 
you’re working on a publication that is crowded with words and images.

  ✦ View your publication at its actual size: Click the 100% button.
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To help you identify pages, you can name them. When you move the pointer 
over a page thumbnail in the Page Navigation pane, the name appears in a 
pop-up box. To name a page, right-click its thumbnail in the Page Navigation 
pane and choose Rename on the shortcut menu. In the Rename Page dialog 
box, enter a descriptive name.

Understanding and Using the Layout Guides
Making frames, graphics, and lines of text line up squarely on the page is 
essential if your publication is to look smart and snappy. Readers tend to go 
cockeyed when they see side-by-side columns with the text in one column 
slightly askew of the text in the column beside it. A graphic or text frame 
that spills into the margin is a breach of etiquette punishable by death. A 
row of graphics has to be just that — a row, not a crooked line. To keep 
pages neat and tidy, Publisher offers several types of layout guides, as the 
following pages explain.

Making use of layout guides
As shown in Figure 1-5, Publisher offers margin guides, grid guides, ruler 
guides, and baselines to help you lay out frames, graphics, and other objects 
on the pages of your publications. Use these layout guides early and often.

 To see margin guides, grid guides, and ruler guides on your publication, you 
must go to the View tab and select the Guides check box.

 

Figure 1-5: 

Layout 

guides (left 

to right): 

margin 

guides, grid 

guides, ruler 

guides, and 

baselines.

 

Margin guides
Margin guides are blue lines that clearly show where page margins begin and 
end (refer to Figure 1-5). Use the margin guides to make sure that objects 
don’t stray too far into the margin.



Chapter 2: Refining a Publication

In This Chapter
✓ Entering and editing text

✓ Making text fit in frames

✓ “Flowing” text from frame to frame

✓ Wrapping text around frames and graphics

✓ Putting graphics in a publication

✓ Manipulating frames

This chapter picks up where the previous chapter left off. In Chapter 1 of 
this mini-book, you discover how to create a publication, find your way 

around the screen, and use the different guides. In this chapter, you explore 
how to make a publication your own. This chapter offers speed techniques 
for entering and editing text. It explains how to handle frames, make text 
“flow” from frame to frame, and put graphics and other kinds of art in a pub-
lication. Bon voyage!

Entering Text on the Pages
The placeholder text that appears in publication designs has to go, of 
course. One of your first tasks is to replace the placeholder text with your 
own words. In the case of a story, you have a lot of writing and replacing to 
do (story is Publisher’s term for an article that reaches across several text 
frames). If you’re putting together a sign or greeting card, you have only a 
handful of words to write.

If you have to replace more than two dozen words, follow these steps to 
replace the placeholder text in a text frame with text of your own:

 1. Read the first paragraph of the placeholder text to see how many 
words can fit in the text frames that hold the story.

  Each placeholder story starts with a sentence describing roughly how 
many words are in the story. You can spare yourself a lot of time and 
trouble by making the replacement text roughly as many words as the 
placeholder text.



614 Making Text Fit in Text Frames

 2. In Word, write the text and save the text in a file.

  You can call on all the Word commands to edit the text. You can also 
copy text from elsewhere into the Word document. Later you will copy 
this file into Publisher. The status bar in Word tells you how many 
words are in a file. See if you can keep to the number of words that are 
in the placeholder text.

  3. In Publisher, click in the placeholder text, go to the Home tab, click 
the Styles button, and note on the Styles drop-down list which style 
has been assigned to the placeholder text.

  You can tell which style has been assigned to the text because it is 
selected on the Styles drop-down list. In Step 6, you will assign the style 
that is currently applied to the text to the replacement text you insert 
into the text frame.

 4. If necessary, press Ctrl+A to select the text in the story, and with the 
text selected, right-click and choose Change Text➪Text File.

  You see the Insert Text dialog box. You can also open this dialog box by 
going to the Insert tab and clicking the Insert File button.

 5. Select the Word file with the replacement text and click the OK 
button.

  Replacement text from the Word file “flows” into the text frame or 
frames. If the replacement text doesn’t fit in the text frames allotted to 
the story, you see the Autoflow dialog box. You can click the Yes button 
to tell Publisher to flow the text into different text frames in the publica-
tion, but I recommend clicking No in the Autoflow dialog box. Later in 
this chapter, “Making text flow from frame to frame” explains how to 
decide on your own where to put overflow text from a story.

  The replacement text maintains the styles assigned to it in the Word 
document. In the next step, you reassign a style to the text.

  6. Press Ctrl+A to select the text in the story, go to the Home tab, click 
the Styles button, and choose the style that was assigned to the place-
holder text.

  In Step 2, you noted which style this was. Later in this chapter, 
“Formatting Text” explains how to format text with styles.

Making Text Fit in Text Frames
When text doesn’t fit in a text frame, red selection handles appear around 
the frame, and if the text frame holds a story, the Text In Overflow icon 
appears in the lower-right corner of the text frame, as shown in Figure 2-1. 
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617Formatting Text

Handling text frames in a story
As I mention earlier, text frames that are linked are known as a story in 
Publisher-speak. Here are techniques for handling text frames that are linked 
in a story:

  ✦ Going from text frame to text frame: On the (Text Box) Formatting 
tab, click the Next or Previous button to go from frame to frame. You 
can also select a text frame and click its Go to Next Text Box or Go to 
Previous Text Box icon (refer to Figure 2-1).

 ✦ Selecting the text in all the text frames: Press Ctrl+A; or go to the Home 
tab, click the Select button, and choose Select All Text in Text Box on 
the drop-down list.

  ✦ Breaking the link between frames: Select the frame that you want to be 
the last one in the chain, and on the (Text Box Tools) Format tab, click 
the Break button.

 

In a crowded publication, it’s easy to overlook a text frame with overflow-
ing text. To find these text frames, go to the File tab, and on the Information 
page, click the Run Design Checker button. Then, in the Design Checker task 
pane, look for “Story with Text in Overflow Area.”

Filling out a text frame
The opposite of an overflow problem is a text frame with too much blank 
space. Here are some techniques for handling semi-vacant text frames:

  ✦ Use the Best Fit option: On the (Text Box Tools) Format tab, click the 
Text Fit button and choose Best Fit on the drop-down list. This com-
mand enlarges the text so that it fills the frame. Sometimes, however, 
the command makes text too big.

 ✦ Edit the text: Add a word or sentence here or there. In the case of head-
ings, write a subheading as well.

 ✦ Insert a graphic, page part, or advertisement: Placing a small graphic, 
page part, or advertisement on the page makes the page livelier and 
fills the dead space. Chapter 3 of this mini-book explains techniques for 
decorating dead space on pages.

Formatting Text
Use these techniques to format the text in a publication:

 ✦ Home tab font and paragraph commands: The commands on the Home 
tab for changing the look of text and paragraphs are nearly identical to 
the Home tab commands in Word and PowerPoint. Book I, Chapter 2 
explains these commands.



618 Making Text Wrap around a Frame or Graphic

  ✦ Styles: Select text, and on the Home tab, click the Styles button and 
choose a style on the drop-down list to format text. Each template 
comes with many different styles. Beware, however, because you can get 
lost on the Style drop-down list. Be prepared to click the Undo button 
often as you experiment with styles.

Making Text Wrap around a Frame or Graphic
Wrap text around a frame, clip-art image, picture, or WordArt image and 
you get a very elegant layout. Figure 2-2 shows text that has been wrapped 
around a clip-art image. Looks nice, doesn’t it? Wrapping text may be the 
easiest way to impress innocent bystanders with your layout prowess. As 
Figure 2-2 shows, text wrapped tightly follows the contours of the picture, 
whereas text wrapped squarely runs flush with the picture’s frame.

 

Figure 2-2: 

Text 

wrapped 

tightly 

(left) and 

squarely 

(right).

 

 

Here are shorthand instructions for wrapping text:

 1. Select the item that text is to wrap around.

  In Figure 2-2, you would select the clip-art image.

  2. On the Format tab, click the Wrap Text button and choose a wrapping 
option on the drop-down list.

  For Figure 2-2, I chose Tight for the picture on the left and Square for the 
picture on the right.

The Wrap Text commands are identical in Word and Publisher. Book II, 
Chapter 4 (about wrapping objects in Word) explains the wrapping com-
mands in detail.



Book VII

Chapter 2

R
e

fin
in

g
 a

 
P

u
b

lic
a

tio
n

619Inserting Frames on the Pages

Replacing the Placeholder Pictures
As you must have noticed by now, publication designs are littered with 
generic clip-art images and graphics. Besides writing your own words where 
the placeholder ones are, replace the generic pictures with pictures of your 
own. Well, do it if you please. You are welcome to pass off the generic pic-
tures as your own. I won’t tell anybody.

Follow these steps to put a picture of your own where a placeholder picture 
is now:

 1. Click the placeholder picture to select it.

  You can also select a picture by clicking its name in the Graphics 
Manager. To use the Graphics Manger, go to the View tab and click the 
Graphics Manager check box. The Graphics Manger opens on the right 
side of the screen.

  2. On the (Picture Tools) Format tab, click the Change Picture button 
and choose Change Picture on the drop-down list.

  The Insert Picture dialog box appears. In the Graphics Manager, open 
the drop-down list on a picture name and choose Replace This Picture 
to open the Insert Picture dialog box.

 3. Select a picture and click the Insert button.

  Your replacement picture may require cropping or recoloring. Book VIII, 
Chapter 3 describes how to handle graphics in all the Office programs. 
You’ll be delighted to discover that graphics are handled the same way, 
no matter which program you’re toiling in.

 

You can postpone choosing a picture to replace a placeholder picture. Right-
click the picture in question and choose Change Picture➪Remove Picture 
on the drop-down list. Publisher places a picture icon in the frame to remind 
you to insert a picture later on. You can click this picture icon to open the 
Insert Picture dialog box.

The next topic in this chapter is how to put a graphic on the page without 
the benefit of a placeholder graphic.

Inserting Frames on the Pages
Publications are made of frames — text box frames, table frames, picture 
frames, or clip-art frames. Nothing appears on the pages of a publication 
unless it appears within the confines of a frame. These pages explain every-
thing you need to know about frames. You can find out how to insert a new 



622 Making Frames Overlap

Making Frames Overlap
When frames overlap, you have to tell Publisher which frame goes in front 
of the other. And you are hereby invited to overlap frames because overlap-
ping frames are artful and look good on the page. Figure 2-3 shows a portion 
of a newsletter. If you look closely, you can see where frames overlap in the 
figure. Overlapping frames like these make for a sophisticated layout.

 

Figure 2-3: 

Examples of 

overlapping 

frames.

 

Making frames overlap like the ones in Figure 2-3 requires a delicate balanc-
ing act, using these commands:

  ✦ Text wrapping: On the Format tab, click the Wrap Text button and 
choose None on the drop-down list.

  ✦ Fill Color: For frames and objects on the bottom of the stack to show 
through, the frames and objects above them cannot have a fill color that 
would obscure other objects. To remove the fill color, select the object, 
and on the Format tab, open the drop-down list on the Shape Fill button 
and choose No Fill.

 ✦ Object and frame order: To tell Publisher which object goes where 
in the stack, go to the Format tab and click the Bring Forward or Send 
Backward button as necessary. Book I, Chapter 8 explains all the tech-
niques for handling overlapping objects.

Inserting, Removing, and Moving Pages
Suppose that you have too many pages or you need to add a page or two. On 
the Page Navigation pane (select the Page Navigation check box on the View 
tab), click a thumbnail to select the page where you want to insert, remove, 
or move pages. Then follow these instructions:

  ✦ Inserting a new page: On the Insert tab, click the Page button and 
choose an option on the drop-down list:

 • Insert Blank Page: Inserts an empty page.



Chapter 3: Putting on 
the Finishing Touches

In This Chapter
✓ Using horizontal rules and drop caps

✓ Decorating frames with borders and color backgrounds

✓ Putting a background on a page

✓ Putting objects and frames on the master page

✓ Preparing publications so that they can be printed commercially

This final chapter in Book VII is devoted to the Project to Beautify 
Publications, a joint effort of the Dummies Press and the author to try to 

make publications less bland and more original. The author has noticed, on 
the bulletin boards and lampposts in his neighborhood, that the rummage 
sale and lost pet notices look a little rough around the edges. The neighbors 
are using sophisticated software to produce their notices, but they’re not 
using it well. They are relying solely on templates, which make the publica-
tions look alike. These pages explain a few simple tricks for making publica-
tions more sophisticated.

This chapter explores drop caps and horizontal rules, page backgrounds 
and borders, borders and backgrounds for frames, and how to place a logo 
in the same place on each page in a publication. It shows you Publisher’s 
excellent Design Checker. Finally, this chapter offers advice for printing pub-
lications at a commercial print shop.

Decorating the Text
Herewith are a couple of tricks to amaze your friends and intimidate your 
enemies. These pages explain how horizontal rules and drop caps can make 
a publication a little livelier. Don’t worry — horizontal rules have nothing 
to do with which side of the bed to sleep on, and drop caps don’t explode 
when you unroll them on the sidewalk and strike them with a hammer.
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627Techniques for Decorating Pages

 7. Click OK.

To remove a horizontal rule from a frame, select the frame, open the Format 
dialog box, open the Color drop-down list, and choose No Line.

Dropping in a drop cap
A drop cap is a large capital letter that “drops” into the text. Drop caps 
are usually found in the first paragraph of an article or chapter. Pound for 
pound, considering how little effort is required, a drop cap yields the most 
reward for the least amount of work. Follow these steps to place a drop cap 
in a publication:

 1. Click the paragraph that is to receive the drop cap.

  2. On the (Text Box Tools) Format tab, click the Drop Cap button and 
choose a drop cap on the drop-down list or choose Custom Drop cap 
to open the Drop Cap dialog box.

  Figure 3-2 shows the Drop Cap dialog box. From here, you can choose 
how far to drop the capital letter or select a font and color for the letter.

  To remove a drop cap, click the Drop Cap button and choose No Drop 
Cap (the first option on the drop-down list).

 

Figure 3-2: 

Fashioning a 

drop cap.

 

Techniques for Decorating Pages
No one likes a dull publication. Following are some simple techniques to 
make pages a little bit livelier. Read on to find out how to put borders and 
color backgrounds on frames, and how to take advantage of page parts, bor-
ders, accents, and advertisements. You will also find instructions for paint-
ing an entire page with a background color or gray shade.



632 Master Pages for Handling Page Backgrounds

 2. Move the pointer over the options on the drop-down list to “live-
preview” the choices.

  You can choose More Backgrounds on the drop-down list to open the 
Fill Effects dialog box and choose or create a page background there. 
The dialog box gives you the opportunity to use a gradient, texture, pat-
tern, picture, or tint for a page background.

 3. Apply your choice to a single page or all pages in your publication.

  You have the option of changing the page background on one page or all 
the pages:

 • One page: On the Background button drop-down list, right-click your 
choice and choose Apply to Current Page.

 • All pages: On the Background button drop-down list, right-click your 
choice and choose Apply to All Pages.

To remove the background from a page, click the Background button and 
choose No Background on the drop-down list.

 

To apply a page background from the Fill Effects dialog box to all the pages 
in a publication, switch to Master Page view, go to the Page Design tab, click 
the Background button, and create or choose a page background in the Fill 
Effects dialog box. Because it is on the master page, your page background 
choice applies to all pages. Master pages is the next topic in this chapter.

Master Pages for Handling Page Backgrounds
In a publication with many pages, the same object sometimes goes on every 
page. A company logo on the corner of each page looks mighty elegant. Page 
numbers and copyright information are also found on all the pages of some 
publications. The good news is that you don’t have to place the objects on 
each page individually. Instead, you can place the objects on the master 
page. Whatever is on the master page appears on all pages in a publication 
(unless you decide that the master page shouldn’t apply to a particular 
page). Forthwith are instructions for handling master pages.

Switching to Master Page view
To change the appearance of the master page, place an object on the master 
page, or see precisely what is on the master page, start by switching to 
Master Page view:

  ✦ On the View tab, click the Master Page button.

 ✦ On the Page Design tab, click the Master Pages button and choose Edit 
Master Pages on the drop-down list.



634 Running the Design Checker

Applying (or unapplying) a master 
page to publication pages
By default, the master page applies to all pages, but sometimes unapplying a 
master page is necessary because objects on the master page get in the way. 
And if you created more than one master page, you have to tell Publisher 
which master page to apply to which publication page.

Follow these instructions to unapply or apply master pages to pages in a 
publication:

  ✦ Unapplying a master page: In Normal view, go to the Page Design tab, 
display the page you want to unattach from the master page, click the 
Master Pages button, and choose None on the drop-down list.

 ✦ Applying a different master page: Use one of these techniques to apply 
a different master page to pages in your publication:

 • In Normal view, display a page, go to the Page Design tab, click the 
Master Pages button, and choose a different master page on the 
drop-down list.

  • In Master Page view, go to the Master Page tab, select a master page 
in the Navigation pane, and click the Apply To button. On the Apply 
To drop-down list, choose Apply to All Pages to apply a different 
master page to all the pages in your publication. Choose Apply 
Master Page on the drop-down list and enter page-range numbers in 
the Apply Master Page dialog box to apply the master page to a 
select group of pages.

Running the Design Checker
When at last your publication is ready for printing, be sure to run the Design 
Checker. This helpful tool can alert you to frames that fall on nonprinting 
parts of the page, stories that “overflow” without finding a text frame to go 
to, invisible objects, and a host of other problems.

  On the File tab, choose Info, and click the Run Design Checker button to run 
the Design Checker. As shown in Figure 3-7, the Design Checker task pane 
opens and lists items that need your attention. Open an item’s drop-down 
list and choose Go to This Item to locate it in your publication. Sometimes 
the drop-down list offers a quick fix as well.

 

To see which design flaws the Design Checker looks for, click the Design 
Checker Options hyperlink in the Design Checker task pane. Then, in the 
Design Checker Options dialog box, select the Checks tab and read the list.



Book VII

Chapter 3

P
u

ttin
g

 o
n

 th
e

 
Fin

ish
in

g
 T

o
u

c
h

e
s

635Commercially Printing a Publication

 

Figure 3-7: 

Running 

the Design 

Checker.

 

Commercially Printing a Publication
You know the routine for printing a publication on your computer: Go to the 
File tab, choose Print, negotiate the Print window, and click the Print button. 
Sending a publication to a commercial printer is a different story. Publisher 
offers a number of commands for preparing a publication for printing in a 
print shop and packing up your publication before sending it to a printer.

Changing the commercial print settings
Commercial printers either print with process colors (also known as CMYK) 
or spot colors. To put it simply, process colors are made by mixing cyan, 
magenta, yellow, and black to make colors, whereas spot colors are premixed 
before printing begins. Before you hand over your publication to a commer-
cial printer, find out which color system the printer prefers. It costs more to 
print with process colors than spot colors because process-color printing 
requires each color to be created on a different color plate. Process colors, 
however, produce color photographs much better than spot colors do.

Consult with the print shop where you intend to take your publication to 
find out which color model it prefers and take these steps before handing 
over your publication to the printer:


