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Chapter 1: Speed Techniques 
for Using Word

In This Chapter
✓ Getting acquainted with the Word screen

✓ Creating a Word document

✓ Changing your view of a document

✓ Selecting text so that you can copy, move, or delete it

✓ Getting from place to place in long documents

✓ Pasting one Word document into another

✓ Creating data-entry forms

This chapter explains shortcuts and commands that can help you 
become a speedy user of Word 2010. Everything in this chapter was 

put here so that you can get off work earlier and take the slow, scenic route 
home. Starting here, you discover how to create and change your view of 
documents. You find out how to select text, get from place to place, and 
mark your place in long documents. You also explore how to insert one 
document into another and create data-entry forms to make entering infor-
mation a little easier.

Introducing the Word Screen
Seeing the Word screen for the first time is like trying to find your way 
through Tokyo’s busy Ikebukuro subway station. It’s intimidating. But when 
you start using Word, you quickly find out what everything is. To help you 
get going, Figure 1-1 shows you the different parts of the screen. Here are 
shorthand descriptions of these screen parts:

  ✦ Word button: In the upper-left corner of the screen, the Word button 
offers a menu for restoring, moving, sizing, minimizing, maximizing, and 
closing the Word window.

 ✦ Quick Access toolbar: This toolbar offers the Save, Undo, and Repeat 
buttons. Wherever you go in Word, you see the Quick Access toolbar. 
Book I, Chapter 1 explains the toolbar in detail; Book VIII, Chapter 1 
explains how to customize and move the Quick Access toolbar.
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 ✦ Title bar: At the top of the screen, the title bar tells you the name of the 
document you’re working on.

 ✦ Minimize, Restore, Close buttons: These three magic buttons make it 
very easy to shrink, enlarge, and close the window you are working in.

  ✦ File tab: Go to the File tab to do file-management tasks.

 ✦ The Ribbon: Select a tab on the Ribbon to undertake a new task. (Book 
I, Chapter 1 explains the Ribbon in detail, and Book VIII, Chapter 1 
explains how to customize the Ribbon.)

 ✦ Scroll bars: The scroll bars help you get from place to place in a document.

 ✦ Status bar: The status bar gives you basic information about where you 
are and what you’re doing in a document. It tells you what page and 
what section you’re in, the total number of pages and words in your 
document, and what language the text is written in. Book VIII, Chapter 1 
explains how to customize the status bar.

 ✦ View buttons: Click one of these buttons — Print Layout, Full Screen 
Reading, Web Layout, Outline, or Draft — to change your view of a 
document.

 ✦ Zoom controls: Use these controls to zoom in and out on your work.

 

Figure 1-1: 

The Word 

screen.

 

Word button

File tab

Quick Access toolbar Title bar Minimize, Restore, and Close buttons

The Ribbon

Status bar View buttons Zoom controls
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Creating a New Document
Document is just a fancy word for a letter, report, announcement, or procla-
mation that you create with Word. When you first start Word, you see a new, 
blank document with the generic name Document1. You can start working 
right away on this document, or you can create a new document by choos-
ing a template.

A template is a special kind of file that is used as the starting point for creat-
ing documents. Each template comes with many preformatted styles. If your 
aim is to create an academic report, flyer, newsletter, calendar, résumé, or 
other sophisticated document, see if you can spare yourself the formatting 
work by choosing the appropriate template when you create your docu-
ment. (Chapter 3 of this mini-book explains templates in detail and how to 
create your own templates.)

  No matter what kind of document you want, start creating it by going to the 
File tab and choosing New. The Available Templates window shown in Figure 
1-2 appears. This window offers templates for creating many types of docu-
ments. Click a template in this window to see, on the right side of the 
window, a preview of the document you will create. Double-click a template 
(or select it and click the Create button) to create a document.

 

Figure 1-2: 

Create 

documents 

from 

templates 

in the 

Available 

Templates 

window.

 

Click to backtrack Choose a template
Preview the template 

you will create

Click Create (or double-click a template) to create a document
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Use these techniques in the Available Templates window to create a document:

 ✦ Create a blank document. Choose the Blank Document icon to create 
a bare-bones document with few styles. Blank Document is the default 
template for creating documents. (By pressing Ctrl+N, you can create a 
new, blank document without opening the Available Templates window.)

 ✦ Create a brochure, form, invoice, or other specialty document. Take 
your pick of these techniques to create a specialty document:

 • Use a template on your computer. Choose Sample Templates. 
Templates that you loaded on your computer when you installed 
Office appear in the window.

 • Download a template from Microsoft. Under Office.com Templates, do 
one of the following: (1) choose the type of template you want, or (2) 
make sure that your computer is connected to the Internet, enter a 
search term in the Search box, and click the Start Searching button 
(or press Enter). Choose a template and click the Download button 
to download it to your computer.

 • Use a template you created (or downloaded earlier from Microsoft or 
acquired from a third party). Click the My Templates icon. The New 
dialog box appears so that you can choose a template. 

 ✦ Create a document from a template you recently used. Click the Recent 
Templates icon and choose a template.

 ✦ Create a document from another document. If you can use another doc-
ument as the starting point for creating a new document, click the New 
from Existing icon. In the New from Existing Document dialog box, select 
the document and click the Create New button.

Constructing your blank default document
When you open a new, blank document 
by pressing Ctrl+N or choosing the Blank 
Document icon in the Available Templates 
window (refer to Figure 1-2), does the docu-
ment meet your specifications? When you start 
typing, does the text appear in your favorite 
font? Are the margins just-so?

You can get a head start on creating docu-
ments by telling Word what you want new, 
blank documents to look like. To do that, open 

the Font dialog box (click the Font group button 
on the Home tab) followed by the Page Setup 
dialog box (click the Page Setup group button 
on the Page Layout tab), make your formatting 
choices in each dialog box, and click the Set As 
Default button. Changes you make this way are 
saved to the Blank Document template, the one 
used to create blank documents. (Chapter 3 of 
this mini-book explains what templates are).
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If your search for the perfect template takes you too far afield, you can click 
the Home, Back, or Forward button in the Available Templates window to 
backtrack.

Book I, Chapter 1 explains how to save documents after you create them, as 
well as how to open the document you want to work on.

Getting a Better Look at Your Documents
A computer screen can be kind of confining. There you are, staring at the 
darn thing for hours at a stretch. Do you wish the view were better? The 
Word screen can’t be made to look like the Riviera, but you can examine 
documents in different ways and work in two places at one time in the same 
document. Better read on.

Viewing documents in different ways
In word processing, you want to focus sometimes on the writing, sometimes 
on the layout, and sometimes on the organization of your work. To help you 
stay in focus, Word offers different ways of viewing a document. Figure 1-3 
shows these views. These pages explain how to change views, the five dif-
ferent views, and why to select one over the other. (Be sure to visit Book I, 
Chapter 3 as well; it describes how to view a document through more than 
one window and how to open a second window on a document.)

Changing views
Use these techniques to change views: 

 ✦ Click one of the five View buttons on the right side of the status bar.

 ✦ On the View tab, click one of the five buttons in the Document Views group.

Print Layout view
  Switch to Print Layout view to see the big picture. In this view, you can see 

what your document will look like when you print it. You can see graphics, 
headers, footers, and even page borders in Print Layout view. You can also 
see clearly where page breaks occur (where one page ends and the next 
begins). In Print Layout view, you can click the One Page, Two Pages, or Page 
Width button on the View tab to display more or fewer pages on your screen.

Full Screen Reading view
  Switch to Full Screen Reading view to focus on the text itself and proofread 

your documents. In this view, everything gets stripped away — the Ribbon, 
scroll bars, status bar, and all. All you see is the text and artwork in your 
documents. You can’t enter or edit text (unless you open the View Options 
menu and choose Allow Typing). 



178 Getting a Better Look at Your Documents

 

Figure 1-3: 

The different 

document 

views (top 

to bottom): 

Print Layout, 

Full Screen 

Reading, 

Web Layout, 

Outline, and 

Draft.
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Click the View Options button to open a menu with options for improving 
your view. For example, you can increase or decrease the size of text, show 
one or two document pages at a time, and display page margins. To get from 
page to page, click buttons along the top of the window. Click the Close 
button to leave this view.

Web Layout view
  Switch to Web Layout view to see what your document would look like as a 

Web page. Background colors appear (if you chose a theme or background 
color for your document). Text is wrapped to the window rather than 
around the artwork in the document. Book VIII, Chapter 2 explains how to 
save an Office file, a Word document included, as a Web page.

Outline view
  Switch to Outline view to see how your work is organized. In this view, you 

can see only the headings in a document. You can get a sense of how your 
document unfolds and easily move sections of text backward and forward in 
a document. In other words, you can reorganize a document in Outline view. 
Chapter 6 of this mini-book explains outlines in torturous detail.

Draft view
  Switch to Draft view when you’re writing a document and you want to focus 

on the words. Clip-art images, shapes, and other objects don’t appear in this 
view, nor do page breaks (although you can clearly see section breaks). 
Draft view is best for writing first drafts.

Splitting the screen
Besides opening a second window on a document (a subject of Book I, 
Chapter 3), you can be two places at one time in a Word document by splitting 
the screen. One reason you might do this: You are writing a long report and 
want the introduction to support the conclusion, and you also want the con-
clusion to fulfill all promises made by the introduction. That’s difficult to do 
sometimes, but you can make it easier by splitting the screen so that you can 
be two places at one time as you write your introduction and conclusion.

Splitting a window means to divide it into north and south halves, as shown 
in Figure 1-4. In a split screen, two sets of scroll bars appear so that you can 
travel in one half of the screen without disturbing the other half. Word offers 
two ways to split the screen:

 ✦ Move the mouse pointer to the split box at the top of the scroll bar on 
the right. Move it just above the View Ruler button. When the pointer 
turns into double arrows, click and drag the gray line down the screen. 
When you release the mouse button, you have a split screen.
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  ✦ On the View tab, click the Split button. A gray line appears on-screen. 
Roll the mouse down until the gray line is where you want the split to 
be, and click. You get two screens split down the middle.

 

Figure 1-4: 

A split 

screen.

 

When you tire of this schizophrenic arrangement, click the Remove Split 
button on the View tab or drag the line to the top or bottom of the screen. 
You can also double-click the line that splits the screen in two.

 

In a split screen, you can choose a different view for the different halves. For 
example, click in the top half of the screen and choose Outline view to see 
your document in outline form, and click in the bottom half and choose Draft 
view to see the other half in Draft view. This way, you can see the headings 
in a document while you write the introduction.

Selecting Text in Speedy Ways
Book I, Chapter 2 explains how to enter text and change its appearance and 
size. After you enter text, you inevitably have to copy, move, or delete it, but 
you can’t do those tasks until you select it first. Table 1-1 describes short-
cuts for selecting text.

If a bunch of highlighted text is on-screen and you want it to go away but it 
won’t (because you pressed F8), press the Esc key.
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After you press F8, all the keyboard shortcuts for moving the cursor also 
work for selecting text. For example, press F8 and then press Ctrl+Home to 
select everything from the cursor to the top of the document. Later in this 
chapter, “Keys for getting around quickly” describes keyboard shortcuts for 
getting from place to place.

Table 1-1 Shortcuts for Selecting Text

To Select This Do This

A word Double-click the word.

A line Click in the left margin next to the line.

Some lines Drag the mouse pointer over the lines or drag it down 
the left margin.

A sentence Ctrl+click the sentence.

A paragraph Double-click in the left margin next to the paragraph.

A mess of text Click at the start of the text, hold down the Shift key, and 
click at the end of the text.

A gob of text Put the cursor where you want to start selecting, press 
F8, and press an arrow key, drag the mouse, or click at 
the end of the selection.

Text with the same 
formats

On the Home tab, click the Select button and choose 
Select Text with Similar Formatting (you may have to 
click the Editing button first).

A document Hold down the Ctrl key and click in the left margin; triple-
click in the left margin; press Ctrl+A; or go to the Home tab, 
click the Select button, and choose Select All (you may 
have to click the Editing button first).

Viewing the hidden format symbols
Sometimes it pays to see the hidden format 
symbols when you’re editing and laying out 
a document. The symbols show lines breaks, 
tab spaces, paragraph breaks, and the space 
or spaces between words. To see the hidden 
format symbols, go to the Home tab and click 
the Show/Hide ¶ button. Click the button again 
to hide the symbols. 

Here’s what the hidden symbols look like 
on-screen.

Symbol How to Enter

Line break (↵) Press Shift+Enter

Optional hyphen -(¬) Press Ctrl+hyphen

Paragraph (¶) Press Enter

Space (·) Press the spacebar

Tab (→) Press tab
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Moving Around Quickly in Documents
Besides sliding the scroll bar, Word offers a handful of very speedy tech-
niques for jumping around in documents: pressing shortcut keys, browsing 
in the Select Browse Object menu, using the Go To command, and navigating 
with the Document Map or thumbnails. Read on to discover how to get there 
faster, faster, faster.

Keys for getting around quickly
One of the fastest ways to go from place to place is to press the keys and key 
combinations listed in Table 1-2.

Table 1-2 Keys for Moving Around Documents

Key to Press Where It Takes You

PgUp Up the length of one screen

PgDn Down the length of one screen

Ctrl+PgUp To the previous page in the document

Ctrl+PgDn To the next page in the document

Ctrl+Home To the top of the document

Ctrl+End To the bottom of the 
document

If pressing Ctrl+PgUp or Ctrl+PgDn doesn’t get you to the top or bottom of a 
page, you clicked the Select Browse Object button at the bottom of the verti-
cal scroll bar, which makes Word go to the next bookmark, comment, head-
ing, or whatever. Click the Select Browse Object button and choose Browse 
By Page to make these key combinations work again.

 

Here’s a useful keystroke for getting from place to place: Shift+F5. Press it 
once to go to the location of your most recent edit. Press it two or three 
times to go back one or two edits before that. Pressing Shift+F5 is useful 
when you want to return to the place where you made an edit but can’t quite 
remember where that place is.

Navigating from page to page or heading to heading
In lengthy documents such as the one in Figure 1-5, the best way to get 
from place to place is to make use of the Navigation pane. Click a heading 
or a page in the Navigation pane and Word takes you there in the twinkling 
of an eye.



Book II

Chapter 1

S
p

e
e

d
 

T
e

c
h

n
iq

u
e

s

183Moving Around Quickly in Documents

 

Figure 1-5: 

In the 

Navigation 

pane, click 

a heading 

or page 

thumbnail 

to go from 

place to 

place.
 

Click a heading Click a page thumbnail

To display the Navigation pane, go to the View tab and click the Navigation 
Pane check box (you may have to click the Show button first). Then select a 
tab in the Navigation pane and go to it:

 ✦ Going from heading to heading: Select the Browse the Headings tab. 
Headings in your document appear (provided you assigned heading 
styles to headings). You can use the Navigation pane like a table of 
contents and click headings to get from place to place. Right-click a 
heading and choose a heading-level option on the shortcut menu to tell 
Word which headings to display. You can also right-click a heading and 
choose Expand All or Collapse All to see or hide lower-level headings.

 ✦ Going from page to page: Select the Browse the Pages tab. A thumbnail 
image of each page in the document appears. To quickly move from 
page to page, use the scroll bar in the Navigation pane or click a page 
thumbnail. Each thumbnail is numbered so that you always know which 
page you are viewing. 

”Browsing” around a document
  A really fast way to move around quickly is to click the Select Browse Object 

button in the lower-right corner of the screen. When you click this button 
(or press Ctrl+Alt+Home), Word presents 12 Browse By icons: Field, Endnote, 
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Footnote, Comment, Section, Page, Go To, Find, Edits, Heading, Graphic, and 
Table. Select the icon that represents the element you want to go to, and 
Word takes you there immediately. For example, click the Browse by 
Heading icon to get to the next heading in your document (provided that 
you assigned heading styles to headings).

 After you have selected a Browse By icon, the navigator buttons — the 
double arrows directly above and below the Select Browse Object button — 
turn blue. Click a blue navigator button to get to the next example or the 
previous example of the element you chose. For example, if you selected the 
Browse by Heading icon, all you have to do is click the blue navigator but-
tons to get from heading to heading, backward or forward in your document.

Going there fast with the Go To command
  Another fast way to go from place to place in a document is to use the Go To 

command. On the Home tab, open the drop-down list on the Find button and 
choose Go To (you may have to click the Editing button first). You see the 
Go To tab of the Find and Replace dialog box, as shown in Figure 1-6. You 
can also open this dialog box by pressing Ctrl+G or F5.

 

Figure 1-6: 

Using the 

Go To 

command.

 

The Go to What menu in this dialog box lists everything that can conceivably 
be numbered in a Word document, and other things, too. Everything that 
you can get to with the Select Browse Object button, as well as lines, equa-
tions, and objects, can be reached by way of the Go To tab. Click a menu 
item, enter a number, choose an item from the drop-down list, or click the 
Previous, Next, or Go To buttons to go elsewhere.

Bookmarks for hopping around
Rather than press PgUp or PgDn or click the scroll bar to thrash around in a 
long document, you can use bookmarks. All you do is put a bookmark in an 
important spot in your document that you’ll return to many times. To return 
to that spot, open the Bookmark dialog box and select a bookmark name, as 
shown in Figure 1-7. True to the craft, the mystery writer whose bookmarks 
are shown in Figure 1-7 wrote the end of the story first and used bookmarks 
to jump back and forth between the beginning and end to make all the clues 
fit together.
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Figure 1-7: 

The 

Bookmark 

dialog box.

 

Follow these instructions to handle bookmarks:

  ✦ Adding a bookmark: Click where you want the bookmark to go, visit the 
Insert tab, and click the Bookmark button (you may have to click the 
Links button first, depending on the size of your screen). Then, in the 
Bookmark dialog box, type a descriptive name in the Bookmark Name 
box, and click the Add button. Bookmarks can’t start with numbers or 
include blank spaces. You can also open the Bookmark dialog box by 
pressing Ctrl+Shift+F5.

 ✦ Going to a bookmark: On the Insert tab, click the Bookmark button (you 
may have to click the Links button first), double-click the bookmark in 
the Bookmark dialog box, and click the Close button.

 ✦ Deleting a bookmark: Select the bookmark in the Bookmark dialog box 
and click the Delete button.

 Word uses bookmarks for many purposes. For example, bookmarks indicate 
where cross-references are located in a document.

Inserting a Whole File into a Document
One of the beautiful things about word processing is that you can recycle 
documents. Say that you wrote an essay on the Scissor-Tailed Flycatcher 
that would fit very nicely in a broader report on North American birds. You 
can insert the Scissor-Tailed Flycatcher document into your report docu-
ment:

 1. Place the cursor where you want to insert the document.

  2. On the Insert tab, open the drop-down list on the Object button and 
choose Text from File.

  You see the Insert File dialog box.
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 3. Find and select the file you want to insert.

 4. Click the Insert button.

Entering Information Quickly in a Computerized Form
A form is a means of soliciting and recording information. You can use forms 
like the one shown in Figure 1-8 to enter data faster and to reduce data-entry 
errors. Instead of entering all the information by hand, you or a data-entry 
clerk can choose entries from combo boxes, drop-down lists, and date pick-
ers. You save time because you don’t have to enter all the information by 
hand, and the information you enter is more likely to be accurate because 
you choose it from prescribed lists instead of entering it yourself.

 

Figure 1-8: 

A data-entry 

form.

 

Drop-down list

Combo box Date picker

To create a form like the one shown in Figure 1-8, start by creating a tem-
plate for your form and putting data-entry controls — the combo boxes, drop-
down lists, and date pickers — in the form. To fill out a form, you create a 
document from the form template and go to it. These pages explain how to 
create a form and use forms to record information.

Creating a computerized form
The first step in creating a data-entry form is to create a template for holding 
the form. After that, you design the form itself by labeling the data fields and 
creating the data-entry controls. Better keep reading.



Book II

Chapter 1

S
p

e
e

d
 

T
e

c
h

n
iq

u
e

s

187Entering Information Quickly in a Computerized Form

Creating a template to hold the form
Follow these steps to create a new template:

  1. On the File tab, choose New.

  You see the Available Templates window.

 2. Click the My Templates icon.

  The New dialog box appears. It lists Word templates that are on your 
computer.

 3. Click the Template option button.

  You can find this button under Create New in the lower-right corner of 
the dialog box.

 4. Click OK.

 5. Click the Save button (or press Ctrl+S) to open the Save As dialog box.

 6. Enter a descriptive name for your template and click the Save button.

  Chapter 3 of this mini-book explains templates in detail.

Creating the form and data-entry controls
Your next task is to create the form and data-entry controls for your tem-
plate. Enter labels on the form where you will enter information. The form in 
Figure 1-8, for example, has five labels: Name, Phone, Fee Paid?, Association, 
and Date. After you enter the labels, follow these steps to create the data-
entry controls:

 1. Display the Developer tab, if necessary.

  If this tab isn’t showing, go to the File tab, choose Options, and on 
the Customize Ribbon tab of the Word Options dialog box, select the 
Developer check box and click OK. (Book VIII, Chapter 1 explains in 
detail how to customize the Ribbon.)

 2. Click where you want to place a control, and then create the control 
by clicking a Controls button followed by the Properties button on the 
Developer tab.

  Here are instructions for creating three types of controls:

  • Drop-down list: A drop-down list is a menu that “drops” when you 
open it to reveal different option choices (refer to Figure 1-8). Click 
the Drop-Down List Content Control button and then the Properties 
button. You see the Content Control Properties dialog box, as shown 
in Figure 1-9. For each option you want to place on the drop-down 
list, click the Add button, and in the Add Choice dialog box, enter the 
option’s name in the Display Name text box and click OK, as shown 
in Figure 1-9.
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  • Combo box: Like a drop-down list, a combo box “drops” to reveal 
choices. However, as well as choosing an option on the drop-down 
list, data-entry clerks can enter information in the box (refer to 
Figure 1-8). Click the Combo Box Content Control button and then 
the Properties button. In the Content Control Properties dialog box, 
enter option names the same way you enter them in a drop-down 
list, as shown in Figure 1-9.

  • Date picker: A date picker is a mini-calendar from which data-entry 
clerks can enter a date (refer to Figure 1-8). Click the Date Picker 
Content Control button and then the Properties button. In the 
Content Control Properties dialog box, choose a display format for 
dates and click OK.

 3. Click the Save button to save your template.

  Now you’re ready to use your newly made form to enter data.

 

Figure 1-9: 

Click the 

Add button 

to create 

options 

for a drop-

down list or 

combo box.

 

Entering data in the form
Now that you have the template, you or someone else can enter data cleanly 
in easy-to-read forms:

  1. On the File tab, choose New.

  You see the Available Templates window.

 2. Click the My Templates icon.

  The New dialog box opens and shows you Word templates on your 
computer.
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189Entering Information Quickly in a Computerized Form

 3. Double-click the name of the template you created for entering data in 
your form.

  The form appears.

 4. Enter information in the input fields.

  Press the up or down arrow, or press Tab and Shift+Tab to move from 
field to field. You can also click input fields to move the cursor there. 

 5. When you’re done, print the document or save it.
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Chapter 2: Laying Out 
Text and Pages

In This Chapter
✓ Entering a section break

✓ Starting a new line and page

✓ Changing the margins

✓ Indenting text

✓ Numbering pages and handling headers and footers

✓ Adjusting the space between lines and paragraphs

✓ Handling numbered and bulleted lists

✓ Hyphenating the text

This chapter explains how to format text and pages. A well-laid-out docu-
ment says a lot about how much time and thought was put into it. This 

chapter presents tips, tricks, and techniques for making pages look just 
right.

In this chapter, you find out what section breaks are and why they are so 
important to formatting. You discover how to establish the size of margins, 
indent text, number pages, construct headers and footers, determine how 
much space appears between lines of text, handle lists, and hyphenate text.

Paragraphs and Formatting
Back in English class, your teacher taught you that a paragraph is a part 
of a longer composition that presents one idea or, in the case of dialogue, 
presents the words of one speaker. Your teacher was right, too, but for word-
processing purposes, a paragraph is a lot less than that. In word processing, a 
paragraph is simply what you put on-screen before you press the Enter key.

For instance, a heading is a paragraph. If you press Enter on a blank line to 
go to the next line, the blank line is considered a paragraph. If you type Dear 
John at the top of a letter and press Enter, “Dear John” is a paragraph. 
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 It’s important to know this because paragraphs have a lot to do with format-
ting. If you click the Paragraph group button on the Home tab and monkey 
around with the paragraph formatting in the Paragraph dialog box, your 
changes affect everything in the paragraph where the cursor is located. To 
make format changes to a whole paragraph, all you have to do is place the 
cursor there. You don’t have to select the paragraph. And if you want to 
make format changes to several paragraphs, all you have to do is select 
those paragraphs first.

Inserting a Section Break for Formatting Purposes
When you want to change page numbering schemes, headers and footers, 
margin sizes, and page orientations in a document, you have to create a sec-
tion break to start a new section. Word creates a new section for you when 
you create newspaper-style columns or change the size of margins.

Follow these steps to create a new section:

 1. Click where you want to insert a section break.

  2. On the Page Layout tab, click the Breaks button.

  You open a drop-down list.

 3. Under Section Breaks on the drop-down list, select a section break.

All four section break options create a new section, but they do so in differ-
ent ways:

 ✦ Next Page: Inserts a page break as well as a section break so that the 
new section can start at the top of a new page (the next one). Select this 
option to start a new chapter, for example.

 ✦ Continuous: Inserts a section break in the middle of a page. Select this 
option if, for example, you want to introduce newspaper-style columns 
in the middle of a page.

 ✦ Even Page: Starts the new section on the next even page. This option 
is good for two-sided documents in which the headers on the left- and 
right-side pages are different.

 ✦ Odd Page: Starts the new section on the next odd page. You might 
choose this option if you have a book in which chapters start on odd 
pages. (By convention, that’s where they start.)

 To delete a section break, make sure that you are in Draft view so that you 
can see section breaks, click the dotted line, and press the Delete key.
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 In the same way that paragraph marks store formats for a paragraph, sec-
tion breaks store formats for an entire section. When you delete a section 
break, you apply new formats, because the section is folded into the sec-
tion that formerly followed it and the section you deleted adopts that next 
section’s formats. Because it’s easy to accidentally delete a section break 
and create havoc, I recommend working in Draft view when your document 
has many section breaks. In Draft view, you can tell where a section ends 
because Section Break and a double dotted line appear on-screen. The 
only way to tell where a section ends in Print Layout view is to click the 
Show/Hide¶ button on the Home tab. (You can make section information 
appear on the status bar. Right-click the status bar and choose Section on 
the pop-up menu.)

Seeing what the formats are
Sometimes seeing how text was formatted 
merely by looking is difficult. However, by 
pressing Shift+F1, you can see precisely how 
text and paragraphs were formatted in the 
Reveal Formatting task pane. It describes how 
the text, paragraph, and section where the 
cursor is located are formatted.

While the Reveal Formatting task pane is open, 
you can take advantage of these amenities:

 ✓ Compare one part of a document to 
another: Click the Compare to Another 
Section check box and then click another 
part of your document. The Reveal 
Formatting task pane describes how the 
two parts differ. Knowing how parts of a 
document differ can be invaluable when 
you’re creating and modifying styles.

 ✓ Find out which style was assigned: Click 
the Distinguish Style Source check box. 
The task pane lists the style you assigned 
to the part of your document where the 
cursor is located.

 ✓ See the formatting marks: Click the Show 
All Formatting Marks check box. You can 
see where paragraphs end, where line 
breaks are, and where tab spaces were 
entered. Clicking this check box has the 
same results as clicking the Show/Hide¶ 
button on the Home tab.
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Breaking a Line
To break a line of text before it reaches the right margin without starting 
a new paragraph, press Shift+Enter. Figure 2-1 shows how you can press 
Shift+Enter to make lines break better. The paragraphs are identical, but I 
broke lines in the right-side paragraph to make the text easier to read. Line 
breaks are marked with the ↵ symbol. To erase line breaks, click the Show/
Hide¶ button to see these symbols and then backspace over them.

 

Figure 2-1: 

Break lines 

to make 

reading 

easier.

 

Starting a New Page
Word gives you another page so that you can keep going when you fill up 
one page. But what if you’re impatient and want to start a new page right 
away? Whatever you do, don’t press Enter again and again until you fill up 
the page. Instead, create a hard page break by doing one the following on the 
Insert tab:

  ✦ Click the Page Break button (or press Ctrl+Enter). Word starts a new 
page at the cursor position. (You can also go to the Page Layout tab, 
click the Breaks button, choose Page on the drop-down list.)

  ✦ Click the Blank Page button. Word enters two hard page breaks to create 
an empty, blank page at the cursor position.

 In Draft view, you can click the Show/Hide¶ button on the Home tab and 
tell where you inserted a hard page break because you see the words Page 
Break and a dotted line on-screen. You can’t tell where hard page breaks 
are in Print Layout view.

To delete a hard page break, switch to Draft view, click the Show/Hide¶ 
button on the Home tab, click the words Page Break, and press the 
Delete key. 

Setting Up and Changing the Margins
Margins are the empty spaces along the left, right, top, and bottom of a page, 
as shown in Figure 2-2. Headers and footers fall, respectively, in the top and 
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195Setting Up and Changing the Margins

bottom margins. And you can put graphics, text boxes, and page numbers 
in the margins as well. Margins serve to frame the text and make it easier 
to read.

 

Figure 2-2: 

Margins in 

a two-sided 

document.

 

Outside margin Inside margins Outside margin

 When you start a new document, give a moment’s thought to the margins. 
Changing the size of margins after you have entered the text, clip art, graph-
ics, and whatnot can be disastrous. Text is indented from the left and right 
margins. Pages break on the bottom margin. If you change margin settings, 
indents and page breaks change for good or ill throughout your document. 
By setting the margins carefully from the beginning, you can rest assured 
that text will land on the page where you want it to land.

 Don’t confuse margins with indents. Text is indented from the margin, not 
from the edge of the page. If you want to change how far text falls from the 
page edge, indent it. To change margin settings in the middle of a document, 
you have to create a new section.

  To set up or change the margins, go to the Page Layout tab and click the 
Margins button. You see a drop-down list with margin settings. Either 
choose a setting or select Custom Margins to open the Margins tab of the 
Page Setup dialog box and choose among these commands for handling 
margins:

 ✦ Changing the size of the margins: Enter measurements in the Top, 
Bottom, Left, and Right boxes to tell Word how much blank space to put 
along the sides of the page.

 ✦ Making room for the gutter: The gutter is the part of the paper that 
the binding eats into when you bind a document. Enter a measurement 
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in the Gutter box to increase the left or inside margin and make room 
for the binding. Notice on the pages of this book, for example, that the 
margin closest to the binding is wider than the outside margin. Choose 
Top on the Gutter Position menu if you intend to bind your document 
from the top, not the left, or inside, of the page. Some legal documents 
are bound this way.

 ✦ Using mirror margins (inside and outside margins) in two-sided docu-
ments: In a bound document in which text is printed on both sides of 
the pages, the terms left margin and right margin are meaningless. What 
matters instead is in the inside margin, the margin in the middle of the 
page spread next to the bindings, and the outside margin, the margin on 
the outside of the page spread that isn’t affected by the bindings (refer 
to Figure 2-2). Choose Mirror Margins on the Multiple Pages drop-down 
list and adjust the margins accordingly if you intend to print on both 
sides of the paper.

 ✦ Applying margin changes: On the Apply To drop-down list, choose 
Whole Document to apply your margin settings to the entire docu-
ment; This Section to apply them to a section; or This Point Forward to 
change margins in the rest of a document. When you choose This Point 
Forward, Word creates a new section.

If you’re in a hurry to change margins, you can change them on the ruler. 
Display the ruler and drag the Left Margin, Right Margin, or Top Margin 
marker. You can find these markers by moving the pointer onto a ruler and 
looking for the two-headed arrow near a margin boundary. It appears, along 
with a pop-up label, when the pointer is over a margin marker.

 

To get a good look at where margins are, go to the File tab and choose 
Options. In the Word Options dialog box, select the Advanced category, 
and click the Show Text Boundaries check box (you’ll find it under “Show 
Document Content”).

Indenting Paragraphs and First Lines
An indent is the distance between a margin and the text, not the edge of 
the page and the text. Word offers a handful of ways to change the indenta-
tion of paragraphs. You can change the indentation of first lines as well as 
entire paragraphs. To start, select all or part of the paragraphs you want to 
re-indent (just click in a paragraph if you want to re-indent only one para-
graph). Then click an Indent button, fiddle with the indentation marks on 
the ruler, or go to the Paragraph dialog box. All three techniques are 
described here.
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197Indenting Paragraphs and First Lines

Clicking an Indent button (for left-indents)
  On the Home tab, click the Increase Indent or Decrease Indent button (or 

press Ctrl+M or Ctrl+Shift+M) to move a paragraph a half inch farther away 
from or closer to the left margin. If you created tab stops, text is indented to 
the next or previous tab stop as well as to the next or previous half inch. 
This is the fastest way to indent text, although you can’t indent first lines or 
indent from the right margin this way.

“Eye-balling it” with the ruler
You can also change indentations by using the ruler to “eyeball it.” This 
technique requires some dexterity with the mouse, but it allows you to see 
precisely where paragraphs and the first lines of paragraphs are indented. If 
necessary, display the ruler by going to the View tab and clicking the Ruler 
check box. Then click in or select the paragraph or paragraphs that need 
indenting and use these techniques to re-indent them:

 ✦ Indenting an entire paragraph from the left margin: Drag the left-indent 
marker on the ruler to the right. Figure 2-3 shows where this marker 
is located. Dragging the left-indent marker moves the first-line indent 
marker as well.

 

Figure 2-3: 

Indenting 

with the 

ruler.

 

Left margin

Left-indent marker

Hanging indent marker

First-line marker

Right-indent marker

Right margin

 ✦ Indenting the first line of a paragraph: Drag the first-line indent marker 
to the right (refer to Figure 2-3). This marker determines how far the 
first line of the paragraph is indented.

 ✦ Making a hanging indent: Drag the hanging indent marker to the right of 
the first-line indent marker (refer to Figure 2-3). A hanging indent is one 
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in which the first line of a paragraph appears to “hang” into the margin 
because the second and subsequent lines are indented to the right of 
the start of the first line. Bulleted and numbered lists employ hanging 
indents.

 ✦ Indenting an entire paragraph from the right margin: Drag the right-
indent marker to the left (refer to Figure 2-3). 

Notice the shaded areas on the left and right side of the ruler. These areas 
represent the page margins.

Indenting in the Paragraph dialog box
Yet another way to indent a paragraph or first line is to visit the Paragraph 
dialog box. Click in or select the paragraph or paragraphs in question, go to 
the Home tab, and click the Paragraph group button. You see the Indents 
and Spacing tab of the Paragraph dialog box. Change the indentation set-
tings. If you want to indent the first line or create a hanging indent, choose 
First Line or Hanging on the Special drop-down list and enter a measurement 
in the By box.

Numbering the Pages
How do you want to number the pages in your document? You can number 
them in sequence starting with the number 1, start numbering pages with 
a number other than 1, use Roman numerals or other number formats, and 
include chapter numbers in page numbers. What’s more, you can number 
the pages differently in each section of your document as long as you 
divided your document into sections.

When it comes to numbering pages, you can proceed in two ways, as shown 
in Figure 2-4:

 ✦ Put a page number by itself on the pages of your document.

 ✦ Include the page number in the header or footer.

After you enter a page number, you can format it in different ways in the 
Page Number Format dialog box (see Figure 2-4) and (Header & Footer 
Tools) Design tab.

 To handle page numbers (as well as headers and footers), you must be in 
Print Layout view. Click the Print Layout view button on the status bar or go 
to the View tab and click the Print Layout button.
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Figure 2-4: 

Ways to 

display page 

numbers on 

document 

pages.

 

Page number by itself

Page number included in a header

Choose page number format options

Numbering with page numbers only
Follow these steps to insert a page number by itself in the header, footer, or 
margin of the pages:

  1. On the Insert tab, click the Page Number button.

 2. On the drop-down list, choose where on the page you want to put the 
page number (Top of Page, Bottom of Page, or Page Margins).

 3. On the submenu that appears, choose a page number option.

  The farther you scroll on the submenu, the fancier the page number 
formats are.

If you change your mind about the page number format you chose, switch 
to Print Layout view and double-click in the header or footer where the page 
number is displayed. The (Header & Footer Tools) Design tab opens. Click 
the Page Number button and make a different choice, or choose Remove 
Page Numbers.
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Including a page number in a header or footer
To put the page number part in a header or footer, click in the header or 
footer where you want the page number to appear (later in this chapter, 
“Putting Headers and Footers on Pages” explains headers and footers). Then 
follow these steps to insert the page number:

  1. On the (Header & Footer Tools) Design tab, click the Page Number 
button.

 2. Choose Current Position.

  You see a submenu with page number choices.

 3. Scroll through the submenu and choose a page number format.

  The “Page X of Y” option is for listing the total number of pages in a 
document as well as the page number. For example, page 2 of a 10-page 
document is numbered “Page 2 of 10.”

Changing page number formats
Change page number formats in the Page Number Format dialog box (refer 
to Figure 2-4). To display this dialog box, make sure that you’re in Print 
Layout view and double-click your header or footer. Then use one of the 
following methods to change page number formats:

  ✦ On the Insert tab, click the Page Number button and choose Format 
Page Numbers.

 ✦ On the (Header & Footer Tools) Design tab, click the Page Number 
button and choose Format Page Numbers.

In the Page Number Format dialog box, make your page numbers just so:

 ✦ Choosing a different number format: Open the Number Format drop-
down list and choose a page-numbering format. You can use numbers, 
letters, or roman numerals.

 ✦ Including chapter numbers in page numbers: If your document gener-
ates chapter numbers automatically from headings assigned the same 
style (a subject not covered in this book), you can include the chapter 
number in the page number. Click the Include Chapter Number check 
box, choose a style, and choose a separator to go between the chapter 
number and page number.

 ✦ Numbering each section separately: Click the Start At option button 
(not the Continue from Previous Section button) to begin counting 
pages anew at each section in your document. Earlier in this chapter, 
“Inserting a Section Break for Formatting Purposes” explains sections.

 ✦ Start numbering pages at a number other than 1: Click the Start At 
option button and enter a number other than 1. 
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To keep some pages in a document from being numbered, create a section 
for those pages, and then remove page numbers from the section. To pagi-
nate your document, Word skips the section you created and resumes num-
bering pages in the following section.

Putting Headers and Footers on Pages
A header is a little description that appears along the top of a page so that 
the reader knows what’s what. Usually, headers include the page number 
and a title, and often the author’s name appears in the header as well. A 
footer is the same thing as a header except that it appears along the bottom 
of the page, as befits its name.

These pages explain everything a mere mortal needs to know about headers 
and footers. Meanwhile, here are the ground rules for managing them:

  ✦ Switching to Print Layout view: To enter, read, edit, or delete headers 
and footers, you must be in Print Layout view. You can’t see headers 
and footers in the other views.

 ✦ Displaying the (Header & Footer Tools) Design tab: As shown in Figure 
2-5, you manage headers and footers by way of buttons on the (Header 
& Footer Tools) Design tab. To display this tab after you create a header 
or footer, switch to Print Layout view and double-click a header or footer.

  ✦ Closing the (Header & Footer Tools) Design tab: Click the Close Header 
& Footer button or double-click outside the header or footer.

 ✦ Placing different headers and footers in the same document: To 
change headers or footers in the middle of a document, you have to 
create a new section. See “Inserting a Section Break for Formatting 
Purposes” earlier in this chapter.

 

Figure 2-5: 

Manage 

headers and 

footers on 

the (Header 

& Footer 

Tools) 

Design tab.
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Creating, editing, and removing headers and footers
Follow these instructions to create, edit, and delete headers and footers:

 ✦ Creating a header or footer: On the Insert tab, click the Header or the 
Footer button, and choose a header or footer on the gallery. The gallery 
presents headers or footers with preformatted page numbers, dates, 
and places to enter a document title and author’s name. Click More 
Headers (or Footers) from Office.com to download headers or footers 
from Microsoft. (Later in this chapter, “Fine-tuning a header or footer” 
explains how to insert the date and time and change headers and foot-
ers from section to section.)

 ✦ Choosing a different header or footer: Don’t like the header or footer 
you chose? If necessary, double-click your header or footer to display 
the (Header & Footer Tools) Design tab. Then click the Header or Footer 
button and choose a new header or footer from the gallery.

 ✦ Editing a header or footer: Click the Header or the Footer button and 
choose Edit Header or Edit Footer on the drop-down list. The cursor 
moves into the header or footer so that you can enter or format text.

 ✦ Changing the appearance of a header or footer: Click a shape or text 
box in a header or footer and visit the (Drawing Tools) Format tab to 
change the shape or text box’s color, background, or size. (Book I, 
Chapter 8 describes the drawing tools.)

 ✦ Removing a header or footer: Click the Header or Footer button and 
choose Remove Header or Remove Footer on the drop-down list.

To switch back and forth between the header and footer, click the Go to 
Header or Go to Footer button on the (Header & Footer Tools) Design tab.

 

As you work away on your header and footer, you can call on most of the 
text-formatting commands on the Home tab. You can change the text’s font 
and font size, click an alignment button, and paste text from the Clipboard. 
Tabs are set up in most headers and footers to make it possible to center, 
left-align, and right-align text. You can click the Insert Alignment Tab button 
on the (Header & Footer Tools) Design tab to insert a new tab.

Fine-tuning a header or footer
Here is advice for making a perfect header on the (Header & Footer Tools) 
Design tab:

 ✦ Inserting a page number: See “Including a page number in a header or 
footer” and “Changing page number formats” earlier in this chapter.

  ✦ Inserting the date and time: Click the Date & Time button, choose a 
date format in the Date and Time dialog box, and click OK. Click the 
Update Automatically check box if you want the date to record when 
you print the document, not when you created your header or footer.
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  ✦ Changing headers and footers from section to section: Use the Link to 
Previous button to determine whether headers and footers are different 
from section to section (you must divide the document into sections to 
have different headers and footers). Deselecting this button tells Word 
that you want your header or footer to be different from the header or 
footer in the previous section of the document; selecting this button 
(clicking it so that it looks selected) tells Word that you want your 
header or footer to be the same as the header or footer in the previous 
section of your document. To make a different header or footer, deselect 
the Link to Previous button and enter a different header or footer.

  When the header or footer is the same as that of the previous section, 
the Header or Footer box reads Same as Previous (refer to Figure 2-5); 
when the header or footer is different from that of the previous section, the 
words Same as Previous don’t appear. You can click the Previous or 
Next button to examine the header or footer in the previous or next section.

 ✦ Different headers and footers for odd and even pages: Click the Different 
Odd & Even Pages check box to create different headers and footers for 
odd and even pages. As “Setting Up and Changing the Margins” explains 

When you click the Header or the Footer button 
on the Insert tab, a gallery appears with head-
ers or footers. You can create your own header 
or footer and place it on this gallery. For exam-
ple, create a header or footer with your com-
pany logo. After you design and create your 
header or footer, follow these instructions to 
wrangle with it:

 ✓ Placing a header or footer in the gallery: 
Select your header or footer by dragging 
over it or by clicking in the margin to its left. 
On the (Header & Footer Tools) Design tab, 
click the Quick Parts button and choose 
Save Selection to Quick Part Gallery. You 
see the Create New Building Block dialog 
box. Enter a descriptive name for the header 
or footer, choose Footers or Headers on the 
Gallery drop-down list, and click OK.

 ✓ Inserting a header or footer you cre-
ated: On the Insert tab, click the Header 
or Footer button and choose your header 
or footer in the gallery. It is located in the 

Built-In or General category, depending on 
where you chose to put it. 

 ✓ Removing and editing headers or foot-
ers: On the Insert tab, click the Quick 
Parts button and choose Building Blocks 
Organizer. The Building Blocks Organizer 
dialog box appears. Select your header 
or footer and click the Delete button to 
remove it from the gallery or the Edit 
Properties button to change its name, gal-
lery assignment, or category assignment.

Creating your own header or footer for the gallery
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earlier in this chapter, documents in which text is printed on both sides 
of the page can have different headers and footers for the left and right 
side of the page spread. The Header or Footer box reads Odd or Even to 
tell you which side of the page spread you’re dealing with as you enter 
your header or footer.

 ✦ Removing headers and footers from the first page: Click the Different 
First Page check box to remove a header or footer from the first page of 
a document or section. Typically, the first page of letters and reports are 
not numbered.

Adjusting the Space Between Lines
  To change the spacing between lines, select the lines whose spacing you 

want to change, or simply put the cursor in a paragraph if you’re changing 
the line spacing throughout a paragraph (if you’re just starting a document, 
you’re ready to go). Then, on the Home tab, click the Line and Paragraph 
Spacing button and choose an option on the drop-down list. 

To take advantage of more line-spacing options, click the Paragraph group 
button on the Home tab or choose Line Spacing Options on the Line and 
Paragraph Spacing button drop-down list. You see the Paragraph dialog box. 
Select an option on the Line Spacing drop-down list:

 ✦ At Least: Choose this one if you want Word to adjust for tall symbols 
or other unusual text. Word adjusts the lines but makes sure that there 
is, at minimum, the number of points you enter in the At box between 
each line.

 ✦ Exactly: Choose this one and enter a number in the At box if you want a 
specific amount of space between lines.

 ✦ Multiple: Choose this one and put a number in the At box to get triple-
spaced, quadruple-, quintuple-, or any other number of spaced lines.

 

To quickly single-space text, click the text or select it if you want to change 
more than one paragraph, and press Ctrl+1. To quickly double-space text, 
select the text and press Ctrl+2. Press Ctrl+5 to put one and a half lines 
between lines of text.

Adjusting the Space between Paragraphs
Rather than press Enter to put a blank line between paragraphs, you can 
open the Paragraph dialog box and enter a point-size measurement in the 
Before or After text box. The Before and After measurements place a specific 
amount of space before and after paragraphs.
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 Truth be told, the Before and After options are for use with styles (a subject 
of the next chapter). When you create a style, you can tell Word to always 
follow a paragraph in a certain style with a paragraph in another style. For 
example, a paragraph in the Chapter Title style might always be followed by 
a paragraph in the Chapter Intro style. In cases like these, when you know 
that paragraphs assigned to one type of style will always follow paragraphs 
assigned to another style, you can confidently put space before and after 
paragraphs. But if you use the Before and After styles indiscriminately, you 
can end up with large blank spaces between paragraphs. 

Go to the Home tab and use one of these techniques to adjust the amount of 
space between paragraphs:

  ✦ Click the Line and Paragraph Spacing button and choose Add Space 
Before Paragraph or Add Space after Paragraph on the drop-down list. 
These commands place 10 points of blank space before or after the para-
graph that the cursor is in.

 ✦ Click the Paragraph group button to open the Paragraph dialog box, 
and enter point-size measurements in the Before and After boxes (or 
choose Auto in these boxes to enter one blank line between paragraphs 
in whatever your line-spacing choice is). The Don’t Add Space between 
Paragraphs of the Same Style check box tells Word to ignore Before and 
After measurements if the previous or next paragraph is assigned the 
same style as the paragraph that the cursor is in. 

Creating Numbered and Bulleted Lists
What is a word-processed document without a list or two? It’s like an 
emperor with no clothes. Numbered lists are invaluable in manuals and 
books like this one that present a lot of step-by-step procedures. Use bul-
leted lists when you want to present alternatives to the reader. A bullet is a 
black, filled-in circle or other character. These pages explained numbered 
lists, bulleted lists, and multilevel lists.

Simple numbered and bulleted lists
  The fastest, cleanest, and most honest way to create a numbered or bulleted 

list is to enter the text without any concern for numbers or bullets. Just 
press Enter at the end of each step or bulleted entry. When you’re done, 
select the list, go to the Home tab, and click the Numbering or Bullets 
button. You can also click the Numbering or Bullets button and start typing 
the list. Each time you press Enter, Word enters the next number or another 
bullet.
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Meanwhile, here are some tricks for handling lists:

 ✦ Ending a list: Press the Enter key twice after typing the last entry in the 
list. You can also right-click the list, choose Bullets or Numbering, and 
choose None on the submenu. 

 ✦ Removing the numbers or bullets: Select the list and click the 
Numbering or Bullets button.

 ✦ Adjusting how far a list is indented: Right-click anywhere in the list, 
choose Adjust List Indents, and enter a new measurement in the Text 
Indent box.

  ✦ Resuming a numbered list: Suppose that you want a numbered list to 
resume where a list you entered earlier ended. In other words, suppose 
that you left off writing a four-step list, put in a graphic or some para-
graphs, and now you want to resume the list at Step 5. Click the 
Numbering button to start numbering again. The AutoCorrect Options 
button appears. Click it and choose Continue Numbering, or right-click 
and choose Continue Numbering on the shortcut menu.

 ✦ Starting a new list: Suppose that you want to start a brand-new list right 
away. Right-click the number Word entered and choose Restart at 1 on 
the shortcut menu. 

Constructing lists of your own
If you are an individualist and you want numbered and bulleted lists to work 
your way, follow these instructions for choosing unusual bullet characters 
and number formats:

Word creates automatic lists for you whether 
you like it or not. To see what I mean, type the 
number 1, type a period, and press the space-
bar. Word immediately creates a numbered list. 
In the same manner, Word creates a bulleted 
list when you type an asterisk (*) and press the 
spacebar.

Some people find this kind of behind-the-
scenes skulduggery annoying. If you are one 
such person, do one of the following to keep 
Word from making lists automatically:

 ✓ Click the AutoCorrect Options button — it 
appears automatically — and choose Stop 
Automatically Creating Lists.

 ✓ On the File tab, choose Options, select the 
Proofing category in the Word Options 
dialog box, and click the AutoCorrect 
Options button. On the AutoFormat As You 
Type tab in the AutoCorrect dialog box, 
uncheck the Automatic Numbered Lists 
and Automatic Bulleted Lists check boxes.

Automatic lists and what to do about them
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  ✦ Choosing a different numbering scheme: On the Home tab, open the 
drop-down list on the Numbering button and choose a numbering 
scheme. You can also choose Define New Number Format. As shown in 
Figure 2-6, you see the Define New Number Format dialog box, where 
you can choose a number format, choose a font for numbers, and toy 
with number alignments.

  ✦ Choosing a different bullet character: On the Home tab, open the 
drop-down list on the Bullets button and choose a different bullet char-
acter on the drop-down list. You can also choose Define New Bullet to 
open the Define New Bullet dialog box, shown in Figure 2-6, and click 
the Symbol button to choose a bullet character in the Symbol dialog 
box (Book I, Chapter 2 describes symbols). The dialog box also offers 
opportunities for indenting bullets and the text that follows them in 
unusual ways.

 

Figure 2-6: 

Customizing 

a numbered 

or bulleted 

list.

 

Managing a multilevel list
A multilevel list, also called a nested list, is a list with subordinate entries, as 
shown in Figure 2-7. To create a multilevel list, you declare what kind of list 
you want, and then, as you enter items for the list, you indent the items that 
you want to be subordinate. Follow these steps to create a multilevel list:

  1. On the Home tab, click the Multilevel List button and choose what 
kind of list you want.

  If none of the lists suit you, you can choose Define New Multilevel List 
and create a new kind of list in the Define New Multilevel List dialog box.

 2. Enter the items for the list, pressing Enter as you complete each one.
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 3. Select a list item (or items) and click the Increase Indent button (or press 
Ctrl+M) to make the items subordinate in the list; click the Decrease 
Indent button (or press Ctrl+Shift+M) to raise their rank in the list.

  Repeat Step 3 until the list is just so.

 

Figure 2-7: 

Examples 

of multilevel 

lists.

 

Working with Tabs
Tabs are a throwback to the days of the typewriter, when it was necessary 
to make tab stops in order to align text. Except for making leaders and align-
ing text in headers and footers, everything you can do with tabs can also be 
done by creating a table — and it can be done far faster. All you have to do 
is align the text inside the table and then remove the table borders. (Book I, 
Chapter 5 explains tables.)

A tab stop is a point around which or against which text is formatted. As 
shown in Figure 2-8, Word offers five tab types for aligning text: Left, Center, 
Right, Decimal, and Bar (a bar tab stop merely draws a vertical line on the 
page). When you press the Tab key, you advance the text cursor by one tab 
stop. Tab stops are shown on the ruler; symbols on the ruler tell you what 
type of tab you’re dealing with.

By default, tabs are left-aligned and are set at half-inch intervals. Display the 
ruler (click the Ruler check box on the View tab) and follow these steps to 
change tabs or change where tabs appear on the ruler:

 1. Select the paragraphs that need different tab settings.

 2. Click the Tab box on the left side of the ruler as many times as neces-
sary to choose the kind of tab you want.

  Symbols on the tab box indicate which type of tab you’re choosing.

 3. Click on the ruler where you want the tab to go.

  You can click as many times as you want and enter more than one kind 
of tab.
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Figure 2-8: 

Different 

kinds of tab 

stops.

 

Click to choose a different tab stop

Left tab Center tab Right tab

Decimal tab

Bar tab

In my opinion, the only reason to fool with tabs 
and tab stops is to create tab leaders like the 
ones shown here. A leader is a series of punc-
tuation marks — periods in the illustration — 
that connect text across a page. Leaders are 
very elegant. For the figure, I used left-aligned 
tab stops for the characters’ names and right-
aligned tab stops for the players’ names. I 
included leaders so that you can tell precisely 
who played whom.

Follow these steps to create tab leaders:

 1. Enter the text and, in each line, enter a tab 
space between the text on the left side 
and the text on the right side.

 2. Select the text you entered.

 3. On the Home tab, click the Paragraph 
group button, and in the Paragraph dialog 
box, click the Tabs button.

  You see the Tabs dialog box.

 4. Enter a position for the first new tab in the 
Tab Stop Position box.

 5. Under Leader in the dialog box, select the 
punctuation symbol you want for the leader.

 6. Click OK, display the ruler, and drag tab 
markers to adjust the space between the 
text on the left and right.

All about tab leaders
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To move a tab stop, drag it to a new location on the ruler. Text that is 
aligned with the tab stop moves as well. To remove a tab stop, drag it off the 
ruler. When you remove a tab stop, text to which it was aligned is aligned to 
the next remaining tab stop on the ruler or to the next default tab stop if you 
didn’t create any tab stops of your own.

  Sometimes it’s hard to tell where tabs were put in the text. To find out, click 
the Show/Hide¶ button on the Home tab to see the formatting characters, 
including the arrows that show where the Tab key was pressed.

Hyphenating Text
The first thing you should know about hyphenating words is that you may 
not need to do it. Text that hasn’t been hyphenated is much easier to read, 
which is why the majority of text in this book, for example, isn’t hyphenated. 
It has a ragged right margin, to borrow typesetter lingo. Hyphenate only when 
text is trapped in columns or in other narrow places, or when you want a 
very formal-looking document.

 Do not insert a hyphen simply by pressing the hyphen key, because the 
hyphen will stay there even if the word moves to the middle of a line and 
doesn’t need to be broken in half. Instead, when a big gap appears in the 
right margin and a word is crying out to be hyphenated, put the cursor 
where the hyphen needs to go and press Ctrl+hyphen. This way, you enter 
what is called a discretionary hyphen, and the hyphen appears only if the 
word breaks at the end of a line. (To remove a manual hyphen, press the 
Show/Hide¶ button so that you can see it, and then backspace over it.)

Automatically and manually 
hyphenating a document 

  Select text if you want to hyphenate part of a document, not all of it, and use 
one of these techniques to hyphenate words that break on the end of a line 
of text:

 ✦ Automatic hyphenation: On the Page Layout tab, click the Hyphenation 
button and choose Automatic on the drop-down list. Word hyphenates 
your document (or a portion of your document, if you selected it first).

  You can tell Word how to hyphenate automatically by clicking the 
Hyphenation button and choosing Hyphenation Options. You see the 
Hyphenation dialog box shown in Figure 2-9. Deselect the Hyphenate 
Words in CAPS check box if you don’t care to hyphenate words in 
uppercase. Words that fall in the hyphenation zone are hyphenated, so 
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enlarging the hyphenation zone means a less ragged right margin 
but more ugly hyphens, and a small zone means fewer ugly hyphens but 
a more ragged right margin. You can limit how many hyphens appear 
consecutively by entering a number in the Limit Consecutive Hyphens 
To box.

 

Figure 2-9: 

Telling Word 

how to 

hyphenate 

(left) and 

deciding 

where a 

hyphen 

goes (right).

 

 ✦ Manual hyphenation: On the Page Layout tab, click the Hyphenation 
button and choose Manual on the drop-down list. Word displays a box 
with some hyphenation choices in it (refer to Figure 2-9). The cursor 
blinks on the spot where Word suggests putting a hyphen. Click Yes or 
No to accept or reject Word’s suggestion. Keep accepting or rejecting 
Word’s suggestions until the text is hyphenated.

Here is something about hyphens that editors and 
typesetters know, but the general public does not 
know: There is a difference between hyphens 
and dashes. Most people insert a hyphen where 
they ought to use an em dash or an en dash:

 ✓ An em dash  looks like a hyphen but is wider — 
it’s as wide as the letter m. The previous sen-
tence has an em dash in it. Did you notice?

 ✓ An en dash is the width of the letter n. Use 
en dashes to show inclusive numbers or 
time periods, like so: pp. 45–50; Aug.–Sept. 
1998; Exodus 16:11–16:18. An en dash is a 
little bit longer than a hyphen.

To place an em or en dash in a document and 
impress your local typesetter or editor, not 
to mention your readers, press Ctrl+Alt+– 
(the minus sign key on the Numeric keypad) 
to enter an em dash, or Ctrl+– (on the numeric 
keypad) to enter an en dash. You can also go 
to the Insert tab, click the Symbol button, 
choose More Symbols on the drop-down list, 
select the Special Characters tab in the Symbol 
dialog box, and choose Em Dash or En Dash.

Em and en dashes
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Unhyphenating and other hyphenation tasks
More hyphenation esoterica:

 ✦ Unhyphenating: To “unhyphenate” a document or text you hyphenated 
automatically, go to the Page Layout tab, click the Hyphenation button, 
and choose Hyphenation Options. In the Hyphenation dialog box (refer 
to Figure 2-9), deselect the Automatically Hyphenate Document check 
box and click OK.

 ✦ Preventing text from being hyphenated: Select the text and, on the 
Home tab, click the Paragraph group button. In the Paragraph dialog 
box, select the Line and Page Breaks tab, and select the Don’t Hyphenate 
check box. (If you can’t hyphenate a paragraph, it’s probably because 
this box was selected unintentionally.)



Chapter 3: Word Styles

In This Chapter
✓ Discovering how styles and templates work

✓ Applying a new style

✓ Creating your own styles

✓ Altering a style

✓ Creating a new template

Welcome to what may be the most important chapter of this book — 
the most important in Book II, anyway. Styles can save a ridiculous 

amount of time that you would otherwise spend formatting and wrestling 
with text. And many Word features rely on styles. You can’t create a table of 
contents or use the Navigation pane unless each heading in your document 
has been assigned a heading style. Nor can you take advantage of Outline 
view and the commands for moving text around in that view. You can’t 
cross-reference headings or number the headings in a document.

If you want to be stylish, at least where Word is concerned, you have to 
know about styles.

All about Styles
A style is a collection of formatting commands assembled under one name. 
When you apply a style, you give many formatting commands simultane-
ously, and you spare yourself the trouble of visiting numerous tabs and 
dialog boxes to format text. Styles save time and make documents look more 
professional. Headings assigned the same style — Heading1, for example — 
all look the same. When readers see that headings and paragraphs are 
consistent with one another across all the pages of a document, they get a 
warm, fuzzy feeling. They think the person who created the document really 
knew what he or she was doing.

Styles and templates
 Every document comes with built-in styles that it inherits from the template 

with which it was created. You can create your own styles to supplement 
styles from the template. For that matter, you can create a template, popu-
late it with styles you design, and use your new template to create distinc-
tive letters or reports for your company.
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A simple document created with the Blank Document template — a docu-
ment that you create by pressing Ctrl+N — has only a few styles, but a 
document that was created with a sophisticated template comes with many 
styles. The Oriel Report template, for example, comes with styles for format-
ting titles, subtitles, headings, and quotations. Figure 3-1 illustrates how 
choosing styles from a template changes text formatting. Notice how choos-
ing style options in the Styles pane reformats the text.

 

Figure 3-1: 

Apply styles 

to reformat 

text.

 

Styles pane

Types of styles
In the Styles pane (refer to Figure 3-1), the symbol next to each style name 
tells you what type of style you’re dealing with. Word offers four style types:

  ✦ Paragraph styles: Determine the formatting of entire paragraphs. A 
paragraph style can include these settings: font, paragraph, tab, border, 
language, bullets, numbering, and text effects. Paragraph styles are 
marked with the paragraph symbol (¶).

  ✦ Character styles: Apply to text, not to paragraphs. You select text 
before you apply a character style. Create a character style for text that 
is hard to lay out and for foreign-language text. A character style can 
include these settings: font, border, language, and text effects. When you 
apply a character style to text, the character-style settings override the 
paragraph-style settings. For example, if the paragraph style calls for 
14-point Arial font but the character style calls for 12-point Times Roman 
font, the character style wins. Character styles are marked with the 
letter a.
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  ✦ Linked (paragraph and character): Apply paragraph formats as well as 
text formats throughout a paragraph. These styles are marked with the 
paragraph symbol (¶) as well as the letter a.

Applying Styles to Text and Paragraphs
Word offers several ways to apply a style, and you are invited to choose 
the one that works best for you. These pages explain how to apply a style 
and tell Word how to present style names in the various places where style 
names are presented for your enjoyment and pleasure.

Applying a style
 The first step in applying a style is to select the part of your document that 

needs a style change:

 ✦ A paragraph or paragraphs: Because paragraph styles apply to all the 
text in a paragraph, you need only click in a paragraph before applying 
a style to make a style apply throughout the paragraph. To apply a style 
to several paragraphs, select all or part of them.

 ✦ Text: To apply a character style, select the letters whose formatting you 
want to change.

Next, apply the style with one of these techniques:

 ✦ Quick Style gallery: On the Home tab, choose a style in the Quick Style 
gallery (depending on the size of your screen, you may have to click the 
Quick Styles button first). Figure 3-2 shows where the Quick Style gallery 
is located. The formatted letters above each style name in the gallery 
show you what your style choice will do to paragraphs or text. You can 
”live-preview” styles on the Quick Style gallery by moving the pointer 
over style names.

 ✦ Styles pane: On the Home tab, click the Styles group button to open the 
Styles pane, and select a style, as shown in Figure 3-2. Click the Show 
Preview check box at the bottom of the Styles pane to see formatted 
style names in the pane and get an idea of what the different styles are. 
You can drag the Styles pane to different locations on your screen. It 
remains on-screen after you leave the Home tab.

 ✦ Apply Styles task pane: Choose a style on the Apply Styles task pane, as 
shown in Figure 3-2. To display this task pane, go to the Home tab, open 
the Quick Style gallery, and choose Apply Styles (look for this option at 
the bottom of the gallery). You can drag the Apply Styles task pane to a 
corner of the screen. As does the Styles pane, the Apply Styles task pane 
remains on-screen after you leave the Home tab.
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Figure 3-2: 

The three 

ways to 

apply a 

style.

 

Styles paneQuick Style gallery

Apply Styles task pane

 

To strip a paragraph or text of its style and give it the generic Normal style, 
select it and choose Clear Formatting in the Quick Style gallery or Clear All 
at the top of the Styles pane.

A handful of keyboard shortcuts can be very 
handy when applying paragraph styles:

 ✓ Normal: Ctrl+Shift+N

 ✓ Heading 1: Ctrl+Alt+1

 ✓ Heading 2: Ctrl+Alt+2

 ✓ Heading 3: Ctrl+Alt+3

 ✓ Next higher heading: Alt+Shift+←

 ✓ Next lower heading: Alt+Shift+→

You can assign keyboard shortcuts to styles. 
Book VIII, Chapter 1 explains how.

Keyboard shortcuts for applying styles
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Experimenting with style sets
A style set is a slight variation on the styles in the template you chose when 
you created your document. Style sets include Classic, Elegant, Fancy, 
and Modern. Choosing a style set imposes a slightly different look on your 
document — you make it classier, more elegant, fancier, or more modern. 
All templates, even those you create yourself, offer style sets. Style sets are a 
convenient way to experiment with the overall look of a document.

  To experiment with style sets, go to the Home tab, click the Change Styles 
button, choose Style Set on the drop-down list, and do one of the following:

 ✦ Choose a new style set: Select a style set on the submenu.

 ✦ Use the original styles in the template: Choose Reset to Quick Styles 
from Template on the submenu.

Choosing which style names 
appear on the Style menus
One of the challenges of applying styles is finding the right style to apply 
in the Quick Style gallery, Styles pane, or Apply Styles task pane (refer to 
Figure 3-2). All three can become crowded with style names. To make finding 
and choosing styles names easier, you can decide for yourself which names 
appear on the three style menus.

Quick Style gallery
In the Quick Style gallery, remove a style name by right-clicking it and choos-
ing Remove from Quick Style gallery. If you regret removing style names, 
click the Change Styles button and choose Style Set➪Reset to Quick Styles 
from Template.

Styles pane and Apply styles task pane
To decide for yourself which style names appear in the Styles pane and 
Apply Styles task pane, click the Styles group button, and in the Styles pane, 
click the Options link (you can find this link near the bottom of the pane). 
You see the Style Pane Options dialog box shown in Figure 3-3. Choose 
options to tell Word which style names appear in the Styles pane and Apply 
Styles task pane:

 ✦ Select Styles to Show: Choose All Styles to show all style names. The 
other options place a subset of names in the window and task pane. 
Recommended style names are those Microsoft thinks you need 
most often.
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Figure 3-3: 

Deciding 

which 

names to 

put in the 

Styles pane 

and Apply 

Styles task 

pane.

 

 ✦ Select How List Is Sorted: Choose an option to describe how to list 
styles. Except for Based On, these options, I think, are self-explanatory. 
The Based On option lists styles in alphabetical order according to 
which style each style is based on (later in this chapter, “Creating a style 
from the ground up” explains how the Based On setting is used in con-
structing styles).

 ✦ Select Formatting to Show As Styles: Choose options to declare which 
styles to list — those that pertain to paragraph-level formatting, fonts, 
and bulleted and numbered lists.

How can you tell which style has been applied 
to a paragraph or text? Sometimes you need to 
know which style is in play before you decide 
whether applying a different style is necessary.

Click the paragraph or text and use these tech-
niques to find out which style was applied to it:

 ✓ Glance at the Quick Style gallery and 
Styles pane to see which style is selected. 
The selected style is the one that was 
applied to your paragraph or text.

 ✓ Click the Style Inspector button at the 
bottom of the Styles pane. The Style 
Inspector pane opens and lists the current 
style.

 ✓ Press Shift+F1. The Reveal Formatting 
task pane opens. It lists the style that was 
applied to the paragraph or text.

If you’re especially keen to know about styles 
in your document, you can make style names 
appear to the left of the text in Outline and Draft 
view. On the Find tab, choose Options. In the 
Word Options dialog box, go to the Advanced 
tab and enter .5 or another measurement in 
the Style Area Pane Width in Draft and Outline 
Views box (look for this box under “Display”). 
You can drag the border of the Style Area pane 
to enlarge or shrink it.

Determining which style is in use
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 ✦ Select How Built-In Style Names Are Shown: Choose options to tell how 
to handle built-in styles, the obscure styles that Word applies on its own 
when you create tables of contents and other self-generating lists.

 ✦ Apply to this document or to the template as well: Click the Only in 
This Document option button to apply your choices only to the docu-
ment you’re working on; click the New Documents Based on This 
Template option button to apply your choices to your document and to 
all future documents you create with the template you’re using.

Creating a New Style
You can create a new style by creating it from a paragraph or building it 
from the ground up. To do a thorough job, build it from the ground up 
because styles you create this way can be made part of the template you 
are currently working in and can be copied to other templates (later in this 
chapter, “Creating and Managing Templates” explains templates).

Creating a style from a paragraph
Follow these steps to create a new style from a paragraph:

 1. Click in a paragraph whose formatting you want to turn into a style.

 2. Right-click and choose Styles➪Save Selection As a New Quick Style.

  You see the Create New Style from Formatting dialog box. You can also 
open this dialog box by opening the Quick Style gallery and choosing 
Save Selection As a New Quick Style.

 3. Enter a name for your new style.

 4. Click OK.

  A style you create this way becomes a part of the document you’re 
working on; it isn’t made part of the template from which you created 
your document.

Creating a style from the ground up
  To make a style available in documents you will create in the future, make it 

part of a template and build it from the ground up. In the Styles pane, click 
the New Style button (you can find it at the bottom of the pane). You see the 
Create New Style from Formatting dialog box shown in Figure 3-4. Fill in the 
dialog box and click OK.
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Figure 3-4: 

Creating 

a brand-

spanking-

new style.

 

Here’s a rundown of the options in the Create New Style from Formatting 
dialog box:

 ✦ Name: Enter a descriptive name for the style.

 ✦ Style Type: On the drop-down list, choose a style type (“Types of 
styles,” earlier in this chapter, describes the style types).

 ✦ Style Based On: If your new style is similar to a style that is already part 
of the template with which you created your document, choose the style 
to get a head start on creating the new one. Be warned, however, that 
if you or someone else changes the Based On style, your new style will 
inherit those changes and be altered as well.

 ✦ Style for Following Paragraph: Choose a style from the drop-down list 
if the style you’re creating is always followed by an existing style. For 
example, a new style called Chapter Title might always be followed by 
a style called Chapter Intro Paragraph. For convenience, someone who 
applies the style you’re creating and presses Enter automatically applies 
the style you choose here on the next line of the document. Applying a 
style automatically to the following paragraph saves you the trouble of 
having to apply the style yourself.

 ✦ Formatting: Choose options from the menus or click buttons to fashion 
or refine your style (you can also click the Format button to do this).

 ✦ Add to Quick Style List: Select this check box to make the style’s 
name appear in the Quick Style gallery, Styles pane, and Apply Styles 
task pane.
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 ✦ Automatically Update: Normally, when you make a formatting change to 
a paragraph, the style assigned to the paragraph does not change at all, 
but the style does change if you check this box. Checking this box tells 
Word to alter the style itself each time you alter a paragraph to which 
you’ve assigned the style. With this box checked, all paragraphs in the 
document that were assigned the style are altered each time you change 
a single paragraph that was assigned the style.

 ✦ Only in This Document/New Documents Based on This Template: To 
make your style a part of the template from which you created your docu-
ment as well as the document itself, click the New Documents Based on 
This Template option button. This way, new documents you create that are 
based on the template you are using can also make use of the new style.

 ✦ Format: This is the important one. Click the button and make a format-
ting choice. Word takes you to dialog boxes so that you can create or 
refine the style.

Modifying a Style
What if you decide at the end of an 80-page document that all 35 introduc-
tory paragraphs to which you assigned the Intro Para style look funny? If 
you clicked the Automatically Update check box in the New Style dialog box 
when you created the style, all you have to do is alter a paragraph to which 
you assigned the Intro Para style to alter all 35 introductory paragraphs. 
However, if you decided against updating styles automatically, you can still 
change the introductory paragraphs throughout your document.

Follow these steps to modify a style that isn’t updated automatically:

 1. Click in any paragraph, table, or list to which you’ve assigned the 
style; if you want to modify a character style, select the characters to 
which you’ve assigned the style.

 2. In the Styles pane or Apply Styles task pane, make sure that the name 
of the style you want to modify is selected.

  If the right name isn’t selected, select it now in the Styles pane or Apply 
Styles task pane.

 3. In the Styles pane, open the style’s drop-down list and choose Modify; 
in the Apply Styles task pane, click the Modify button.

  You see the Modify Style dialog box. Does the dialog box look familiar? It 
is nearly identical to the Create New Style from Formatting dialog box you 
used to create the style in the first place (refer to Figure 3-4). The only dif-
ference is that you can’t choose a style type in the Modify Style dialog box.

 4. Change the settings in the Modify Styles dialog box and click OK.

  The previous section in this chapter explains the settings.
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After you modify a style, all paragraphs or text to which the style was 
assigned are instantly changed. You don’t have to go back and reformat text 
and paragraphs throughout your document.

Creating and Managing Templates
As I explain at the start of this chapter, every document you create is 
fashioned from a template. The purpose of a template is to store styles for 
documents. In the act of creating a document, you choose a template, and 
the styles on the template become available to you when you work on your 
document (Chapter 1 of this mini-book explains how to choose a template 
when you create a new document).

For example, when you double-click the Blank Template icon in the Available 
Templates window or press Ctrl+N, you create a document with the Blank 
Document template, a relatively simple template with few styles. When you 
create a document with a template from Office.com or a template from the 
New dialog box, more styles are available to you because these templates 
are more sophisticated.

To save time formatting your documents, you are invited to create templates 
with styles that you know and love. You can create a new template from 
scratch, create a template from a document, or create a template by assem-
bling styles from other templates and documents. Styles in templates, like 
styles in documents, can be modified, deleted, and renamed.

Creating a new template
How do you want to create a new template? You can do it from scratch, 
create a new template from a document, or assemble styles from other tem-
plates. Read on.

 To create a document from a template you created yourself, open the 
Available Templates window (on the File tab, choose New) and click the My 
Templates icon. The New dialog box opens. Select your template and click 
the Open button.

Creating a template from scratch
Follow these steps to create a template from scratch:

 1. On the File tab, choose New.

  The Available Templates window opens.
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 2. Click the My Templates icon to open the New dialog box.

 3. Select the Blank Document icon.

 4. Select the Template option button.

  This option button is located in the lower-right corner of the dialog box.

 5. Click OK.

  Your template appears in the Word window.

Create, modify, and delete styles as necessary (see “Creating a New Style” 
and “Modifying a Style,” earlier in this chapter). Click the Save button to save 
your template, and in the Save As dialog box, enter a name for the template 
and click the Save button.

Creating a template from a document
If a document has all or most of the styles you want for a template, convert 
the document into a template so that you can use the styles in documents 
you create in the future. Follow these steps to create a Word template from a 
Word document:

 1. Open the Word document you will use to create a template.

 2. On the File tab, choose Save As.

  The Save As dialog box appears.

 3. Enter a name for your template.

 4. Open the Save As Type menu and choose Word Template.

 5. Under Favorite Links, click Templates to see the folder where tem-
plates are stored.

 6. Click the Save button.

Probably your new template includes text that it inherited from the docu-
ment it was created from. Delete the text (unless you want it to appear in 
documents you create from your new template).

Assembling styles from other documents and templates
The third way to create a new template is to create a template from scratch 
and then gather styles from other documents and templates in your new 
template. Later in this chapter, “Copying styles from different documents 
and templates” explains how to assemble styles into a template.
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Opening a template so that you can modify it
Open a template the same way you open a document. On the File tab, choose 
Open. You see the Open dialog box. Under Favorite Links, click Templates 
and then double-click the name of the template. It opens in the Word 
window. Style modifications you make in the template become available to 
all documents that were fashioned from the template.

Copying styles from different 
documents and templates
Suppose that you like a style in one document and you want to copy it to 
another so that you can use it there. Or you want to copy it to a template to 
make it available to documents created with the template. Read on to find 
out how to copy styles between documents and between templates.

Copying a style from one document to another
Copy a style from one document to another when you need the style on a 
one-time basis. Follow these steps:

 1. Select a paragraph that was assigned the style you want to copy.

Templates are stored in the Templates folder. 
To copy, move, or send templates, and to trade 
styles between templates, you have to know 
where the Templates folder is located on your 
computer. Where templates are stored by 
default depends on which version of Windows 
your computer runs:

 ✓ Windows 7 and Windows Vista: C:\Users\
Username\AppData\Roaming\

Microsoft\Templates folder.

 ✓ Windows XP: C:\Documents and 

S e t t i n g s \ U s e r n a m e \

Application Data\Microsoft\

Templates folder.

If you’re having trouble finding the Templates 
folder, you can find out where it is located with 
these techniques:

 ✓ On the File tab, choose Options. In the Word 
Options dialog box, go to the Advanced 
Category and scroll to the File Locations 
button. Clicking this button opens the File 
Locations dialog box, where, under User 
Templates, you can see the name of the 
folder in which your templates are stored.

 ✓ On the File tab, choose New. In the 
Available Templates window, click the 
My Templates icon. The New dialog 
box appears. Right-click a template and 
choose Properties. The Properties dialog 
box lists the location of the folder where 
the templates are stored.

Where templates are stored
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  Be sure to select the entire paragraph. If you want to copy a character 
style, select text to which you have assigned the character style.

 2. Press Ctrl+C or right-click and choose Copy to copy the paragraph to 
the Clipboard.

 3. Switch to the document you want to copy the style to and press Ctrl+V 
or click the Paste button on the Home tab.

 4. Delete the text you just copied to your document.

  The style remains in the Styles pane and Quick Style gallery even though 
the text is deleted. You can call upon the style whenever you need it.

Copying styles to a template
Use the Organizer to copy styles from a document to a template or from one 
template to another. After making a style a part of a template, you can call 
upon the style in other documents. You can call upon it in each document 
you create or created with the template. Follow these steps to copy a style 
into a template:

 1. Open the document or template with the styles you want to copy.

  Earlier in this chapter, “Opening a template so that you can modify it” 
explains how to open a template.

  2. In the Styles pane, click the Manage Styles button.

  This button is located at the bottom of the window. The Manage Styles 
dialog box appears.

 3. Click the Import/Export button.

  You see the Organizer dialog box shown in Figure 3-5. Styles in the docu-
ment or template that you opened in Step 1 appear in the In list box on 
the left side.

 

Figure 3-5: 

Copying 

styles to a 

template.

 

Select the styles you want to copy

Click to close one template and open another



226 Creating and Managing Templates

 4. Click the Close File button on the right side of the dialog box.

  The button changes names and becomes the Open File button.

 5. Click the Open File button and, in the Open dialog box, find and 
select the template to which you want to copy styles; then, click the 
Open button.

  You can click the Templates button (under Favorite Links) to open the 
Templates folder where templates are located. See the sidebar “Where 
templates are stored,” earlier in this chapter, if you have trouble finding 
the Templates folder.

  The names of styles in the template you chose appear on the right side 
of the Organizer dialog box.

 6. In the Organizer dialog box, Ctrl+click to select the names of styles on 
the left side of the dialog box that you want to copy to the template 
listed on the right side of the dialog box.

  As you click the names, they become highlighted.

 7. Click the Copy button.

  The names of styles that you copied appear on the right side of the 
Organizer dialog box.

 8. Click the Close button and click Save when Word asks whether you 
want to save the new styles in the template.

It happens in the best of families. You create 
or are given a document only to discover that 
the wrong template is attached to it. For times 
like those, Word gives you the opportunity to 
switch templates. Follow these steps:

 1. On the Developer tab, click the Document 
Template button.

  You see the Templates and Add-Ins dialog 
box. If the Developer tab isn’t displayed 
on your screen, go to the File tab, choose 
Options, visit the Customize Ribbon cate-
gory in the Word Options dialog box, select 
the Developer check box, and click OK.

 2. Click the Attach button to open the Attach 
Template dialog box.

 3. Find and select the template you want and 
click the Open button.

  You return to the Templates and Add-ins 
dialog box, where the name of the tem-
plate you chose appears in the Document 
Template box.

 4. Click the Automatically Update Document 
Styles check box.

  Doing so tells Word to apply the styles from 
the new template to your document.

 5. Click OK.

Attaching a different template to a document
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Modifying, deleting, and renaming 
styles in templates
Modify, delete, and rename styles in a template the same way you do those 
tasks to styles in a document (see “Modifying a Style,” earlier in this chap-
ter). However, in the Modify Style dialog box, select the New Documents 
Based on This Template option button before clicking OK.

Your style modifications will apply to all documents you create in the future 
with your template. For the style modifications to take effect in documents 
you already created with your template, tell Word to automatically update 
document styles in those documents. Follow these steps:

 1. Save and close your template if it is still open.

  If any documents you fashioned from the template are open, close them.

 2. Open a document that you want to update with the style modifications 
you made to the template.

 3. Go to the Developer tab.

  To display this tab if necessary, open the File tab, choose Options, go to 
the Customize Ribbon category in the Word Options dialog box, select 
the Developer check box, and click OK.

  4. Click the Document Template button.

  The Templates and Add-ins dialog box opens. It should list the path to 
the Templates folder and the template you modified. If the wrong tem-
plate is listed, click the Attach button and select the correct template in 
the Attach Template dialog box.

 5. Select the Automatically Update Document Styles check box.

 6. Click OK.
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Chapter 4: Desktop Publishing 
with Word

In This Chapter
✓ Considering ways to desktop-publish in Word

✓ Fine-tuning tables

✓ Wrapping text around graphics and other objects

✓ Running text in newspaper-style columns

✓ Putting text boxes in documents

✓ Putting borders on pages

✓ Decorating pages with drop caps and watermarks

✓ Printing landscape documents and on varying sizes of paper

Once upon a time, word processors were nothing more than glorified 
typewriters. They were good for typing and basic formatting, and not 

much else. But over the years, Microsoft Word has become a desktop pub-
lishing program in its own right. This chapter explains a few desktop publish-
ing features that can make your documents stand out in the crowd — columns, 
text boxes, page borders, watermarks, and drop caps, to name a few.

Making Use of Charts, Diagrams, 
Shapes, Clip Art, and Photos 

Figure 4-1 shows a newsletter that includes a chart, diagram, shape, clip-
art image, and photo. You are invited to include these items in your Word 
documents, and you’ll be glad to know that including them isn’t very much 
trouble. 

  ✦ Charts: A chart is an excellent way to present data for comparison pur-
poses. The pie slices, bars, columns, or lines tell readers right away 
which business is more productive, for example, or who received the 
most votes. Book I, Chapter 6 explains how to create charts.
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Figure 4-1: 

This 

newsletter 

includes a 

photo, chart, 

diagram, 

shape, and 

clip-art 

image.

 

  ✦ Diagrams: A diagram allows readers to quickly grasp an idea, relation-
ship, or concept. Instead of explaining an abstract idea, you can portray 
it in a diagram. Book I, Chapter 7 explains diagrams.

  ✦ Shapes and lines: Shapes and lines can also illustrate ideas and con-
cepts. You can also use them for decorative purposes in Word docu-
ments. Book I, Chapter 8 explains how to draw lines, arrows, and shapes.

  ✦ Clip-art images: Clip-art images make a document livelier. They add a 
little color to documents. Book VIII, Chapter 4 explains how to place clip-
art images in documents.

  ✦ Photos: A well-placed photo or two can make a newsletter or brochure 
that much more attractive. Book VIII, Chapter 3 explains how to include 
photos in Word documents.

Constructing the Perfect Table
Create a table to present raw data to your readers or plead your case with 
numbers and facts. Provided the row labels and column headings are 
descriptive, looking up information in a table is the easiest way to find it. 
And tables impose order on chaos. What used to be a knotty lump of nonde-
script data can be turned into an orderly statement of fact if the data is pre-
sented in a table. No report is complete without one or two of them.
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  Book I, Chapter 5 explains how to create a table, as well as how to include 
mathematical calculations in Word tables. These pages explain a few table 
techniques that pertain strictly to Word documents — repeating the heading 
rows, fitting a table on a single page, and turning a list into a table.

Repeating heading rows on subsequent pages
 Making sure that the heading row, sometimes called the header row, appears 

on a new page if the table breaks across pages is essential. The heading row 

Ideally, a table should fit on a single page, 
because studying table data that is spread 
across two or more pages can be difficult. Here 
are some suggestions for fitting a table on a 
single page:

 ✓ Present the table in landscape mode. In 
Landscape mode, a page is turned on its 
ear so that it is wider than it is tall and 
you have room for more columns. To print 
in Landscape mode, however, you must 
create a new section for the pages in 
question. Later in this chapter, “Landscape 
Documents” explains how to switch from 
portrait to landscape mode.

 ✓ Shrink the font size. Sometimes shrinking 
the font size throughout a table shrinks 
the table just enough to fit it on a page. To 
shrink fonts throughout a table, go to the 
Home tab and click the Shrink Font button 
(or press Ctrl+[). Keep shrinking the font 
size until the table fits on one page. 

 ✓ Shrink the columns. On the (Table Tools) 
Layout tab, click the AutoFit button, and 
choose AutoFit Contents on the drop-down 
list to make each column only wide enough 
to accommodate its widest entry.

 ✓ Change the orientation of heading row 
text. In a top-heavy table in which the 
heading row cells contain text and the cells 
below contain numbers, you can make the 
entire table narrower by changing the ori-
entation of the text in the heading row. To 
turn text on its ear, select the cells whose 
text needs a turn, go to the (Table Tools) 
Layout tab, and click the Text Direction 
button. Keep clicking until the text turns 
the direction you want.

Chances are, if your table can’t fit on one page, 
presenting the information in a table isn’t the best 
option. Try presenting it in bulleted or numbered 
lists. Or present the information in short para-
graphs under small fourth- or fifth-level headings.

Fitting a table on the page
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is the first row in the table, the one that usually describes what is in the 
columns below. Without a heading row, readers can’t tell what the informa-
tion in a table means. Follow these steps to make the heading row (or rows) 
repeat on the top of each new page that a table appears on:

 1. Place the cursor in the heading row or select the heading rows if your 
tables includes more than one heading row.

  2. On the (Table Tools) Layout tab, click the Repeat Header Rows button 
(depending on the size of your screen, you may have to click the Data 
button first).

  Heading rows appear only in Print Layout view, so don’t worry if you 
can’t see them in Draft view.

Turning a list into a table
In order to turn a list into a table, all components of the list — each name, 
address, city name, state, and zip code listing, for example — must be sepa-
rated from the next component by a tab space or a comma. Word looks for 
tab spaces or commas when it turns a list into a table, and the program 
separates data into columns according to where the tab spaces or commas 
are located. You have to prepare your list carefully by entering tab spaces or 
commas in all the right places before you can turn a list into a table.

Follow these steps to turn a list into a table after you’ve done all the prelimi-
nary work:

 1. Select the list.

  2. On the Insert tab, click the Table button and choose Convert Text To 
Table on the drop-down list.

  You see the Convert Text to Table dialog box.

 

 Note the number in the Number of Columns box. It should list the 
number of components into which you separated your list. If the number 
doesn’t match the number of components, you misplaced a tab entry 
or comma in your list. Click Cancel, return to your list, and examine it 
to make sure that each line has been divided into the same number of 
components. 

 3. Under Separate Text At, choose the Tabs or Commas option, depend-
ing on which you used to separate the components on the list.

 4. Click OK.

You can turn a table into a list by clicking the Convert to Text button on 
the (Table Tools) Layout tab (you may have to click the Data button first, 
depending on the size of your screen). 



Book II

Chapter 4

D
e

sk
to

p
 P

u
b

lish
in

g
 

w
ith

 W
o

rd

233Positioning and Wrapping Objects Relative to the Page and Text

Positioning and Wrapping Objects 
Relative to the Page and Text

“Object” is just Office’s generic term for a shape, line, text box, clip-art 
image, photo, diagram, WordArt image, or chart that you insert in a docu-
ment. Book I, Chapter 8 explains how to manipulate an object — how to 
change its size, shape, and other qualities. When you place an object in a 
Word document, you have to consider more than its size and shape. You 
also have to consider where to position it on the page and how to wrap text 
around it. In Word lingo, wrap refers to what text does when it butts heads 
with a shape, text box, photo, diagram, or other object. You must be in Print 
Layout view to wrap and position objects on a page.

 When you insert an object, it lands inline with text. That means it lands 
against the left margin and text doesn’t wrap around its side. Before you can 
change the position of an object, you must select it and choose a text-wrap-
ping option apart from Inline with Text.

You can decide for yourself how close or far text 
is from an object when you wrap text. Select the 
object, and on the Format tab, click the Wrap 
Text button and choose Edit Wrap Points on the 

drop-down list. Small black squares called wrap 

points appear around the object. Click and drag 
the wrap points to push text away from or bring 
text closer to the object in question.

Wrapping text with precision
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Wrapping text around an object
Figure 4-2 shows the 15 different ways you can wrap text around an object. 
Select the object you want to wrap text around, go to the Format tab, and 
use one of these techniques to wrap text around the object:

  ✦ Click the Wrap Text button and choose an option on the drop-down list. 
(You may have to click the Arrange button first, depending on the size of 
your screen.)

 ✦ Click the Wrap Text button and choose More Layout Options on the 
drop-down list, or click the Size group button and select the Text 
Wrapping tab in the Layout dialog box. Then choose a wrapping style 
and side around which to wrap text. Figure 4-2 shows what the different 
combinations of Wrapping Style and Wrap Text options do.

 

Wrapped text looks best when it is justified and hyphenated. That way, text 
can get closer to the object that is being wrapped.

 

Figure 4-2: 

All the ways 

to wrap text 

in a Word 

document.

 

Positioning an object on a page
To position an object in a Word page, you can drag it to a new location. As 
Book I, Chapter 8 explains in torturous detail, dragging means to select the 
object, move the pointer over its perimeter, click when you see the four-
headed arrow, and slide the object to a new location.

To make positioning objects on a page a little easier, Word also offers 
Position commands for moving objects. Select your object, go to the Format 
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tab, and use one of these techniques to move your object precisely into 
place:

  ✦ Click the Position button and select a With Text Wrapping option on 
the drop-down list, as shown in Figure 4-3. (You may have to click the 
Arrange button first, depending on the size of your screen.) These 
options position an object squarely in a corner, a side, or the middle of 
the page. 

 ✦ Click the Position button and choose More Layout Options on the drop-
down list, or click the Size group button and select the Position tab in 
the Layout dialog box. Then choose position options. Go to the Layout 
dialog box when you want to place objects in the very same position on 
different pages. 

 

Figure 4-3: 

The Position 

options 

place an 

object in 

one part of 

the page.

 

Select the object Choose a With Text Wrapping option

 An object you position with an option on the Position drop-down list trav-
els from page to page if you move the paragraph to which it’s connected. 
This happens because, when you insert an object, Word attaches it to the 
paragraph where the cursor is located when you make the insertion. If you 
move that paragraph to another page or the paragraph gets moved as you 
edit text, the object moves right along with the paragraph. You can locate 
the paragraph to which an object is connected by clicking the Show/Hide¶ 
button on the Home tab and then clicking the object; the anchor symbol 
appears beside the paragraph that the object is connected to.
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Working with the Drawing Canvas
As Book I, Chapter 8 explains, shapes and lines are a great way to illustrate 
ideas. You can in effect doodle on the page and give readers another insight 
into what you want to explain. In Word, however, drawing lines and shapes 
is problematic unless you draw them on the drawing canvas.

The drawing canvas works like a corral to hold lines and shapes. After you 
create a drawing canvas, you can draw inside it as though you were drawing 
on a little page, as shown in Figure 4-4. You can treat the drawing canvas as 
an object in its own right. You can move it, along with the things inside it, to 
new locations. You can also, by way of the (Drawing Tools) Format tab, give 
the drawing canvas an outline shape and fill color. The drawing canvas makes 
working with objects on a page, especially lines and shapes, that much easier.

 

Figure 4-4: 

The drawing 

canvas — 

a corral 

for shapes 

and lines.

 

Follow these steps to create a drawing canvas for holding lines and shapes:

 1. Place the cursor roughly where you want the drawing canvas to be.

 2. Go to the Insert tab.

  3. Click the Shapes button and choose New Drawing Canvas.

  You can find the New Drawing Canvas command at the bottom of the 
Shapes drop-down list. A drawing canvas appears on your screen.

 The drawing canvas is an object in its own right. You can wrap text around 
it, give it an outline, and give it a color fill. You can drag it to a new location. 
To change its size, drag a handle on the side or corner.
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Choosing a Theme for Your Document
When you installed Word on your computer, you also installed a dozen or 
more themes. A theme is a colorful, ready-made design for headings and 
text. Each theme imposes a slightly different look on a document. If you want 
to experiment with themes, more power to you, but be prepared to click the 
Undo button and backtrack as you rummage around for the right one.

Staring on the Page Layout tab, follow these instructions to experiment with 
themes:

  ✦ Choosing a new theme: Click the Themes button and choose a theme on 
the drop-down list.

  ✦ Choosing a new set of colors for your theme: Click the Theme Colors 
button, slide the pointer over the different color sets on the drop-down 
list, and see what effect they have on your document.

  ✦ Changing the fonts: Click the Theme Fonts button and choose a combi-
nation of fonts on the drop-down list for the headings and text in your 
document.

  ✦ Changing theme effects: Click the Theme Effects button and choose a 
theme effect on the drop-down list. A theme effect is a slight refinement 
to a theme.

Putting Newspaper-Style Columns in a Document
Columns look great in newsletters and similar documents. And you can pack 
a lot of words in columns. I should warn you, however, that the Columns 
command is only good for creating columns that appear on the same page. 
Running text to the next page with the Columns command can be prob-
lematic. If you’re serious about running text in columns, I suggest either 
constructing the columns from text boxes or using Publisher, another Office 
program. Book VII explains Publisher.

 

Sometimes it is easier to create columns by creating a table or by using text 
boxes, especially when the columns refer to one another. In a two-column 
résumé, for example, the left-hand column often lists job titles (“Facsimile 
Engineer”) whose descriptions are found directly across the page in the 
right-hand column (“I Xeroxed stuff all day long”). Creating a two-column 
résumé with Word’s Columns command would be futile because making the 
columns line up is nearly impossible. Each time you add something to the 
left-hand column, everything snakes — it gets bumped down in the left-hand 
column and the right-hand column as well.
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Doing the preliminary work

 

Before you put text in newspaper-style columns, write it. Take care of the 
spelling, grammar, and everything else first because making text changes to 
words after they’ve been arranged in columns is difficult. Columns appear 
only in Print Layout view.

Running text into columns
  To “columunize” text, select it, go to the Page Layout tab, and click the 

Columns button. Then either choose how many columns you want on the 
drop-down list or choose More Columns to create columns of different 
widths.

You see the Columns dialog box shown in Figure 4-5 if you choose More 
Columns. Here are the options in the Columns dialog box:

 ✦ Preset columns: Select a Presets box to choose a preset number 
of columns. Notice that, in some of the boxes, the columns aren’t of 
equal width. 

 

Figure 4-5: 

Running text 

in columns.

 

 ✦ Number of columns: If a preset column doesn’t do the trick, enter the 
number of columns you want in the Number of Columns box.

 ✦ Line between columns: A line between columns is mighty elegant and 
is difficult to do on your own. Select the Line Between check box to run 
lines between columns.

 ✦ Columns width: If you deselect the Equal Column Width check box, you 
can make columns of unequal width. Change the width of each column 
by using the Width boxes.

 ✦ Space between columns: Enter a measurement in the Spacing boxes to 
determine how much space appears between columns.
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 ✦ Start New Column: This check box is for putting empty space in a 
column, perhaps to insert a text box or picture. Place the cursor where 
you want the empty space to begin, choose This Point Forward on the 
Apply To drop-down list, and select the Start New Column check box.

Word creates a new section if you selected text before you columnized it, 
and you see your columns in Print Layout view. Chapter 2 of this mini-book 
explains sections.

 

To ”break” a column in the middle and move text to the next column, click where 
you want the column to break and press Ctrl+Shift+Enter or go to the Page 
Layout tab, click the Breaks button, and choose Column on the drop-down list.

Working with Text Boxes
Put text in a text box when you want a notice or announcement to stand 
out on the page. Like other objects, text boxes can be shaded, filled with color, 
and given borders, as the examples in Figure 4-6 demonstrate. You can also lay 
them over graphics to make for interesting effects. I removed the borders and 
the fill color from the text box on the right side of Figure 4-6, but rest assured, 
the text in this figure lies squarely in a text box. (Book I, Chapter 8 explains how 
to give borders, shading, and color to objects such as text boxes.)

 

Figure 4-6: 

Examples of 

text boxes.

 

You can move a text box around at will on the page until it lands in the right 
place. You can even use text boxes as columns and make text jump from one 
text box to the next in a document — a nice feature, for example, when you 
want a newsletter article on page 1 to be continued on page 2. Instead of cut-
ting and pasting text from page 1 to page 2, Word moves the text for you as 
the column on page 1 fills up. 

Inserting a text box
  To create a text box, go to the Insert tab, click the Text Box button, and use 

one of these techniques:
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 ✦ Choose a ready-made text box: Scroll in the drop-down list and choose 
a preformatted text box.

 ✦ Draw a conventional text box: Choose Draw Text Box on the drop-down 
list, and then click and drag to draw the text box. Lines show you how 
big it will be when you release the mouse button.

After you insert the text box, you can type text in it and call on all the for-
matting commands on the (Drawing) Format tab. These commands are 
explained in Book I, Chapter 8. It also describes how to turn a shape such 
as a circle or triangle into a text box (create the shape, right-click it, choose 
Add Text, and start typing).

 

Here’s a neat trick: You can turn the text in a text box on its side so that it 
reads from top to bottom or bottom to top, not from left to right. Create a 
text box, enter the text, go to the (Drawing Tools) Format tab, click the Text 
Direction button, and choose a Rotate option on the drop-down list.

Making text flow from text box to text box
As I mention earlier, you can link text boxes so that the text in the first box 
is pushed into the next one when it fills up. To link text boxes, start by creat-
ing all the text boxes that you need. You cannot link one text box to another 
if the second text box already has text in it. Starting on the (Drawing Tools) 
Format tab, follow these directions to link text boxes:

  ✦ Creating a forward link: Click a text box and then click the Create Link 
button to create a forward link. The pointer changes into a very odd-looking 
pointer that is supposed to look like a pitcher. Move the odd-looking 
pointer to the next text box in the chain and click there to create a link.

  ✦ Breaking a link: To break a link, click the text box that is to be the last 
in the chain, and then click the Break Link button.

Sprucing Up Your Pages
You can play interior decorator with the pages of a document by putting a 
border around pages, splashing color on pages, and taking advantage of the 
predesigned cover pages that Word provides for you. Keep reading if making 
the pages of your document a little prettier interests you.

Decorating a page with a border
Word offers a means of decorating title pages, certificates, menus, and simi-
lar documents with a page border. Besides lines, you can decorate the sides 
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of a page with stars, pieces of cake, and other artwork. If you want to place 
a border around a page in the middle of a document, you must create a sec-
tion break where the page is.

Before you create your border, place the cursor on the page where the 
border is to appear. Place the cursor on the first page of a document if you 
want to put a border around only the first page. If your document is divided 
into sections and you want to put borders around certain pages in a section, 
place the cursor in the section — either in the first page if you want the bor-
ders to go around it, or in a subsequent page.

With the cursor in the right place, follow these steps to decorate your page 
or pages with a border:

  1. Go to the Page Layout tab and click the Page Borders button.

  You see the Borders and Shading dialog box, as shown in Figure 4-7.

 

Figure 4-7: 

Putting 

borders on 

pages.

 

 2. Under Setting, choose which kind of border you want.

  The Custom setting is for putting borders on one, two, or three sides of 
the page, not four. Use the None setting to remove borders.

 3. On the Apply To drop-down list, tell Word which page or pages in the 
document get borders.

 4. Select options to construct the border you want and then click OK.
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The Page Border tab offers a bunch of tools for fashioning a border:

 ✦ Line for borders: Under Style, scroll down the list and choose a line for 
the borders. You will find interesting choices at the bottom of the menu. 
Be sure to look in the Preview window to see what your choices in this 
dialog box add up to.

 ✦ Color for borders: Open the Color drop-down list and choose a color for 
the border lines if you want a color border.

 ✦ Width of borders: If you chose artwork for the borders, use the Width 
drop-down list to tell Word how wide the lines or artwork should be.

 ✦ Artwork for borders: Open the Art drop-down list and choose a symbol, 
illustration, star, piece of cake, or other artwork, if that is what you want 
for the borders. You will find some amusing choices on this long list, 
including ice cream cones, bats, and umbrellas.

 ✦ Borders on different sides of the page: Use the four buttons in the 
Preview window to tell Word on which sides of the page to draw bor-
ders. Click these buttons to remove or add borders, as you want.

 ✦ Distance from edge of page: Click the Options button and fill in the 
Border and Shading Options dialog box if you want to get specific about 
how close the borders can come to the edge of the page or pages.

Putting a background color on pages
Especially if you intend to save your Word document as a Web page, you will 
be glad to know that putting a background color on pages is easy. You can’t, 
however, pick and choose which pages get a background color. Putting back-
ground colors on the pages of a document is an all-or-nothing proposition.

  To grace a page with a background color or gradient color mixture, go to the 
Page Layout tab, click the Page Color button, and choose a color on the 
drop-down list. Choose Fill Effects to open the Fill Effects dialog box and 
apply gradient color mixtures or patterns to the pages.

Getting Word’s help with cover letters
  Writing and designing a cover page for a letter or report is a chore. Word 

can’t dictate a cover page for you, but it can provide a handsome preformat-
ted cover page that looks nice at the front of a report or article. To place a 
cover page at the start of a document, go to the Insert tab, click the Cover 
Page button, and choose a cover page predesign.
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Dropping In a Drop Cap
A drop cap is a large capital letter that “drops” into the text, as shown in 
Figure 4-8. Drop caps appear at the start of chapters in many books, this 
book included, and you can find other uses for them, too. In Figure 4-8, one 
drop cap marks the A side of a list of songs on a homemade music CD.

 

Figure 4-8: 

Creating a 

drop cap.

 

  To create a drop cap, start by clicking anywhere in the paragraph whose 
first letter you want to ”drop.” If you want to “drop” more than one charac-
ter at the start of the paragraph, select the characters. Then go to the Insert 
tab, click the Drop Cap button, and choose Dropped or Drop Cap Options. 
Choosing Drop Cap Options opens the Drop Cap dialog box shown in Figure 
4-8, where you can experiment with these options:

 ✦ Position: Choose which kind of drop cap you want. In Margin places the 
drop cap to the left of the paragraph, in the margin, not in the paragraph 
itself.

 ✦ Font: Choose a font from the Font drop-down list. Choose a different font 
from the text in the paragraph.

 ✦ Lines to Drop: Enter the number of text lines to drop the letter.

 ✦ Distance from Text: Keep the 0 setting unless you’re dropping an I, 1, or 
other skinny letter or number.

Click the Drop Cap button and choose None to remove a drop cap.
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Watermarking for the Elegant Effect
A watermark is a pale image or set of words that appears behind text on each 
page in a document. True watermarks are made in the paper mold and can 
be seen only when the sheet of paper is held up to a light. You can’t make 
true watermarks with Word, but you can make the closest thing to them 
that can be attained in the debased digital world in which we live. Figure 
4-9 shows two pages of a letter in which the paper has been “watermarked.” 
Watermarks are one of the easiest formatting tricks to accomplish in Word.

 

Figure 4-9: 

Watermarks 

showing 

faintly on 

the page.

 

  To create a watermark for every page of a document, go to the Page Layout 
tab and click the Watermark button. From the drop-down list, create your 
watermark:

 ✦ Prefabricated text watermark: Scroll down the list and choose an option. 
You will find “Confidential,” “Urgent,” and other text watermarks.

 ✦ Picture watermark: Choose Custom Watermark, and in the Printed 
Watermark dialog box, click the Picture Watermark option button. Then 
click the Select Picture button. In the Insert Picture dialog box, select a 
graphic file to use for the watermark and click the Insert button. Back 
in the Printed Watermark dialog box, choose or enter a size for the 
graphic on the Scale drop-down list. I don’t recommend deselecting 
the Washout check box — do so and your image may be so dark that it 
obscures the text.

 ✦ Text watermark: Choose Custom Watermark and, in the Printed 
Watermark dialog box, click the Text Watermark option button. Type 
a word or two in the Text box (or choose an entry from the drop-down 
list). Choose a font, size, color, and layout for the words. If you deselect 
the Semitransparent check box, you do so at your peril because the 
watermark words may be too dark on the page.
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To tinker with a watermark, reopen the Printed Watermark dialog box. 
To remove a watermark, click the Watermark button and choose Remove 
Watermark on the drop-down list.

Landscape Documents
A landscape document is one in which the page is wider than it is long, like a 
painting of a landscape, as shown on the right side of Figure 4-10. Most docu-
ments, like the pages of this book, are printed in portrait style, with the short 
sides of the page on the top and bottom. However, creating a landscape doc-
ument is sometimes a good idea because a landscape document stands out 
from the usual crowd of portrait documents and sometimes printing in land-
scape mode is necessary to fit text, tables, and graphics on a single page. 

 

Figure 4-10: 

A portrait 

document 

(left) and 

landscape 

document 

(right).

 

You’re ready to go if you want to turn all the pages in your document into 
landscape pages. To turn some of the pages into landscape pages, create a 
section for the pages that need to appear in Landscape mode and click in the 
section (Chapter 2 of this mini-book explains sections). Starting on the Page 
Layout tab, use these techniques to change the page orientation:

  ✦ Landscape pages: Click the Orientation button and choose Landscape 
on the drop-down list.

 ✦ Portrait pages: Click the Orientation button and choose Portrait on the 
drop-down list.

Printing on Different Sizes of Paper
You don’t have to print exclusively on standard 8.5-x-11 paper; you can print 
on legal-size paper and other sizes of paper as well. A newsletter with an 
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unusual shape really stands out in a crowd and gets people’s attention. Go 
to the Page Layout tab and use one of these techniques to change the size of 
the paper on which you intend to print a document:

  ✦ Click the Size button and choose an option on the drop-down list.

 ✦ Click the Page Setup group button, select the Paper tab in the Page 
Setup dialog box, and choose a setting on the Paper Size drop-down list. 
If none of the settings suits you, enter your own settings in the Width 
and Height text boxes.



Chapter 5: Getting Word’s 
Help with Office Chores

In This Chapter
✓ Marking text with highlighting

✓ Commenting on others’ work

✓ Tracking revisions to documents

✓ Printing envelopes and labels

✓ Mail merging for form letters and bulk mailing

This chapter is dedicated to the proposition that everyone should get 
their work done sooner. It explains how Word can be a help in the 

office, especially when it comes to working on team projects. This chapter 
explains comments, using revision marks to record edits, and mail merging, 
which is Microsoft’s term for generating form letters, labels, and envelopes 
for mass mailings.

Highlighting Parts of a Document
In my work, I often use the Highlight command to mark paragraphs and text 
that need reviewing later. And on rainy days, I use it to splash color on my 
documents and keep myself amused. Whatever your reasons for highlight-
ing text in a document, go to the Home tab and use one of these techniques 
to do it:

  ✦ Select text and then choose a highlighter: Select the text you want to 
highlight and then either click the Text Highlight Color button (if it’s dis-
playing your color choice) or open the drop-down list on the button and 
choose a color.

 ✦ Choose a highlighter and then select text: Either click the Text Highlight 
Color button (if it’s already displaying your color choice) or open the 
drop-down list on the button and choose a color. The pointer changes 
into a crayon. Drag across the text you want to highlight. When you finish 
highlighting, click the Text Highlight Color button again or press Esc.

To remove highlights, select the highlighted text, open the drop-down list 
on the Text Highlight Color button, and choose No Color. Select the entire 
document (press Ctrl+A) and choose No Color to remove all highlights from 
a document.
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Highlight marks are printed along with the text. To keep highlights from 
being printed, go to the File tab, choose Options, click the Display category 
in the Word Options dialog box, and deselect the Show Highlighter Marks 
check box.

Commenting on a Document
In the old days, comments were scribbled illegibly in the margins of books 
and documents, but in Word, comments are easy to read. To show where a 
comment has been made on the text, Word puts brackets around text and 
highlights the text. Each commenter is assigned a different highlighting color 
so that you can tell at a glance who made each comment. As shown in Figure 
5-1, you can read comments in the Reviewing pane, in pop-up boxes (in 
Draft view and Outline view), and in balloons (in Print Layout view and Web 
Layout view).

 

Figure 5-1: 

Comments 

appear 

in (left to 

right) the 

Reviewing 

pane, 

pop-up 

boxes, and 

balloons.

 

Entering a comment
If you’re putting together a proposal, you can pass it around the office and 
invite everyone to comment. If someone makes an especially good comment, 
you can include it in the main text merely by copying and pasting it. To write 
a comment:

 1. Select the word or sentence that you want to comment on.

  2. On the Review tab, click the New Comment button.

  In Draft and Outline view, the Reviewing pane opens on the left side or 
bottom of the screen so that you can enter a comment; in Print Layout 
and Web Layout view, a new balloon appears on the right side of the 
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screen so that you can enter a comment. (On the Review tab, open the 
drop-down list on the Reviewing Pane button and choose an option to 
place the pane on the left side or bottom of the screen.)

 3. Type your comment in the space provided.

  In Draft and Outline view, commenters’ names and initials appear beside 
each comment and comments are numbered. If the wrong name and 
initials appear beside your comments, open the drop-down list on the 
Track Changes button, choose Change User Name, and enter your cor-
rect name and initials in the Word Options dialog box.

Caring for and feeding comments
Starting on the Review tab, here is a handful of tasks that deserve comment 
(if you’ll pardon my little pun):

 ✦ Editing a comment: Right-click between the brackets and choose Edit 
Comment or just click in the Reviewing pane in Print Layout view. Then 
rewrite the comment in the Reviewing pane or the balloon.

  ✦ Going from comment to comment: Click the Previous or Next button 
on the Review tab. In Draft and Outline view, the Reviewing pane opens, 
and you can read the comment you landed on at the top of the pane. 
In Print Layout and Web Layout view, balloons on the right side of the 
screen are highlighted as you go from comment to comment.

  ✦ Seeing and hiding the Reviewing pane: Click the Reviewing Pane button 
to display or hide the Reviewing pane. On the button’s drop-down list, 
choose an option to put the pane on the left side or bottom of the screen.

  ✦ Temporarily removing the comments: Click the Show Markup button 
and deselect Comments on the drop-down list to wipe away the com-
ments; select Comments to see them again.

 ✦ Displaying comments by a particular reviewer: Click the Show Markup 
button, choose Reviewers, and deselect All Reviewers on the submenu. 
Then click the button again, choose Reviewers, and choose the name of 
a reviewer. To see all comments again, click the Show Markup button 
and choose Reviewers➪All Reviewers.

  ✦ Deleting a comment: Click a comment in the Reviewing pane, click 
between brackets, or click a comment balloon and then click the Delete 
button. You can also right-click and choose Delete Comment.

 ✦ Deleting all the comments in the document: Open the drop-down list 
on the Delete button and choose Delete All Comments in Document.

 ✦ Deleting comments made by one or two people: First, isolate com-
ments made by people whose comments you want to delete (see 
“Displaying comments by a particular reviewer” earlier in this list). Then 
open the drop-down list on the Delete button and choose Delete All 
Comments Shown.
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Tracking Changes to Documents
When many hands go into revising a document, figuring out who made 
changes to what is impossible. What’s more, it’s impossible to tell what the 
first draft looked like. Sometimes it’s hard to tell whether the changes were 
for good or ill. To help you keep track of changes to documents, Word offers 
the Track Changes command. When this command is in effect:

 ✦ All changes to a document are recorded in a different color, with one 
color for each reviewer.

 ✦ In Draft and Outline view, new text is underlined and deleted text is 
crossed out.

 ✦ In Print Layout and Web Layout view, new text is underlined, and 
deleted text appears in balloons on the right side of the window.

 ✦ In all views, a vertical line appears on the left side of the screen to indi-
cate where changes were made.

By moving the pointer over a change, you can read the name of the person 
who made it as well as the words that were inserted or deleted. You can 
see changes as well in the Reviewing pane. As you review changes, you can 
accept or reject each change. You can also see the original document, a 
copy with revisions, or the final copy simply by making a choice from the 
Display for Review drop-down list on the Review tab.

To give you an idea of what tracking marks look like, Figure 5-2 shows the 
first two sentences of Vladimir Nabokov’s autobiography Speak, Memory in 
Draft view, with marks showing where additions were made and deletions 
scratched out.

Letting the air out of the balloons
In Print Layout and Web Layout view, com-
ments and revisions appear in balloons on the 
right side of the screen. Sometimes seeing 
revisions and comments in balloons is help-
ful; sometimes it’s hard to make sense of them 
when they’re so far to the side of the page.

To hide or display balloons in Print Layout 
and Web Layout view, you can click the 
Show Markup button on the Review tab, 
choose Balloons, and choose an option on the 
submenu:

 ✓ Show Revisions in Balloons displays the 
balloons.

 ✓ Show All Revisions Inline moves comments 
and revisions onto the page and effectively 
lets all the air out of the balloons.

 ✓ Show Only Comments and Formatting in 
Balloons shows comments only, not revi-
sion marks.
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Figure 5-2: 

A document 

in Draft view 

with change 

marks and 

changes 

showing.

 

Telling Word to start marking changes
To start tracking where editorial changes are made to a document, turn 
Track Changes on. You can do that with one of these techniques:

  ✦ On the Review tab, click the Track Changes button (or open its drop-
down list and choose Track Changes).

  ✦ Press Ctrl+Shift+E.

 ✦ On the status bar, click the words Track Changes so that the status bar 
reads “Track Changes: On.” If you don’t see the words Track Changes on 
your status bar and you want to see them there, right-click the status 
bar and select Track Changes on the pop-up menu.

To stop tracking changes to a document, click the Track Changes button 
again, press Ctrl+Shift+E again, or click the words Track Changes on the 
status bar so that the words read “Track Changes: Off.”

Telling Word how to mark changes
  To tell Word precisely how to mark changes, open the drop-down list on the 

Track Changes button (you may have to click the Tracking button first) and 
choose Change Tracking Options. You see the colorful Track Changes 
Options dialog box. It offers these options:

 ✦ Markup options: Declare how you want to mark insertions and dele-
tions, and with which color you want to mark them.

 ✦ Moves options: Declare how you want to mark text that has been cut 
and pasted.
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 ✦ Table Cell Highlighting options: When editing tables, you can mark 
inserted, deleted, merged, and split cells in different colors.

 ✦ Formatting options: Choose an option to mark formatting changes as 
well as changes to text.

 ✦ Balloons: Choose Always if you prefer to mark deleted text with bal-
loons to the right of the text in Print Layout and Web Layout view. If you 
prefer not to see balloons in Print Layout and Web Layout view, choose 
Never. You must display the balloons to examine revised documents in 
Final Showing Markup and Original Showing Markup view (see “Marking 
changes when you forgot to turn on change marks” later in this chapter). 
Earlier in this chapter, the sidebar “Letting the air out of the balloons” 
explains how you can quickly hide or display balloons in Print Layout 
and Web Layout view.

 

If your name doesn’t appear with the change marks you make, go to the 
Review tab, open the drop-down list on the Track Changes button, choose 
Change User Name, and enter your name and initials in the Word Options 
dialog box.

Reading and reviewing a 
document with change marks
Reading and reviewing a document with change marks isn’t easy. The marks 
can get in the way. Fortunately, Word offers the Display for Review menu 
on the Review tab for dealing with documents that have been scarred by 
change marks. Choose options on the Display for Review drop-down list to 
get a better idea of how your changes are taking shape:

 ✦ See more clearly where text was deleted from the original document: 
Choose Final: Show Markup. In Print Layout view, deleted material 
appears in balloons on the right side of the screen and insertions are 
underlined.

 ✦ See what the document would look like if you accepted all changes: 
Choose Final. All change marks are stripped away and you see what your 
document would look like if you accepted all changes made to it.

 ✦ See more clearly where text was inserted in the document: Choose 
Original: Show Markup. In Print Layout view, insertions appear in bal-
loons on the right side of the screen and a line appears through text that 
has been deleted.

 ✦ See what the document would look like if you rejected all changes: 
Choose Original. You get the original, pristine document back.
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Marking changes when you forgot 
to turn on change marks
Suppose that you write the first draft of a document and someone revises it 
but that someone doesn’t track changes. How can you tell where changes were 
made? For that matter, suppose that you get hold of a document, you change it 
around without tracking changes, and now you want to see what your editorial 
changes did to the original copy. I have good news: You can compare docu-
ments to see the editorial changes that were made to them. Word offers a com-
mand for comparing the original document to a revised edition and another 
for comparing two different revised editions of the same document.

After you make the comparison, Word creates a third document similar to 
the one shown in Figure 5-3. In the Source Document pane on the right side 
of the window, you can see the documents you’re comparing. The Compared 
Document pane, meanwhile, shows who made changes and what those 
changes are.

Follow these steps to compare an original document to its revised copy or 
two revised copies:

  1. On the Review tab, click the Compare button.

   You see a drop-down list (depending on the size of your screen, you may 
have to choose Compare more than once to get to the drop-down list).

 2. On the drop-down list, choose Compare to compare the original docu-
ment to its revised edition; choose Combine to compare two editions 
of the same document that were revised separately.

  You see the Compare Documents dialog box or the Combine Documents 
dialog box, as shown in Figure 5-4. These dialog boxes work the same way.

 

Figure 5-3: 

Comparing 

documents 

to see 

editorial 

changes.
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Figure 5-4: 

Choosing 

which 

documents 

to compare.

 

 3. On the Original Document drop-down list, choose the original or 
a revised edition of the document; if its name isn’t there, click the 
Browse button and select it in the Open dialog box.

 4. On the Revised Document drop-down list, choose a revised copy, or 
else click the Browse button and select it in the Open dialog box.

 5. Click the More button.

  You see more options for comparing or combining documents.

 6. If you so desire, deselect the Comparison Settings check boxes to tell 
Word what you want to compare.

 7. Click OK.

  Word creates a new document that shows where changes were made to 
the original copy or where the revised copies differ (refer to Figure 5-3). 
You can save this document if you want to.

 

To help with document comparisons, you can tell Word what to display in 
the Source Documents pane on the right side of the screen. On the Review 
tab, click the Compare button, choose Show Source Documents, and choose 
an option on the submenu. You can hide the source documents, show the 
original document, show the revised edition, or show both editions.

Accepting and rejecting changes to a document

 

Word gives you the chance to accept or reject changes one at a time, but in 
my considerable experience with changes (I am a sometime editor), I find 
that the best way to handle changes is to go through the document, reject 
the changes you don’t care for, and when you have finished reviewing, 
accept all the remaining changes. That way, reviewing changes is only half 
as tedious.
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  Whatever your preference for accepting or rejecting changes, start by select-
ing a change. To do so, either click it or click the Previous or Next button on 
the Review tab to locate it in your document. With the change selected, do 
one of the following:

  ✦ Accept a change: Click the Accept button or open the drop-down list on 
the Accept button and choose Accept Change or Accept and Move to 
Next. You can also right-click and choose Accept.

  ✦ Reject a change: Click the Reject button or open the drop-down list on 
the Reject button and choose Reject Change or Reject and Move to Next. 
You can also right-click and choose Reject.

 ✦ Accept all changes: Open the drop-down list on the Accept button and 
choose Accept All Changes in Document.

 ✦ Reject all changes: Open the drop-down list on the Reject button and 
choose Reject All Changes in Document.

 

By way of the Accept and Reject buttons, you can also accept or reject all 
changes made by a single reviewer. First, isolate the reviewer’s changes 
by clicking the Show Markup button, choosing Reviewers, and selecting 
a reviewer’s name. Then open the drop-down list on the Accept or Reject 
button, and choose Accept All Changes Shown or Reject All Changes Shown.

Printing an Address on an Envelope
Printing addresses gives correspondence a formal, official look. It makes 
you look like a big shot. (Later in this chapter, “Churning Out Letters, 
Labels, and Envelopes for Mass Mailings” explains how to print more 
than one envelope at a time). Here’s how to print an address and a return 
address on an envelope:

 1. To save a bit of time, open the document that holds the letter you 
want to send; then select the name and address of the person you 
want to send the letter to.

  By doing so, you save yourself from having to type the address. 
However, you don’t have to open a document to start with.

  2. On the Mailings tab, click the Envelopes button (you may have to click 
the Create button first, depending on the size of your screen).

  The Envelopes tab of the Envelopes and Labels dialog box appears, as 
shown in Figure 5-5.
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Figure 5-5: 

Printing 

on an 

envelope.

 

 3. Enter a name and address in the Delivery Address box (the address is 
already there if you selected it in Step 1).

 4. Enter your return address in the Return Address box, if you want.

 5. Click the Omit check box if you don’t want your return address to 
appear on the envelope.

 6. Click the Options button, and in the Envelope Options dialog box, 
tell Word what size your envelopes are and how your printer handles 
envelopes.

  Tell Word about your envelopes on the Envelope Options and Printing 
Options tabs, and click OK:

 • Envelope Options tab: Choose an envelope size, a font for printing the 
delivery and return address, and a position for the addresses. The 
sample envelope in the Preview shows you what your position set-
tings do when the envelope is printed.

 • Printing Options tab: Choose a technique for feeding envelopes to 
your printer. Consult the manual that came with your printer, select 
one of the Feed Method boxes, click the Face Up or Face Down 
option button, and open the Feed From drop-down list to tell Word 
which printer tray the envelope is in or how you intend to stick the 
envelope in your printer.

 7. Click the Print button.

  All that trouble just to print an address on an envelope!
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Printing a Single Address Label 
(Or a Page of the Same Label)

If you need to print a single label or a sheet of labels that are all the same, 
you can do it. Before you start printing, however, take note of the label’s 
Avery stock number, what size the label is, and its brand name. You are 
asked about label brands and sizes when you print labels. (Later in this 
chapter, “Churning Out Letters, Labels, and Envelopes for Mass Mailings” 
explains how to print multiple labels as part of a mass mailing.)

Follow these steps to print a single label or a sheet full of identical labels:

  1. On the Mailings tab, click the Labels button (you may have to click the 
Create button first, depending on the size of your screen).

   You see the Labels tab of the Envelopes and Labels dialog box, as shown 
in Figure 5-6.

 

Figure 5-6: 

Printing 

labels.

 

 2. Enter the label — the name and address — in the Address box.

 3. Either click the Options button or click the label icon in the Label box 
to open the Label Options dialog box.

 4. In the Printer Information area, select either Continuous-Feed Printers 
or Page Printers to declare which kind of printer you have; on the 
Tray drop-down list, choose the option that describes how you will 
feed labels to your printer.
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 5. Open the Label Vendors drop-down list and choose the brand or type 
of labels that you have.

  If your brand is not on the list, click the Details button, and describe 
your labels in the extremely confusing Information dialog box. A better 
way, however, is to measure your labels and see whether you can find a 
label of the same size by experimenting with Product Number and Label 
Information combinations.

 6. In the Product Number menu, select the product number listed on the 
box that your labels came in.

  Look in the Label Information box on the right to make sure that the 
Height, Width, and Page Size measurements match those of the labels 
you have.

 7. Click OK to return to the Envelopes and Labels dialog box.

 8. Choose a Print option.

  Tell Word to print a single label or a sheet full of labels:

 • Full Page of the Same Label: Select this option button if you want to 
print a pageful of the same label. Likely, you’d choose this option 
to print a pageful of your own return addresses. Click the New 
Document button after you make this choice. Word creates a new 
document with a pageful of labels. Save and print this document on a 
sheet of labels.

 • Single Label: Select this option button to print one label. Then enter 
the row and column where the label is located and click the Print 
button.

Churning Out Letters, Envelopes, 
and Labels for Mass Mailings

Thanks to the miracle of computing, you can churn out form letters, labels, 
and envelopes for a mass mailing in the privacy of your home or office, just 
as the big companies do. Churning out form letters, envelopes, and labels 
is easy, as long as you take the time to prepare the source file. The source 
file is the file that the names and addresses come from. A Word table, an 
Excel worksheet, a Microsoft Access database table or query, or an Outlook 
Contacts list or Address Book can serve as the source file. (Book III explains 
Outlook; Book V explains Excel; Book VI explains Access.)

To generate form letters, envelopes, or labels, you merge the form letter, 
envelope, or label document with a source file. Word calls this process merg-
ing. During the merge, names and addresses from the source file are plugged 
into the appropriate places in the form letter, envelope, or label document. 
When the merge is complete, you can either save the form letters, enve-
lopes, or labels in a new file or start printing right away.
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The following pages explain how to prepare the source file and merge 
addresses from the source file with a document to create form letters, 
labels, or envelopes. Then you discover how to print the form letters, labels, 
or envelopes after you have generated them.

 

Word offers a mail-merge wizard (wizard is Microsoft’s name for a step-
by-step procedure you can follow to accomplish a task). If you want to try 
your hand at using the wizard to complete a mail merge, go to the Mailings 
tab, click the Start Mail Merge button, and choose Step by Step Mail Merge 
Wizard on the drop-down list. Good luck to you!

Preparing the source file
If you intend to get addresses for your form letters, labels, or envelopes from 
an Outlook Contact List or Address Book on your computer, you’re ready 
to go. However, if you haven’t entered the addresses yet or you are keeping 
them in a Word table, Excel worksheet, Access database table, or Access 
query, make sure that the data is in good working order:

 ✦ Word table: Save the table in its own file and enter a descriptive head-
ing at the top of each column. In the merge, when you tell Word where 
to plug in address and other data, you will do so by choosing a heading 
name from the top of a column. In Figure 5-7, for example, the column 
headings are Last Name, First Name, Street, and so on. (Book I, Chapter 
5 explains how to construct a Word table.)

 

Figure 5-7: 

A Word 

source table 

for a mail 

merge.

 

 ✦ Excel worksheet: Arrange the worksheet in table format with a descrip-
tive heading atop each column and no blank cells in any columns. Word 
will plug in address and other data by choosing heading names.

 ✦ Access database table or query: Make sure that you know the field 
names in the database table or query where you keep the addresses. 
During the merge, you will be asked for field names. By the way, if you’re 
comfortable in Access, query a database table for the records you will 
need. As you find out shortly, Word offers a technique for choosing 
only the records you want for your form letters, labels, or envelopes. 
However, by querying first in Access, you can start off with the records 
you need and spare yourself from having to choose records in Word.
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A Word table, Excel worksheet, or Access table or query can include more 
than address information. Don’t worry about deleting information that isn’t 
required for your form letters, labels, and envelopes. As you find out soon, 
you get to decide which information to include from the Word table, Excel 
worksheet, or Access table or query.

Merging the document with the source file
After you prepare the source file, the next step in generating form letters, 
labels, or envelopes for a mass mailing is to merge the document with the 
source file. Follow these general steps to do so:

 1. Create or open a document.

 • Form letters: Either create a new document and write your form 
letter, being careful to leave out the parts of the letter that differ 
from recipient to recipient, or open a letter you have already written 
and delete the addressee’s name, the address, and other parts of the 
letter that are particular to each recipient.

 • Envelopes: Create a new document.

 • Labels: Create a new document.

  2. On the Mailings tab, click the Start Mail Merge button.

  3. Choose Letters, Envelopes, or Labels on the drop-down list.

 4. Prepare the groundwork for creating form letters, envelopes, or labels 
for a mass mailing.

  What you do next depends on what kind of mass mailing you want to 
attempt:

 • Form letters: You’re ready to go. The text of your form letter already 
appears on-screen if you followed the directions for creating and 
writing it in Step 1.

 • Envelopes: You see the Envelope Options dialog box, where, on the 
Envelope Options and Printing Options tabs, you tell Word what size 
envelope you will print on. See “Printing an Address on an Envelope,” 
earlier in this chapter, for instructions about filling out these tabs 
(see Step 6). A sample envelope appears on-screen.

 • Labels: You see the Label Options dialog box, where you tell Word 
what size labels to print on. See “Printing a Single Address Label (or 
a Page of the Same Label)” earlier in this chapter, if you need advice 
for filling out this dialog box (refer to Steps 4 through 7).

  5. Click the Select Recipients button and choose an option on the drop-
down list to direct Word to your source file or the source of your 
address and data information.
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  Earlier in this chapter, “Preparing the source file” explains what a source 
file is. Your options are as follows:

 • Addresses from a Word table, Excel worksheet, Access database table, 
or Access query: Choose Use Existing List. You see the Select Data 
Source dialog box. Locate the Word file, the Excel worksheet, or the 
Access database, select it, and click Open.

  If you select an Excel worksheet or Access database, you see the 
Select Table dialog box. Select the worksheet, table, or query you 
want and click the OK button.

 • Addresses from Microsoft Outlook: Choose Select from Outlook 
Contacts (Outlook must be your default e-mail program to get 
addresses from Outlook). Then, in the Select Contact dialog box, 
choose Contacts and click OK.

  6. Click the Edit Recipient List button.

   The Mail Merge Recipients dialog box appears, as shown in Figure 5-8.

 7. In the Mail Merge Recipients dialog box, select the names of people to 
whom you will send mail; then click OK.

  To select recipients’ names, check or uncheck the boxes on the left side 
of the dialog box.

 

Figure 5-8: 

Choosing 

who gets 

mail.

 Choose the names of recipients
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 8. Enter the address block on your form letters, envelopes, or labels.

  The address block is the address, including the recipient’s name, com-
pany, title, street address, city, and ZIP Code. If you’re creating form let-
ters, click in the sample letter where the address block will go. If you’re 
printing on envelopes, click in the middle of the envelope where the 
delivery address will go. Then follow these steps to enter the address 
block:

  a. Click the Address Block button. The Insert Address Block dialog box 
appears, as shown in Figure 5-9.

 

Figure 5-9: 

Creating 

the address 

block (left) 

and linking 

it with 

address 

fields (right).

 Address block

 b. Choose a format for entering the recipient’s name in the address 
block. As you do so, watch the Preview window; it shows the actual 
names and addresses that you selected in Step 7.

 c. Click the Match Fields button. You see the Match Fields dialog box, 
shown in Figure 5-9.

 d. Using the drop-down lists on the right side of the dialog box, match 
the fields in your source file with the address block fields on the left 
side of the dialog box. In Figure 5-9, for example, the Street field is 
the equivalent of the Address 1 field on the left side of the dialog box, 
so Street is chosen from the drop-down list to match Address 1.

 e. Click OK in the Match Fields dialog box and the Insert Address Block 
dialog box. The <<AddressBlock>> field appears in the document 
where the address will go. Later, when you merge your document 
with the data source, real data will appear where the field is now. 
Think of a field as a kind of placeholder for data.

  9. Click the Preview Results button on the Mailings tab to see real data 
rather than fields.
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  Now you can see clearly whether you entered the address block cor-
rectly. If you didn’t enter it correctly, click the Match Fields button (it’s 
in the Write & Insert Fields group) to open the Match Fields dialog box 
and make new choices.

 10. Put the finishing touches on your form letters, labels, or envelopes:

  • Form letters: Click where the salutation (“Dear John”) will go and then 
click the Greeting Line button. You see the Insert Greeting Line 
dialog box, as shown in Figure 5-10. Make choices in this dialog box 
to determine how the letters’ salutations will read.

 

Figure 5-10: 

Entering the 

greeting.

 

   The body of your form letter may well include other variable infor-
mation such as names and birthdays. To enter that stuff, click in 
your letter where variable information goes and then click the Insert 
Merge Field button. The Insert Merge Field dialog box appears and 
lists fields from the source file. Select a field, click the Insert button, 
and click the Close button. (You can also open the drop-down list on 
the Insert Merge Field button and choose a field from the source file.)

  If you are editing your form letter and you need to see precisely 
where the variable information you entered is located, click the 
Highlight Merge Fields button. The variable information is high-
lighted in your document.

 • Envelopes: To position the address block correctly, you may have to 
press the Enter key and tab key to move it to the center of envelope. 
If you don’t like the fonts or font sizes on the envelope, select an 
address, go to the Home tab, and change fonts and font sizes there.

  To enter a return address, click in the upper-left corner of the enve-
lope and enter it there.

  • Labels: Click the Update Labels button to enter all recipients’ labels 
in the sample document.
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 11. Click the Next Record and Previous Record buttons on the Mailings 
tab to skip from recipient to recipient and make sure that you have 
entered information correctly.

  These buttons are located in the Preview Results group. The items you 
see on-screen are the same form letters, envelopes, or labels you will see 
when you have finished printing. (Click the Preview Results button if you 
see field names rather than people’s names and addresses).

If an item is incorrect, open the source file and correct it there. When you 
save the source file, the correction is made in the sample document.

At last — you’re ready to print the form letters, envelopes, or labels. Better 
keep reading.

Printing form letters, envelopes, and labels
After you have gone to the trouble to prepare the data file and merge it with 
the document, you’re ready to print your form letters, envelopes, or labels. 
Start by loading paper, envelopes, or sheets of labels in your printer:

 ✦ Form letters: Form letters are easiest to print. Just put the paper in the 
printer.

 ✦ Envelopes: Not all printers are capable of printing envelopes one after 
the other. Sorry, but you probably have to consult the dreary manual that 
came with your printer to find out the correct way to load envelopes.

 ✦ Labels: Load the label sheets in your printer.

Now, to print the form letters, envelopes, or labels, save the material in a 
new document or send it straight to the printer:

  ✦ Saving in a new document: Click the Finish & Merge button and choose 
Edit Individual Documents (or press Alt+Shift+N). You see the Merge to 
New Document dialog box. Click OK. After Word creates the document, 
save it and print it. You can go into the document and make changes 
here and there before printing. In form letters, for example, you can 
write a sentence or two in different letters to personalize them.

 ✦ Printing right away: Click the Finish & Merge button and choose Print 
Documents (or press Alt+Shift+M) to print the form letters, envelopes, 
or labels without saving them in a document. Click OK in the Merge to 
Printer dialog box and then negotiate the Print dialog box.

 

Save the form letters, labels, or envelopes in a new document if you intend 
to print them at a future date or ink is running low on your printer and you 
may have to print in two or more batches. Saving in a new document permits 
you to generate the mass mailing without having to start all over again with 
the merge process and all its tedium.



Chapter 6: Tools for Reports 
and Scholarly Papers

In This Chapter
✓ Putting a list in alphabetical order

✓ Working in Outline view

✓ Creating a table of contents

✓ Indexing and cross-referencing your work

✓ Managing footnotes and endnotes

✓ Putting together a bibliography

This chapter is hereby dedicated to everyone who has had to delve into 
the unknown and write a report about it. Writing reports, manuals, and 

scholarly papers is not easy. You have to explore uncharted territory. You 
have to contemplate the ineffable. And you have to write bibliographies 
and footnotes and maybe an index, too. Word cannot take you directly to 
uncharted territory, but it can take some of the sting out of it.

This chapter explains how to handle footnotes and endnotes, generate a 
table of contents, index a document, include cross-references in documents, 
and stitch together a bibliography.

Alphabetizing a List
Which comes first in an alphabetical list, “San Jose, California” or “San José, 
Costa Rica”? You could research the matter on your own, delving into vari-
ous dictionaries and online references, or you could rely on the Sort button 
for the answer. Follow these steps to quickly alphabetize a list:

 1. Select the list.

  2. On the Home page, click the Sort button.

   You see the Sort Text dialog box. The Then By options are for sorting 
tables; they don’t concern you, because you’re sorting a list.

 3. Click OK.

  That was easy.



266 Outlines for Organizing Your Work

Outlines for Organizing Your Work
Outline view is a great way to see at a glance how your document is orga-
nized and whether you need to organize it differently. To take advantage of 
this feature, you must have assigned heading styles to the headings in your 
document (Chapter 3 of this mini-book explains styles). In Outline view, you 
can see all the headings in your document. If a section is in the wrong place, 
you can move it by simply dragging an icon or by clicking one of the buttons 
on the Outlining tab. To change the rank of a heading, simply click a button 
to promote or demote it.

  To switch to Outline view, click the Outline button on the status bar or go to 
the View tab and click the Outline button. You see the Outlining tab, as 
shown in Figure 6-1. Rather than see text, you see the headings in your docu-
ment, as well as the first line underneath each heading. Now you get a sense 
of what is in your document and whether it is organized well. By choosing an 
option from the Show Level drop-down list, you can decide which headings 
to see on-screen.

To leave Outline view when you’re done reorganizing your document, click 
the Close Outline View button or a view button apart from Outline on the 
status bar.

 

Figure 6-1: 

A document 

in Outline 

view.

 

Choose which headings to see
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Viewing the outline in different ways
Before you start rearranging your document in Outline view, get a good look 
at it:

 ✦ View some or all headings: Choose an option from the Show Level drop-
down list. To see only first-level headings, for example, choose Level 1. 
To see first-, second-, and third-level headings, choose Level 3. Choose 
All Levels to see all the headings.

 ✦ View heading formats: Click the Show Text Formatting check box. When 
this check box is selected, you can see how headings were formatted 
and get a better idea of their ranking in your document.

  ✦ View or hide the subheadings in one section: To see or hide the sub-
headings and text in one section of a document, select that section by 
clicking the plus sign beside its heading; then, click the Expand button 
(or press Alt+Shift+plus sign) to see the subheadings, or click the 
Collapse button (or press Alt+Shift+minus sign) to hide the subheadings. 
You can also double-click the plus sign beside a heading to view or hide 
its subheadings.

 ✦ View or hide paragraph text: Click the Show First Line Only check box 
(or press Alt+Shift+L). When this check box is selected, you see only the 
first line in each paragraph. First lines are followed by an ellipsis (. . .) so 
that you know that more text follows.

 Notice the plus and minus icons next to the headings and the text. A plus 
icon means that the item has subheadings and text under it. For example, 
headings almost always have plus icons because text comes after them. 
A minus icon means that nothing is found below the item in question. For 
example, body text usually has a minus icon because body text is lowest on 
the Outline totem pole.

Rearranging document sections in Outline view
Outline view is mighty convenient for moving sections in a document and for 
promoting and demoting sections. Use these techniques to rearrange and 
reorganize your document:

  ✦ Move a section: To move a section up or down in the document, select it 
and click the Move Up or Move Down button (or press Alt+Shift+↑ or 
Alt+Shift+↓). You can also drag the plus sign to a new location. If you 
want to move the subheadings and subordinate text along with the sec-
tion, be sure to click the Collapse button to tuck all the subheadings and 
subtext into the heading before you move it.

  ✦ Promote and demote headings: Click the heading and then click the 
Promote button or Demote button (or press Alt+Shift+← or Alt+Shift+→). 
For example, you can promote a Level 3 heading to Level 2 by clicking the 
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Promote button. Click the Promote To Heading 1 button to promote any 
heading to a first-level heading; click the Demote To Body text button to 
turn a heading into prose.

 ✦ Choose a new level for a heading: Click the heading and choose a new 
heading level from the Outline Level drop-down list.

Generating a Table of Contents
A book-size document or long report isn’t worth very much without a table 
of contents (TOC). How else can readers find what they’re looking for? 
Generating a table of contents with Word is easy, as long as you give the 
headings in the document different styles — Heading 1, Heading 2, and so 
on. (Chapter 3 of this mini-book explains styles.) The beautiful thing about 
Word TOCs is the way they can be updated nearly instantly. If you add a 
new heading or erase a heading, you can update the TOC with a snap of your 
fingers. Moreover, you can quickly go from a TOC entry to its corresponding 
heading in a document by Ctrl+clicking the entry.

 

Before you create your TOC, create a new section in which to put it and 
number the pages in the new section with Roman numerals (Chapter 2 of 
this mini-book explains sections and how to number pages). TOCs, including 
the TOC in this book, are usually numbered in this way. The first entry in the 
TOC should cite page number 1. If you don’t heed my advice and create a 
new section, the TOC will occupy the first few numbered pages of your docu-
ment, and the numbering scheme will be thrown off.

Creating a TOC
  To create a table of contents, place the cursor where you want the TOC to 

go, visit the References tab, and click the Table of Contents button. On the 
drop-down list, choose one of Word’s automatic TOC options or choose 
Insert Table of Contents to fashion a TOC on your own in the Table of 
Contents dialog box. (See “Customizing a TOC,” later in this chapter, for 
information about fashioning a TOC in the Table of Contents dialog box.)

 

Suppose that you want to copy a TOC to another document? To copy a 
TOC, drag the pointer down its left margin to select it, and then press 
Ctrl+Shift+F9. Next, use the Copy and Paste commands to copy the 
TOC to the other document. Because Word gives the text of TOCs the 
Hyperlink character style, you have to change the color of the text in the 
TOC (it’s blue) and remove the underlines. As for the original TOC, you 
“disconnected” it from the headings in your document when you pressed 
Ctrl+Shift+F9. Press the Undo button to undo the effects of pressing 
Ctrl+Shift+F9 and “disconnecting” your TOC from the headers to which it 
refers.



Book II

Chapter 6

T
o

o
ls fo

r 
R

e
p

o
rts a

n
d

 
S

c
h

o
la

rly P
a

p
e

rs
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Updating and removing a TOC
Follow these instructions to update and remove a TOC:

  ✦ Updating a TOC: If you add, remove, or edit a heading in your document, 
your TOC needs updating. To update it, go to the References tab and click 
the Update Table button, or click in the TOC and press F9. A dialog box 
asks how to update the TOC. Either update the page numbers only or 
update the entire table, including all TOC entries and page numbers.

 ✦ Removing a TOC: On the References tab, click the Table of Contents 
button and choose Remove Table of Contents on the drop-down list.

Customizing a TOC
  Want to tinker with your TOC? You can number the headings in different 

ways and tell Word to include or exclude certain headings.

To change around a TOC, click inside it, go to the References tab, click the 
Table of Contents button, and choose Insert Table of Contents on the drop-
down list. You see the Table of Contents dialog box shown in Figure 6-2. 
Choose options to declare which headings you want for your TOC and how 
you want to format it:

 ✦ Showing page numbers: Deselect the Show Page Numbers box if you 
want your TOC to be a simple list that doesn’t refer to headings by page.

 ✦ Aligning the page numbers: Select the Right Align Page Numbers check 
box if you want page numbers to line up along the right side of the TOC 
so that the ones and tens line up under each other.

 ✦ Choosing a tab leader: A leader is the punctuation mark that appears 
between the heading and the page number the heading is on. If you don’t 
want periods as the leader, choose another leader or choose (None).

 ✦ Choosing a format: Choose a format from the Formats drop-down list if 
you don’t care to use the one from the template. Just be sure to watch 
the Print Preview and Web Preview boxes to see the results of your 
choice.

 ✦ Choosing a TOC depth: The Show Levels box determines how many 
heading levels are included in the TOC. Unless your document is a legal 
contract or other formal paper, enter a 2 or 3 here. A TOC is supposed 
to help readers find information quickly. Including lots of headings that 
take a long time to read through defeats the purpose of having a TOC.
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Figure 6-2: 

You can 

decide for 

yourself 

which 

headings 

go in a TOC 

and how it’s 

numbered.

 

Changing the structure of a TOC
Sometimes the conventional TOC that Word generates doesn’t do the trick. 
Just because a heading has been given the Heading 1 style doesn’t mean 
that it should receive first priority in the TOC. Suppose that you created 
another style called Chapter Title that should stand taller in the hierarchy 
than Heading 1. In that case, you need to rearrange the TOC so that Heading 
1 headings rank second, not first, in the TOC hierarchy.

Use the Table of Contents Options and Style dialog boxes to tinker with 
a TOC. These dialog boxes are shown in Figure 6-3. To open them, click, 
respectively, the Options button or Modify button in the Table of Contents 
dialog box (refer to Figure 6-2).

 ✦ Assigning TOC levels to paragraph styles: The Table of Contents 
Options dialog box lists each paragraph style in the document you’re 
working in. For headings you want to appear in the TOC, enter a number 
in the TOC Level text box to determine the headings’ rank. If headings 
assigned the Heading 1 style are to rank second in the TOC, for example, 
enter a 2 in Heading 1’s TOC Level text box. You can exclude headings 
from a TOC by deleting a number in a TOC Level box.

 ✦ Including table entry fields: To include text you marked for entry in the 
TOC, select the Table Entry Fields check box in the Table of Contents 
Options dialog box (later in this chapter, the sidebar “Marking oddball 
text for inclusion in the TOC” explains how TOC fields work).
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 ✦ Changing the look of TOC entries: The Style dialog box you see when 
you click the Modify button gives you the chance to choose new fonts, 
character styles, and font sizes for TOC entries if you generated your 
TOC from a template. Click the Modify button. Then, in the Style dialog 
box, choose options to format the TOC style. For example, click the Bold 
button to boldface TOC entries. (Chapter 3 of this mini-book explains 
modifying styles.)

 

Figure 6-3: 

Changing 

a TOC’s 

structure 

and 

formatting.

 

Marking oddball text for inclusion in the TOC
Table of contents entries can refer to a par-
ticular place in a document, not just to head-
ings that have been assigned heading styles. 
For example, you can include figure captions. 
Use one of these techniques to mark an entry in 
your document for inclusion in the TOC:

✓  Click in the heading, figure caption, or 
whatnot. Next, click the Add Text button on 
the References tab and choose a TOC level 
on the drop-down list (the Do Not Show in 
Table of Contents option keeps text from 
being included in the TOC). If you choose 
Level 2, for example, the entry appears with 
other second-level headings.

 ✓ Click in a heading or text and press 
Alt+Shift+O. Then, in the Mark Table of 
Contents Entry dialog box, make sure that 

the words you want to appear in the TOC 
appear in the Entry text box (edit or enter 
the words if need be), and make sure 
that C (for Contents) appears in the Table 
Identifier box. In the Level box, enter a 
number to tell Word how to treat the entry 
when you generate the table of contents. 
For example, entering 1 tells Word to treat 
the entry like a first-level heading and give 
it top priority. A 3 places the entry with the 
third-level headings. Finally, click the Mark 
button.

When you generate the table of contents, be 
sure to include the oddball entries. To do that, 
click the Options button in the Table of Contents 
dialog box and, in the Table of Contents Options 
dialog box (refer to Figure 6-3), select the Table 
Entry Fields check box.
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Indexing a Document
A good index is a thing of beauty. User manuals, reference works of any 
length, and reports that readers will refer to all require indexes. Except for 
the table of contents, the only way to find information in a long document is 
to look in the index. An index at the end of a company report reflects well on 
the person who wrote the report. It gives the appearance that the author put 
in a fair amount of time to complete the work, even if he or she didn’t really 
do that.

An index entry can be formatted in many ways. You can cross-reference 
index entries, list a page range in an index entry, and break out an index 
entry into subentries and sub-subentries. To help you with your index, 
Figure 6-4 explains indexing terminology.

 

Figure 6-4: 

Different 

ways of 

handling 

index 

entries.

 

Main entry

Subentries

Cross-reference

Page range

Sub-subentries

 Writing a good index entry is as hard as writing a good, descriptive heading. 
As you enter index entries in your document, ask yourself how you would 
look up information in the index, and enter your index entries accordingly.

Marking index items in the document
The first step in constructing an index is to mark index entries in your docu-
ment. Marking index items yourself is easier than it seems. After you open 
the Mark Index Entry dialog box, it stays open so that you can scroll through 
your document and make entries.
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273Indexing a Document

 1. If you see a word or phrase in your document that you can use as a 
main, top-level entry, select it; otherwise, place the cursor in the para-
graph or heading whose topic you want to include in the index.

  You can save a little time by selecting a word, as I describe shortly.

  2. On the References tab, click the Mark Entry button (or press 
Alt+Shift+X).

   The Mark Index Entry dialog box appears. If you selected a word or 
phrase, it appears in the Main Entry box.

 3. Choose how you want to handle this index entry (refer to Figure 6-4 to 
see the various ways to make index entries).

  When you enter the text, don’t put a comma or period after it. Word 
does that when it generates the index. The text that you enter appears in 
your index.

 • Main Entry: If you’re entering a main, top-level entry, leave the text in 
the Main Entry box (if it’s already there), type new text to describe 
this entry, or edit the text that’s already there. Leave the Subentry 
box blank.

 • Subentry: To create a subentry, enter text in the Subentry box. The 
subentry text will appear in the index below the main entry text, so 
make sure that some text is in the Main Entry box and that the sub-
entry text fits under the main entry.

 • Sub-subentry: A sub-subentry is the third level in the hierarchy. To 
create a sub-subentry, type the subentry in the Subentry box, enter a 
colon (:), and type the sub-subentry without entering a space, like so: 
religious observances:shaman.

 4. Decide how to handle the page reference in the entry.

  Again, your choices are many:

 • Cross-reference: To go without a page reference and refer the reader 
to another index entry, click the Cross-Reference option button and 
type the other entry in the text box after the word See. What you 
type here appears in your index, so be sure that the topic you refer 
the reader to is really named in your index.

 • Current Page: Click this option to enter a single page number after the 
entry.

 • Page Range: Click this option if you’re indexing a subject that covers 
several pages in your document. A page range index entry looks 
something like this: “Sioux Indians, 149–157.” To make a page range 
entry, you must create a bookmark first. Leave the Mark Index Entry 
dialog box, select the text in the page range, and press Ctrl+Shift+F5 
or click the Bookmark button on the Insert tab. In the Bookmark 
dialog box, enter a name in the Bookmark Name box, and click the 
Add button. (Chapter 1 of this mini-book explains bookmarks.)
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 5. You can boldface or italicize a page number or page range by clicking 
a Page Number Format check box.

  In some indexes, the page or page range where the topic is explained in 
the most depth is italicized or boldfaced so that readers can get to the 
juiciest parts first.

 6. If you selected a single word or phrase in Step 1, you can click the 
Mark All button to have Word go through the document and mark all 
words that are identical to the one in the Main Entry box; click Mark 
to put this single entry in the index.

  Click outside the Mark Index Entry dialog box and find the next topic 
or word that you want to mark for the index. Then click the Mark Entry 
button on the References tab and make another entry.

 A bunch of ugly field codes appear in your document after you mark an 
index entry. You can render them invisible by clicking the Show/Hide¶ 
button on the Home tab (or pressing Ctrl+Shift+8).

Generating the index
After you mark all the index entries, it’s time to generate the index:

 1. Place the cursor where you want the index to go, most likely at the 
end of the document.

  You might type the word Index at the top of the page and format the 
word in a decorative way.

  2. On the References tab, click the Insert Index button.

  You see the Index dialog box shown in Figure 6-5.

 

Figure 6-5: 

Generating 

an index.
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275Indexing a Document

 3. Choose options in the dialog box and click OK.

  As you make your choices, watch the Print Preview box to see what 
happens.

Here are the options in the Index dialog box:

 ✦ Type: Choose Run-in if you want subentries and sub-subentries to run 
together; choose Indented to indent subentries and sub-subentries 
below main entries (refer to Figure 6-4).

 ✦ Columns: Stick with 2, unless you don’t have subentries or sub-suben-
tries and you can squeeze three columns on the page or you are working 
on a landscape document.

 ✦ Language: Choose a language for the table, if necessary and if you have 
installed a foreign language dictionary. If you have installed the diction-
ary, you can run the spell checker over your index and make sure that 
the entries are spelled correctly. (Book I, Chapter 4 explains foreign lan-
guage dictionaries.)

 ✦ Right Align Page Numbers: Normally, page numbers appear right after 
entries and are separated from entries by a comma, but with this option 
you can right-align the entries so that they line up under one another.

 ✦ Tab Leader: Some index formats place a leader between the entry and 
the page number. A leader is a series of dots or dashes. If you’re working 
with a format that has a leader, you can choose a leader from the drop-
down list.

 ✦ Formats: Word offers a number of attractive index layouts. You can 
choose one from the list.

 ✦ Modify: Click this button if you’re adventurous and want to create an 
index style of your own (Chapter 3 of this mini-book explains styles).

  To update an index after you create or delete entries, click it and then click 
the Update Index button or right-click the index and then choose Update 
Field on the shortcut menu.

Editing an index
  After you generate an index, read it carefully to make sure that all entries are 

useful to readers. Inevitably, something doesn’t come out right, but you can 
edit index entries as you would the text in a document. Index field markers 
are enclosed in curly brackets with the letters XE and the text of the index 
entry in quotation marks, like so: { XE: “Wovoka: Ghost Dance” }. To 
edit an index marker, click the Show/Hide¶ button on the Home tab (or press 
Ctrl+Shift+8) to see the field markers and find the one you need to edit. Then 
delete letters or type letters as you would do in normal text.
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Here’s a quick way to find index field markers: After clicking the Show/Hide¶ 
button, with the index fields showing, press Ctrl+G to open the Go To tab of 
the Find and Replace dialog box. In the Go to What menu, choose Field; type 
XE in the Enter Field Name box, and click the Next button until you find the 
marker you want to edit. You can also use the Find command on the Home 
tab to look for index entries. Word finds index entries as well as text pro-
vided that you click the Show/Hide¶ button to display index fields in your 
document.

Putting Cross-References in a Document
Cross-references are very handy indeed. They tell readers where to go to find 
more information on a topic. The problem with cross-references, however, is 
that the thing being cross-referenced really has to be there. If you tell read-
ers to go to a heading called “The Cat’s Pajamas” on page 93, and neither the 
heading nor the page is really there, readers curse and tell you where to go, 
rather than the other way around.

Fortunately for you, Word lets you know when you make errant cross-
references. You can refer readers to headings, page numbers, footnotes, 
endnotes, and plain-old paragraphs. And as long you create captions for your 
cross-references with the Insert Caption button on the References tab, you 
can also make cross-references to equations, figures, graphs, listings, pro-
grams, and tables. If you delete the thing that a cross-reference refers to and 
render the cross-reference invalid, Word tells you about it the next time you 
update your cross-references. Best of all, if the page number, numbered item, 
or text that a cross-reference refers to changes, so does the cross-reference.

To create a cross-reference:

 1. Write the first part of the cross-reference text.

  For example, you could write To learn more about these cowboys of 
the pampas, see page and then type a blank space. The blank space 
separates the word page from the page number in the cross-reference. If 
you are referring to a heading, write something like For more informa-
tion, see “. Don’t type a blank space this time because the cross-refer-
ence heading text will appear right after the double quotation mark.

  2. On the References tab, click the Cross-Reference button.

  The Cross-Reference dialog box appears, as shown in Figure 6-6.

 3. Choose what type of item you’re referring to in the Reference Type 
drop-down list.

  If you’re referring to a plain-old paragraph, choose Bookmark. Then click 
outside the dialog box, scroll to the paragraph you’re referring to, and 
place a bookmark there (Chapter 1 of this mini-book explains bookmarks.)
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Figure 6-6: 

Entering 

a cross-

reference.

 

Choose what the reference refers to

Choose how to refer to the item

 4. Make a choice in the Insert Reference To box to refer to text, a page 
number, or a numbered item.

  The options in this box are different, depending on what you chose in 
Step 3.

 • Text: Choose this option (Heading Text, Entire Caption, and so on) 
to include text in the cross-reference. For example, choose Heading 
Text if your cross-reference is to a heading.

 • Number: Choose this option to insert a page number or other kind of 
number, such as a table number, in the cross-reference.

 • Include Above/Below: Select this box to include the word above or 
below to tell readers where, in relation to the cross-reference, the 
thing being referred to is located in your document.

 5. If you want, leave the check mark in the Insert as Hyperlink check 
box to create a hyperlink as well as a cross-reference.

  With a hyperlink, someone reading the document on-screen can 
Ctrl+click the cross-reference and go directly to what it refers to.

 6. In the For Which box, tell Word where the thing you’re referring to is 
located.

  To do so, select a heading, bookmark, footnote, endnote, equation, 
figure, graph, or whatnot. In long documents, you almost certainly have 
to click the scrollbar to find the one you want.

 7. Click the Insert button and then click the Close button.

 8. Back in your document, enter the rest of the cross-reference text, if 
necessary.
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When you finish creating your document, update all the cross-references. To 
do that, press Ctrl+A to select the entire document. Then press F9 or right-
click in the document and choose Update Field on the shortcut menu.

 

If the thing referred to in a cross-reference is no longer in your document, 
you see Error! Reference source not found where the cross-
reference should be. To find cross-reference errors in long documents, look 
for the word Error! with the Find command (press Ctrl+F). Investigate what 
went wrong, and repair or delete errant cross-references.

Putting Footnotes and Endnotes in Documents
A footnote is a bit of explanation, a comment, or a reference that appears at 
the bottom of the page and is referred to by a number or symbol in the text. 
An endnote is the same thing, except that it appears at the end of the sec-
tion, chapter, or document. If you’ve written a scholarly paper of any kind, 
you know what a drag footnotes and endnotes are.

You will be glad to know that Word takes some of the drudgery out of foot-
notes and endnotes. For example, if you delete or add a note, all notes after 
the one you added or deleted are renumbered. And you don’t have to worry 
about long footnotes because Word adjusts the page layout to make room 
for them. You can change the numbering scheme of footnotes and endnotes 
at will. When you are reviewing a document, all you have to do is move the 
pointer over a footnote or endnote citation. The note icon appears, as does a 
pop-up box with the text of the note. 

Entering a footnote or endnote
To enter a footnote or endnote in a document:

 1. Place the cursor in the text where you want the note’s number or 
symbol to appear.

 2. On the References tab, click the Insert Footnote button (or press 
Ctrl+Alt+F) or the Insert Endnote button (or press Ctrl+Alt+D). 

  If you are in Draft view, the Notes pane opens at the bottom of the 
screen with the cursor beside the number of the note you’re about to 
enter. In Print Layout view, Word scrolls to the bottom of the page or 
the end of the document or section so that you can enter the note, as 
shown in Figure 6-7.

 3. Enter your footnote or endnote.

 4. Click the Close button in the Notes pane if you’re in Draft view; in 
Print Layout view, scroll upward to return to the main text.
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Figure 6-7: 

Entering a 

footnote in 

Print Layout 

view (left); 

the Footnote 

and Endnote 

dialog box 

(right).

 

  Click the Show Notes button at any time to see your notes in the Notes pane, 
at the bottom of the page, or at the end of the section or document.

 

To quickly return from writing a note to the place in your document where 
the footnote or endnote number citation is located, double-click the number 
citation at the bottom of the page (in Print Layout view) or the Notes pane 
(in Draft view). For example, if you just finished entering footnote 3, double-
click the number 3.

Choosing the numbering scheme 
and position of notes
Choosing the numbering scheme and positioning of endnotes and footnotes 
is quite easy. On the References tab, click the Footnotes group button. The 
Footnote and Endnote dialog box appears (refer to Figure 6-7). Tell Word 
where to place your notes:

 ✦ Footnotes: Choose Bottom of Page to put footnotes at the bottom of the 
page no matter where the text ends; choose Below Text to put footnotes 
directly below the last line of text on the page.

 ✦ Endnotes: Choose End of Section if your document is divided into sec-
tions (such as chapters) and you want endnotes to appear at the back of 
sections; choose End of Document to put all endnotes at the very back 
of the document.

In the Format area, tell Word how to number the notes:

 ✦ Number Format: Choose A B C, i ii iii, or another numbering scheme, if 
you want. You can also enter symbols by choosing the last option on 
this drop-down list.

 ✦ Custom Mark: You can mark the note with a symbol by clicking the 
Symbol button and choosing a symbol in the Symbol dialog box. If you 
go this route, you have to enter a symbol each time you insert a note. 
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Not only that, you may have to enter two or three symbols for the 
second and third notes on each page or document because Word can’t 
renumber symbols.

 ✦ Start At: To start numbering the notes at a place other than 1, A, or i, 
enter 2, B, ii, or whatever in this box.

 ✦ Numbering: To number the notes continuously from the start of your 
document to the end, choose Continuous. Choose Restart Each Section 
to begin anew at each section of your document. For footnotes, you can 
begin anew on each page by choosing Restart Each Page.

By the way, the Convert button in the Footnote and Endnote dialog box is for 
fickle scholars who suddenly decide that their endnotes should be footnotes 
or vice versa. Click it and choose an option in the Convert Notes dialog box 
to turn footnotes into endnotes, turn endnotes into footnotes, or — in docu-
ments with both endnotes and footnotes — make the endnotes footnotes 
and the footnotes endnotes.

Deleting, moving, and editing notes
If a devious editor tells you that a footnote or endnote is in the wrong place, 
that you don’t need a note, or that you need to change the text in a note, all 
is not lost:

 ✦ Editing: To edit a note, double-click its number or symbol in the text. 
You see the note on-screen. Edit the note at this point.

 ✦ Moving: To move a note, select its number or symbol in the text and 
drag it to a new location, or cut and paste it to a new location.

 ✦ Deleting: To delete a note, select its number or symbol and press the 
Delete key.

Footnotes and endnotes are renumbered when you move or delete one of 
them.

Compiling a Bibliography
A bibliography is a list, usually in alphabetical order by author name, of all 
the books, journal articles, Web sites, interviews, and other sources used 
in the writing of an article, report, or book. Writing a good bibliography is a 
chore. Besides keeping careful track of sources, you have to list them cor-
rectly. Does the author’s name or work’s name come first in the citation? 
How do you list a Web site or magazine article without an author’s name?

Word’s Bibliography feature is very nice in this regard: It solves the problem 
of how to enter citations for a bibliography. All you have to do is enter the 
bare facts about the citation — the author’s name, title, publication date, 
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281Compiling a Bibliography

publisher, and so on — and Word presents this information correctly in the 
bibliography. You can choose among several popular bibliographical styles 
(APA, Chicago, and others) from the Style drop-down list, as shown in Figure 
6-8. After you make your choice, Word reformats all bibliography citations. 
You don’t have to worry about whether titles should be underlined or itali-
cized, or how authors’ names should be listed in the bibliography.

 

Figure 6-8: 

Adding a 

citation 

(left) and 

formatting 

citations 

(right) for a 

biblio-

graphy.

 

Choose a bibliography styleInsert a citation

Inserting a citation for your bibliography
Abbreviated citations appear in the text of your document in between 
parentheses where you enter citations; the complete citation appears in the 
bibliography. After you enter the information about a citation, entering it 
a second time is easy because Word keeps a master list of all citations you 
have used in your work, both in the document you are working on and in 
your other documents. To enter a citation, click in your document at the 
place that refers to the source, go to the References tab, and use one of 
these techniques to enter the citation:

  ✦ Entering a citation you’ve already entered in your document: Click the 
Insert Citation button and choose the citation on the drop-down list. The 
top of the drop-down list presents citations you’ve already entered.

 ✦ Creating a new citation: Click the Insert Citation button and choose Add 
New Source. You see the Create Source dialog box shown in Figure 6-8. 
Choose an option on the Type of Source drop-down list and enter par-
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ticulars about the source. You can click the Show All Bibliography Fields 
check box to enlarge the dialog box and enter all kinds of information 
about the source. Whether clicking the check box is necessary depends 
on how detailed you want your bibliography to be.

 ✦ Inserting a citation placeholder: Click the Insert Citation button and 
choose Add New Placeholder if you’re in a hurry and you don’t cur-
rently have all the information you need to describe the source. The 
Placeholder Name dialog box appears. Enter a placeholder name for 
the source and click OK. Later, when you have the information for the 
source, either click the citation in the text and choose Edit Source on its 
drop-down list or click the Manage Sources button, and in the Source 
Manager dialog box, select the placeholder name (it has a question mark 
next to it) and click the Edit button. You see the Edit Source dialog box. 
Enter the information and click OK.

  ✦ Inserting a citation you’ve entered in another document: Click the 
Manage Sources button. You see the Source Manager dialog box. In the 
Master List, select the source you need and click the Copy button. Then 
click Close and enter the citation by clicking the Insert Citation button 
and choosing the name of the citation you copied.

Your citation appears in text in parentheses. Move the pointer over it and 
you see an inline drop-down list that you can open to edit the citation as it 
appears in-text as well as edit it in the bibliography, as shown in Figure 6-9.

 

Figure 6-9: 

In-text 

citations 

have inline 

drop-down 

lists.

 

Editing a citation
Use one of these techniques to edit a citation:

 ✦ Open the citation’s inline drop-down list (refer to Figure 6-9) and choose 
Edit Source. You see the Edit Source dialog box, where you can edit the 
citation.

  ✦ Click the Manage Sources button on the References tab. The Source 
Manager dialog box appears. Select the citation, click the Edit button, 
and change around the citation in the Edit Source dialog box.
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Changing how citations appear in text
Citations appear in text enclosed in parentheses. Use one of these tech-
niques to change how a citation appears in the text of your document:

 ✦ Changing what’s in parentheses: Open the citation’s drop-down list and 
choose Edit Citation (refer to Figure 6-9). You see the Edit Citation dialog 
box. To suppress the author’s name, year, or title from appearing inside 
parentheses, click the Author, Year, or Title check box (whether the 
citation in parentheses lists the author, year, or title depends on which 
citation style you choose). To make page numbers appear with the cita-
tion, enter page numbers in the Pages box.

 ✦ Removing the in-text citation: Swipe over the citation to select it and 
press Delete. Removing an in-text citation this way does not prevent the 
citation from appearing in the bibliography.

Generating the bibliography
Go to the References tab and follow these steps to generate your bibliography:

 1. Click in your document where you want the bibliography to appear.

  Probably that place is toward the end of the document.

 2. On the References tab, open the Style drop-down list and choose a 
style.

  If you’re generating your bibliography for a paper you will submit to a 
journal or institution, ask the editors which style they prefer for bibliog-
raphies and choose that style from the list.

  3. Click the Manage Sources button.

  You see the Source Manager dialog box. Citations in the Current List box 
will appear in your bibliography.

 4. If necessary, address citations in the Current List box.

  If you entered any citation placeholders, their names appear in the list 
next to question marks. Select these placeholders, click the Edit button, 
and enter information in the Edit Source dialog box. 

  To keep a citation from appearing in the bibliography, select it and click 
the Delete button.

 5. Click the Close button in the Source Manager dialog box.

 6. Click the Bibliography button and choose a built-in bibliography or 
the Insert Bibliography command on the drop-down list.

There it is — your bibliography.
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