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Chapter 1: Getting Started 
in PowerPoint

In This Chapter
✓ Introducing PowerPoint

✓ Finding your way around the screen

✓ Understanding what creating a presentation is all about

✓ Creating a presentation

✓ Inserting the slides

✓ Changing views of the screen

✓ Rearranging the Slides and Notes panes

✓ Manipulating slides

✓ Creating a photo album

✓ Hiding slides for use in a presentation

It’s impossible to sit through a conference, seminar, or trade show without 
seeing at least one PowerPoint presentation. PowerPoint has found its way 

into nearly every office and boardroom. I’ve heard of a man (a very unroman-
tic man) who proposed to his wife by way of a PowerPoint presentation.

As nice as PowerPoint can be, it has its detractors. If the software isn’t used prop-
erly, it can come between the speaker and the audience. In a New Yorker article 
titled “Absolute PowerPoint: Can a Software Package Edit Our Thoughts?,” Ian 
Parker argued that PowerPoint may actually be more of a hindrance than a help 
in communicating. PowerPoint, Parker wrote, is “a social instrument, turning 
middle managers into bullet-point dandies.” The software, he added, “has a pri-
vate, interior influence. It edits ideas. . . . It helps you make a case, but also makes 
its own case about how to organize information, how to look at the world.”

To make sure that you use PowerPoint wisely, this chapter shows what 
creating a PowerPoint presentation entails. After a brief tour of PowerPoint, 
you find out how to create presentations, get a better view of your work, 
insert slides, put together a photo album, and hide slides.

Getting Acquainted with PowerPoint
Figure 1-1 (top) shows the PowerPoint window. That thing in the middle 
is a slide, the PowerPoint word for an image that you show your audience. 
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359A Brief Geography Lesson

To make PowerPoint do your bidding, you need to know a little jargon:

 ✦ Presentation: All the slides, from start to finish, that you show 
your audience. Sometimes presentations are called “slide shows.” 
Presentations are saved in presentation files (.pptx files).

 ✦ Slides: The images you create with PowerPoint. During a presentation, 
slides appear on-screen one after the other. Don’t be put off by the word 
slide and dreary memories of sitting through your uncle’s slide show 
vacation memories. You don’t need a slide projector to show these 
slides. You can now plug a laptop or other computer into special moni-
tors that display PowerPoint slides.

 ✦ Notes: Printed pages that you, the speaker, write and print so that you 
know what to say during a presentation. Only the speaker sees notes. 
Chapter 5 in this mini-book explains notes.

 ✦ Handout: Printed pages that you may give to the audience along with a 
presentation. A handout shows the slides in the presentation. Handouts 
are also known by the somewhat derogatory term leave-behinds. Chapter 
5 of this mini-book explains handouts.

A Brief Geography Lesson
Figure 1-2 shows the different parts of the PowerPoint screen. I’d hate for 
you to get lost in PowerPoint Land. Fold down the corner of this page so that 
you can return here if screen terminology confuses you:

  ✦ File tab: The tab you visit to create, open, and save PowerPoint presen-
tations, as well as do other file-management tasks.

 ✦ Quick Access toolbar: A toolbar with three buttons — Save, Undo, and 
Repeat. You see this toolbar wherever you go in PowerPoint.

 ✦ Ribbon: The place where the tabs are located. Click a tab — Home, Insert, 
Design, Transitions, Animations, Slide Show, Review, or View — to start 
a task.

 ✦ Slides pane: In Normal view, the place on the left side of the screen 
where you can see the slides or the text on the slides in your presen-
tation. Scroll in the Slides pane to move backward and forward in a 
presentation.

 ✦ Slide window: Where a slide (in Normal view) or slides (in Slide Sorter 
view) are displayed. Scroll to move backward or forward in your 
presentation.

 ✦ Notes pane: Where you type notes (in Normal view) that you can 
refer to when giving your presentation. The audience can’t see these 
notes — they’re for you and you alone. See Chapter 5 of this mini-book 
for details.
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Figure 1-2: 

The different 

parts of the 

PowerPoint 

screen.

 

File tab

Slide The Ribbon

Quick Access toolbar

Notes pane View buttons

Zoom controls

Slides pane

 ✦ View buttons: Buttons you can click to switch to (from left to right) 
Normal, Slide Sorter, Slide Show, and Reading view. See “Getting a Better 
View of Your Work,” later in this chapter.

 ✦ Zoom controls: Tools for enlarging or shrinking a slide (in Normal and 
Slide Sorter view).

A Whirlwind Tour of PowerPoint
To help you understand what you’re getting into, you’re invited on a whirl-
wind tour of PowerPoint. Creating a PowerPoint presentation entails com-
pleting these basic tasks:

 ✦ Creating the slides: After you create a new presentation, your next task 
is to create the slides. PowerPoint offers many preformatted slide lay-
outs, each designed for presenting information a certain way.
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361Creating a New Presentation

 ✦ Notes: As you create slides, you can jot down notes in the Notes pane. 
You can use these notes later to formulate your presentation and decide 
what you’re going to say to your audience while each slide is on-screen 
(see Chapter 5 of this mini-book).

 ✦ Designing your presentation: After you create a presentation, the next 
step is to think about its appearance. You can change slides’ colors 
and backgrounds, as well as choose a theme for your presentation, an 
all-encompassing design that applies to all (or most of) the slides (see 
Chapter 2 of this mini-book).

 ✦ Inserting tables, charts, diagrams, and shapes: A PowerPoint presenta-
tion should be more than a loose collection of bulleted lists. Starting on 
the Insert tab, you can place tables, charts, and diagrams on slides, as 
well as adorn your slides with text boxes, WordArt images, and shapes 
(see Chapter 4 of this mini-book).

 ✦ “Animating” your slides: PowerPoint slides can play video and sound, 
as well as be “animated” (see Chapter 4 of this mini-book). You can make 
the items on a slide move on the screen. As a slide arrives, you can make 
it spin or flash.

 ✦ Delivering your presentation: During a presentation, you can draw on 
the slides. You can also blank the screen and show slides out of order. In 
case you can’t be there in person, PowerPoint gives you the opportunity 
to create self-running presentations and presentations that others can 
run on their own. You can also distribute presentations on CDs and as 
videos (see Chapter 5 of this mini-book).

Creating a New Presentation
When you start PowerPoint, the program creates a new, blank presentation 
just for you. You can make this bare-bones presentation the starting point 
for constructing your presentation, or you can get a more sophisticated, 
fully realized layout and design by starting with a template. Templates are a 
mixed blessing. They’re designed by artists and they look very good. Some 
templates come with boilerplate text — already written material that you 
can recycle into your presentation. However, presentations made from tem-
plates are harder to modify. Sometimes the design gets in the way. As well, a 
loud or intricate background may overwhelm a diagram or chart you want to 
put on a slide.

  No matter what kind of presentation you want to create, start creating it by 
going to the File tab and choosing New. You see the Available Templates and 
Themes window shown in Figure 1-3. This window offers templates for creat-
ing many types of presentations. Click a template to preview it on the right 
side of the window. Double-click a template (or select it and click the Create 
button) to create a presentation. Use one of these techniques to create a 
presentation:
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363Advice for Building Persuasive Presentations

 

If you intend to create a presentation from photos you took of a vacation or 
family reunion, consider creating a photo album. See “Putting Together a 
Photo Album” later in this chapter.

Advice for Building Persuasive Presentations

 

Before you create any slides, think about what you want to communicate to 
your audience. Your goal isn’t to dazzle the audience with your PowerPoint 
skills, but communicate something — a company policy, the merits of a 
product, the virtues of a strategic plan. Your goal is to bring the audience 
around to your side. To that end, here is some practical advice for building 
persuasive presentations:

 ✦ Start by writing the text in Word. Start in Microsoft Word, not 
PowerPoint, so that you can focus on the words. In Word, you can 
clearly see how a presentation develops. You can make sure that your 
presentation builds to its rightful conclusion. PowerPoint has a special 
command for getting headings from a Word file. (See “Conjuring slides 
from Word document headings,” later in this chapter.)

 ✦ When choosing a design, consider the audience. A presentation to the 
American Casketmakers Association calls for a mute, quiet design; a pre-
sentation to the Cheerleaders of Tomorrow calls for something bright 
and splashy. Select a slide design that sets the tone for your presenta-
tion and wins the sympathy of the audience.

 ✦ Keep it simple. To make sure that PowerPoint doesn’t upstage you, keep 
it simple. Make use of the PowerPoint features, but do so judiciously. An 
animation in the right place at the right time can serve a valuable pur-
pose. It can highlight an important part of a presentation and grab the 
audience’s attention. But stuffing a presentation with too many gizmos 
turns a presentation into a carnival sideshow and distracts from your 
message.

 ✦ Follow the one-slide-per-minute rule. At the very minimum, a slide 
should stay on-screen for at least one minute. If you have 15 minutes 
to speak, you’re allotted no more than 15 slides for your presentation, 
according to the rule.

 ✦ Beware the bullet point. Terse bullet points have their place in a pre-
sentation, but if you put them there strictly to remind yourself what to 
say next, you’re doing your audience a disfavor. Bullet points can cause 
drowsiness. They can be a distraction. The audience skims the bullets 
when it should be attending to your voice and the argument you’re 
making. When you’re tempted to use a bulleted list, consider using a 
table, chart, or diagram instead. Figure 1-4 demonstrates how a bulleted 
list can be presented instead in a table, chart, or diagram.
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365Creating New Slides for Your Presentation

 ✦ Personalize the presentation. Make the presentation a personal one. Tell 
the audience what your personal reason for being there is or why you 
work for the company you work for. Knowing that you have a personal 
stake in the presentation, the audience is more likely to trust you. The 
audience understands that you’re not a spokesperson, but a speaker — 
someone who has come before them to make a case for something that 
you believe in.

 ✦ Tell a story. Include an anecdote in the presentation. Everybody loves a 
pertinent and well-delivered story. This piece of advice is akin to the previ-
ous one about personalizing your presentation. Typically, a story illustrates 
a problem for people and how people solve the problem. Even if your 
presentation concerns technology or an abstract subject, make it about 
people. “The people in Shaker Heights needed faster Internet access,” not 
“the data switches in Shaker Heights just weren’t performing fast enough.”

 ✦ Rehearse and then rehearse some more. The better you know your 
material, the less nervous you will be. To keep from getting nervous, 
rehearse your presentation until you know it backward and forward. 
Rehearse it out loud. Rehearse it while imagining you’re in the presence 
of an audience.

 ✦ Use visuals, not only words, to make your point. You really owe it to 
your audience to take advantage of the table, chart, diagram, and picture 
capabilities of PowerPoint. People understand more from words and pic-
tures than they do from words alone. It’s up to you — not the slides — 
as the speaker to describe topics in detail with words.

Want to see just how PowerPoint can suck the life and drama out of a dra-
matic presentation? Try visiting the Gettysburg PowerPoint Presentation, 
a rendering of Lincoln’s Gettysburg Address in PowerPoint. Yikes! You can 
find it here: http://.norvig.com/Gettysburg.

Creating New Slides for Your Presentation
After you create a presentation, your next step on the path to glory is to 
start adding the slides. To create a new slide, you start by choosing a slide 
layout. Slide layouts are the preformatted slide designs that help you enter 
text, graphics, and other things. Some slide layouts have text placeholder 
frames for entering titles and text; some come with content placeholder 
frames designed especially for inserting a table, chart, diagram, picture, 
clip-art image, or media clip.

When you add a slide, select the slide layout that best approximates the 
slide you have in mind for your presentation. Figure 1-5 shows the slide 
layouts that are available when you create a presentation with the Blank 
Presentation template. These pages explain how to insert slides and harvest 
them from Word document headings.
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Getting a Better View of Your Work
Depending on the task at hand, some views are better than others. These 
pages explain how to change views and the relative merits of Normal, Slide 
Sorter, Notes Page, Slide Show, Slide Master, Reading View, Handout Master, 
and Notes Master view.

Changing views
PowerPoint offers two places to change views:

 ✦ View buttons on the status bar: Click a View button — Normal, Slide 
Sorter, Slide Show, or Reading View — on the status bar to change 
views, as shown in Figure 1-7.

 ✦ View tab: On the View tab, click a button on the Presentation Views or 
Master Views group, as shown in Figure 1-7.

 

Figure 1-7: 

Techniques 

for changing 

views.

 

Click a View button on the View tab. . .

or click a View button on the status bar

Looking at the different views
Here is a survey of the different views with suggestions about using each one:
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Hiding and Displaying the Slides 
Pane and Notes Pane

In Normal view, the Slides pane with its slide thumbnails appears on the left 
side of the screen, and the Notes pane appears on the bottom of the screen 
so that you can scribble notes about slides. Sometimes these panes just take 
up valuable space. They clutter the screen and occupy real estate that could 
be better used for formatting slides. Follow these instructions to temporarily 
close the Slides and Notes pane:

 ✦ Closing the Notes pane: Move the pointer over the border between the 
pane and the rest of the screen, and after the pointer changes to a two-
headed arrow, drag the border to the bottom of the screen.

 ✦ Closing the Slides pane (and the Notes pane): Click the Close button 
on the Slides pane. This button is located to the right of the Outline tab. 
Clicking it closes the Notes pane as well as the Slides pane.

  ✦ Restoring the Slides and Notes pane: Click the Normal button (on the 
status bar or View tab). You can also move the pointer to the left side or 
bottom of the screen and, when you see the double-headed arrow, click 
and start dragging toward the center of the screen.

 You can change the size of either pane by moving the pointer over its border 
and then clicking and dragging.

Selecting, Moving, and Deleting Slides
As a presentation takes shape, you have to move slides forward and back-
ward. Sometimes you have to delete a slide. And you can’t move or delete 
slides until you select them first. Herewith are instructions for selecting, 
moving, and deleting slides.

Selecting slides
The best place to select slides is Slide Sorter view (if you want to select sev-
eral at a time). Use one of these techniques to select slides:

 ✦ Select one slide: Click the slide.

 ✦ Select several different slides: Hold down the Ctrl key and click each 
slide in the Slides pane or in Slide Sorter view.

 ✦ Select several slides in succession: Hold down the Shift key and click 
the first slide and then the last one.
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373Putting Together a Photo Album

 ✦ Select a block of slides: In Slide Sorter view, drag across the slides you 
want to select. Be sure when you click and start dragging that you don’t 
click a slide.

  ✦ Select all the slides: On the Home tab, click the Select button and 
choose Select All on the drop-down list.

Moving slides
To move or rearrange slides, you’re advised to go to Slide Sorter view. Select 
the slide or slides that you want to move and use one of these techniques to 
move slides:

 ✦ Dragging and dropping: Click the slides you selected and drag them to 
a new location. You see the drag pointer, and in Slide Sorter view, a ver-
tical line shows you where the slide or slides will land when you release 
the mouse button. On the Slides pane, a horizontal line appears between 
slides to show you where the slide or slides will land when you release 
the mouse button.

 ✦ Cutting and pasting: On the Home tab, cut the slide or slides to the 
Windows Clipboard (click the Cut button, press Ctrl+X, or right-click and 
choose Cut). Then select the slide that you want the slide or slides to 
appear after and give the Paste command (click the Paste button, press 
Ctrl+V, or right-click and choose Paste). You can right-click between 
slides to paste with precision.

Deleting slides
Before you delete a slide, think twice about deleting. Short of using the Undo 
command, you can’t resuscitate a deleted slide. Select the slide or slides you 
want to delete and use one of these techniques to delete slides:

 ✦ Press the Delete key.

 ✦ Right-click and choose Delete Slide on the shortcut menu.

Putting Together a Photo Album
Photo album is just PowerPoint’s term for inserting many photographs into a 
presentation all at once. You don’t necessarily have to stuff the photo album 
with travel or baby pictures for it to be a proper photo album. The Photo 
Album is a wonderful feature because you can use it to dump a bunch of 
photos in a PowerPoint presentation without having to create slides one at a 
time, insert the photos, and endure the rest of the rigmarole. Create a photo 
album to quickly place a bunch of photos on PowerPoint slides.
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Hidden Slides for All Contingencies
Hide a slide when you want to keep it on hand “just in case” during a pre-
sentation. Hidden slides don’t appear in slide shows unless you shout Ollie 
ollie oxen free! and bring them out of hiding. Although you, the presenter, 
can see hidden slides in Normal view and Slide Sorter view, where their slide 
numbers are crossed through, the audience doesn’t see them in the course 
of a presentation unless you decide to show them. Create hidden slides if 
you anticipate having to steer your presentation in a different direction — to 
answer a question from the audience, prove your point more thoroughly, or 
revisit a topic in more depth. Merely by right-clicking and choosing a couple 
of commands, you can display a hidden slide in the course of a slide show.

Hiding a slide

 

The best place to put hidden slides is the end of a presentation where you 
know you can find them. Follow these steps to hide slides:

 1. Select the slide or slides that you want to hide.

  2. On the Slide Show tab, click the Hide Slide button.

  You can also right-click a slide in the Slides pane or Slide Sorter view 
and choose Hide Slide. Hidden slides’ numbers are boxed and crossed 
through in the Slides pane and the Slide Sorter window.

To unhide a slide, click the Hide Slide button again or right-click the slide 
and choose Hide Slide.

Showing a hidden slide during a presentation
Hidden slides don’t appear during the course of a presentation, but suppose that 
the need arises to show one. Before showing a hidden slide, take careful note of 
which slide you’re viewing now. You have to return to this slide after viewing the 
hidden slide. Follow these steps to view a hidden slide during a presentation:

 1. Right-click the screen and choose Go to Slide.

  You see a submenu with the titles of slides in your presentation. 

 2. Select a hidden slide so that the audience can view it.

  You can tell which slides are hidden because their slide numbers are 
enclosed in parentheses.



Chapter 2: Fashioning a Look 
for Your Presentation

In This Chapter
✓ Introducing themes and background styles

✓ Selecting and tweaking slide themes

✓ Creating a solid color, gradient, clip-art, picture, and texture slide 
background

✓ Selecting a theme or background for specific slides

✓ Redesigning your presentation with master slides

From the audience’s point of view, this chapter is the most important in 
this mini-book. What your presentation looks like — which theme and 

background style you select for the slides in your presentation — sets the 
tone. From the very first slide, the audience judges your presentation on 
its appearance. When you create a look for your presentation, what you’re 
really doing is declaring what you want to communicate to your audience.

This chapter explains how to handle slide backgrounds. It examines what 
you need to consider when you select colors and designs for backgrounds. 
You also discover how to select and customize a theme, and how to create 
your own slide backgrounds. This chapter looks into how to change the 
background of some but not all of the slides in a presentation. It also 
explains how to use master slides and master styles to make sure that slides 
throughout your presentation are consistent with one another.

Looking at Themes and Background Styles
What a presentation looks like is mostly a matter of slide backgrounds, and 
when you select a background for slides, you start by selecting a theme. A 
theme is a “canned” slide design. Themes are designed by graphic artists. 
Most themes include sophisticated background patterns and colors. For 
each theme, PowerPoint offers several alternative theme colors, fonts, and 
background styles. As well, you can create a background of your own from a 
single color, a gradient mixture of two colors, or a picture.
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381Choosing a Theme for Your Presentation

 

More than any other design decision, what sets the tone for a presenta-
tion are the colors you select for slide backgrounds. If the purpose of your 
presentation is to show photographs you took on a vacation to Arizona’s 
Painted Desert, select light-tone, hot colors for the slide backgrounds. If 
your presentation is an aggressive sales pitch, consider a black background. 
There is no universal color theory for selecting the right colors in a design 
because everyone is different. Follow your intuition. It will guide you to the 
right background color choices.

Choosing a Theme for Your Presentation
After you initially select a theme, you can do one or two things to customize 
it. These pages explain how to find and select a theme for your presenta-
tion and diddle with a theme after you select it. By the way, the name of the 
theme that is currently in use is listed on the left side of the status bar, in 
case you’re curious about a theme you want to replace.

Selecting a theme
Use one of these techniques to select a new theme for your presentation:

 ✦ Selecting a theme in the Themes gallery: On the Design tab, open the 
Themes gallery and move the pointer over different themes to ”live-
preview” them. Click a theme to select it.

 ✦ Borrowing a theme from another presentation: On the Design tab, 
open the Themes gallery, and click Browse for Themes. You see the 
Choose Theme or Themed Document dialog box. Locate and select a 
presentation with a theme you can commandeer for your presentation 
and click the Apply button.

Tweaking a theme
Starting on the Design tab, you can customize a theme with these techniques 
and in so doing alter all the slides in your presentation:

  ✦ Choosing a new set of colors: The easiest and best way to experiment 
with customizing a theme is to select a different color set. Click the 
Colors button, slide the pointer over the different color sets on the drop-
down list, and see what effect they have on your slides.

  ✦ Change the fonts: Click the Fonts button and choose a font combination 
on the drop-down list. The first font in each pair applies to slide titles 
and the second to slide text. You can also choose Create New Theme 
Fonts on the list and select theme fonts of your own.
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  ✦ Change theme effects: Click the Effects button and choose a theme 
effect on the drop-down list. A theme effect is a slight refinement to a 
theme.

  ✦ Choosing background style variation: Most themes offer background 
style variations. Click the Background Styles button to open the 
Background Styles gallery and select a style. The next topic in this chap-
ter, “Creating Slide Backgrounds on Your Own,” explains how you can 
create backgrounds similar to these, as well as how to create a single-
color, gradient, clip-art, picture, and texture background.

 

Suppose you regret customizing a theme. To get the original theme back, 
select it again. Make like you were selecting a theme for the first time and 
select it in the Themes gallery.

Creating Slide Backgrounds on Your Own
Besides a theme or background style, your other option for creating slide 
backgrounds is to do it on your own. For a background, you can have a solid 
color, a transparent color, a gradient blend of colors, a picture, or a clip-art 
image.

 ✦ Solid color: A single, uniform color. You can adjust a color’s transpar-
ency and in effect “bleach out” the color to push it farther into the 
background.

 ✦ Gradient: A mixture of different colors with the colors blending into 
one another.

 ✦ Clip art: A clip-art image from the Microsoft Clip Organizer.

 ✦ Picture: A photograph or graphic.

 ✦ Texture: A uniform pattern that gives the impression that the slide is 
displayed on a material such as cloth or stone.

How to create these kinds of slide backgrounds on your own is the subject of 
the next several pages.

Using a solid (or transparent) 
color for the slide background
Using a solid or transparent color for the background gives your slides a 
straightforward, honest look. Because all the slides are the same color or 
transparent color, the audience can focus better on the presentation itself 
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389Changing the Background of a Single or Handful of Slides

 2. Click the Picture or Texture Fill option button.

 3. Click the Texture button and choose a texture on the drop-down list.

 4. Enter a Transparency measurement to make the texture less imposing.

  Drag the slider or enter a measurement in the Transparency box.

 5. Click the Apply to All button and then click Close.

Changing the Background of 
a Single or Handful of Slides

To make a single slide (or a handful of slides) stand out in a presentation, 
change their background style or theme. A different background tells your 
audience that the slide being presented is a little different from the one 
before it. Maybe it imparts important information. Maybe it introduces 
another segment of the presentation. Use a different background style or 
theme to mark a transition, indicate that your presentation has shifted gears, 
or mark a milestone in your presentation.

Follow these steps to change the background of one or several slides in your 
presentation:

 1. In Slide Sorter view, select the slides that need a different look.

  You can select more than one slide by Ctrl+clicking slides.

 2. On the Design tab, choose a different theme or background for the 
slides you selected.

  How you do this depends on whether you’re working with a theme or a 
slide background:

 • Theme: In the Themes Gallery, right-click a theme and choose Apply 
To Selected Slides. The same goes for theme colors, fonts, and 
effects: To apply a theme color, font, or effect, right-click it on the 
drop-down list and choose Apply to Selected Slides. (See “Choosing a 
Theme for Your Presentation” earlier in this chapter for details.)

 • Slide background: Make like you’re creating a background style for 
all the slides (see “Creating Slide Backgrounds on Your Own” earlier 
in this chapter) but right-click a choice on the Background Styles 
drop-down list and choose Apply to Selected Slides. If you’re creating 
a background in the Format Background dialog box, click the Close 
button, not the Apply to All button.



390 Using Master Slides and Master Styles for a Consistent Design

 When you assign a different theme to some of the slides in a presentation, 
PowerPoint creates another Slide Master. You may be surprised to discover 
that when you add a new slide to your presentation, a second, third, or 
fourth set of slide layouts appears on the New Slide drop-down list. These 
extra layouts appear because your presentation has more than one Slide 
Master. The next topic in this chapter, “Using Master Slides and Master 
Styles for a Consistent Design,” explains what Slide Masters are.

Using Master Slides and Master 
Styles for a Consistent Design

Consistency is everything in a PowerPoint design. Consistency of design is 
a sign of professionalism and care. In a consistent design, the fonts and font 
sizes on slides are consistent from one slide to the next, the placeholder 
text frames are in the same positions, and the text is aligned the same way 
across different slides. In the bulleted lists, each entry is marked with the 
same bullet character. If the corner of each slide shows a company logo, the 
logo appears in the same position.

It would be torture to have to examine every slide to make sure that it is 
consistent with the others. In the interest of consistency, PowerPoint offers 
master styles and master slides. A master slide is a model slide from which 
the slides in a presentation inherit their formats. A master style is a format 
that applies to many different slides. Starting from a master slide, you can 
change a master style and in so doing, reformat many slides the same way. 
These pages explain how master slides can help you quickly redesign a 
presentation.

Switching to Slide Master view
To work with master slides, switch to Slide Master view, as shown in Figure 
2-7. From this view, you can start working with master slides:

 1. Go to the View tab.

  2. Click the Slide Master button.

In Slide Master view, you can select a master slide in the Slides pane, format 
styles on a master slide, and in this way reformat many different slides. 
(Click the Close Master View button or a view button such as Normal or 
Slide Sorter to leave Slide Master view.)
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In This Chapter
✓ Entering and changing the font, size, and color of text

✓ Creating text boxes and text box shapes

✓ Handling overflow text in text boxes and frames

✓ Aligning the text in text boxes and text frames

✓ Creating bulleted and numbered lists

✓ Placing footers and headers on slides

This chapter explains how to change the appearance of text, create text 
boxes, and create text box shapes. I solve the riddle of what to do when 

text doesn’t fit in a text box or text placeholder frame. You also discover 
how to align text, handle bulleted and numbered lists, and put a footer on all 
or some of the slides in your presentation.

By the time you finish reading this chapter, if you read it all the way 
through, you will be one of those people others turn to when they have a 
PowerPoint question about entering text on slides. You’ll become a little 
guru in your own right.

Entering Text
No presentation is complete without a word or two, which is why the first 
thing you see when you add a new slide to a presentation are the words 
“Click to add text.” As soon as you “click,” those words of instruction disap-
pear, and you’re free to enter a title or text of your own. Most slides include 
a text placeholder frame at the top for entering a slide title; many slides also 
have another, larger text placeholder frame for entering a bulleted list.

As shown in Figure 3-1, the easiest way to enter text on slides is to click 
in a text placeholder frame and start typing. The other way is to switch to 
Normal view, select the Outline tab in the Slides pane (see Figure 3-1), and 
enter text there.
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Fun with Text Boxes and Text Box Shapes
Text boxes give you an opportunity to exercise your creativity. They add 
another element to slides. Use them to position text wherever you want, 
annotate a chart or equation, or place an announcement on a slide. You can 
even create a vertical text box in which the text reads from top to bottom 
instead of left to right, or turn a text box into a circle, arrow, or other shape. 
Figure 3-2 shows examples of text boxes and text box shapes.

In Office terminology, a PowerPoint text box is an object. Book I, Chapter 8 
explains all the different techniques for handling objects, including how to 
make them overlap and change their sizes. Here are the basics of handling 
text boxes in PowerPoint:

In typesetting terminology, a top-heavy title 
is a title in which the first line is much longer 
than the second. Whenever a title extends to 
two lines, it runs the risk of being top-heavy. 
Unsightly top-heavy titles look especially bad 
on PowerPoint slides, where text is blown up to 
40 points or more. To fix a top-heavy title, click 
where you prefer the lines to break and then 
press Shift+Enter. Pressing Shift+Enter creates a 
hard line break, a forced break at the end of one 
line. (To remove a hard line break, click where 
the break occurs and then press the Delete key.)

The only drawback of hard line breaks is 
remembering where you made them. In effect, 
the line breaks are invisible. When you edit a 
title with a line break, the line break remains, 
and unless you know it’s there, you discover 
the line breaking in an odd place. The moral 
is: If you’re editing a title and the text keeps 
moving to the next line, you may have entered 
a hard line break and forgotten about it.

Fixing a top-heavy title
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Controlling How Text Fits in 
Text Frames and Text Boxes

When text doesn’t fit in a text placeholder frame or text box, PowerPoint 
takes measures to make it fit. In a text placeholder frame, PowerPoint shrinks 
the amount of space between lines and then it shrinks the text itself. When 
text doesn’t fit in a text box, PowerPoint enlarges the text box to fit more text. 
PowerPoint handles overflow text as part of its AutoFit mechanism.

How AutoFit works is up to you. If, like me, you don’t care for how PowerPoint 
enlarges text boxes when you enter the text, you can tell PowerPoint not to 
“AutoFit” text, but instead to make text boxes large from the get-go. And if you 
don’t care for how PowerPoint shrinks text in text placeholder frames, you 
can tell PowerPoint not to shrink text. These pages explain how to choose 
AutoFit options for overflow text in your text frames and text boxes.

Choosing how PowerPoint “AutoFits” 
text in text frames

  When text doesn’t fit in a text placeholder frame and PowerPoint has to 
“AutoFit” the text, you see the AutoFit Options button. Click this button to 
open a drop-down list with options for handling overflow text, as shown in 
Figure 3-3. The AutoFit options — along with a couple of other techniques, as I 
explain shortly — represent the “one at a time” way of handling overflow text. 
You can also change the default AutoFit options for handling overflow text, as 
I also explain if you’ll bear with me a while longer and quit your yawning.

 

Figure 3-3: 

The laundry 

list of AutoFit 

options.

 

The AutoFit Options button appears
when text doesn’t fit in a text frame.
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Positioning Text in Frames and Text Boxes
How text is positioned in text frames and text boxes is governed by two sets 
of commands: the Align Text commands and the Align commands. By choos-
ing combinations of Align and Align Text commands, you can land text where 
you want it in a text frame or text box. Just wrestle with these two commands 
until you land your text where you want it to be in a text frame or box:

 ✦ Align commands control horizontal (left-to-right) alignments. On the 
Home tab, click the Align Left (press Ctrl+L), Center (press Ctrl+E), Align 
Right (press Ctrl+R), or Justify button.

  ✦ Align Text commands control vertical (up-and-down) alignments. On the 
Home tab, click the Align Text button and choose Top, Middle, or 
Bottom on the drop-down list, as shown in Figure 3-4.

 

Figure 3-4: 

Choose an 

Align Text 

and an Align 

command 

to position 

text in text 

frames and 

boxes.

 

Align Text commands

Align commands

Handling Bulleted and Numbered Lists
What is a PowerPoint presentation without a list or two? It’s like an emperor 
without any clothes on. This part of the chapter explains everything there is 
to know about bulleted and numbered lists.



406 Putting Footers (and Headers) on Slides

Choosing a different list-numbering 
style, size, and color

  PowerPoint offers seven different ways of numbering lists. As well as choos-
ing a different numbering style, you can change the size of numbers relative 
to the text and change the color of numbers. To select a different list-num-
bering style, size, or color, begin by selecting your list, going to the Home 
tab, and opening the drop-down list on the Numbering button. If you like one 
of the numbering-scheme choices, select it; otherwise, choose Bullets and 
Numbering to open the Numbered tab of the Bullets and Numbering dialog 
box. In this dialog box, you can customize list numbers:

 ✦ Choosing a numbering scheme: Select a numbering scheme and click OK.

 ✦ Changing the numbers’ size: Enter a percentage figure in the Size % of 
Text box. For example, if you enter 50, the numbers are half as big as the 
font size you choose for the items in your numbered list.

 ✦ Changing the numbers’ color: Click the Color button and choose a 
color on the drop-down list. Theme colors are more compatible with the 
theme design you chose than the other colors are.

Putting Footers (and Headers) on Slides
A footer is a line of text that appears at the foot, or bottom, of a slide. Figure 
3-6 shows a footer. Typically, a footer includes the date, a company name, 
and/or a slide number, and footers appear on every slide in a presentation 
if they appear at all. That doesn’t mean you can’t exclude a footer from a 
slide or put footers on some slides, as I explain shortly. For that matter, you 
can move slide numbers, company names, and dates to the top of slides, in 
which case they become headers. When I was a kid, “header” meant crashing 
your bike and falling headfirst over the handlebars. How times change.

 

Figure 3-6: 

An example 

of a footer.

 



Chapter 4: Making Your 
Presentations Livelier

In This Chapter
✓ Looking at ways to make a presentation livelier

✓ Slapping a transition or animation on a slide

✓ Making sound a part of your presentation

✓ Playing video during a presentation

The purpose of this chapter is to make your presentation stand out in 
a crowd. It suggests ways to enliven your presentation with pictures, 

charts, slides, and tables. It shows how transitions and animations can make 
a presentation livelier. Finally, you discover how to play sound and video 
during a presentation.

Suggestions for Enlivening Your Presentation
Starting on the Insert tab, you can do a lot to make a presentation livelier. 
The Insert tab offers buttons for putting pictures, tables, charts, diagrams, 
shapes, and clip-art images on slides:

  ✦ Photos: Everyone likes a good photo, but more than that, audiences 
understand more from words and pictures than they do from words 
alone. A well-chosen photo reinforces the ideas that you’re trying to put 
across in your presentation. (See Book VIII, Chapter 3.)

  ✦ Tables: A table is a great way to plead your case or defend your posi-
tion. Raw table data is irrefutable — well, most of the time, anyway. 
Create a table when you want to demonstrate how the numbers back 
you up. (See Book I, Chapter 5.)

  ✦ Charts: Nothing is more persuasive than a chart. The bars, pie slices, or 
columns show the audience instantaneously that production is up or 
down, or that sector A is outperforming sector B. The audience can 
compare the data and see what’s what. (See Book I, Chapter 6.)

  ✦ Diagrams: A diagram is an excellent marriage of images and words. 
Diagrams allow an audience to literally visualize a concept, idea, or rela-
tionship. You can present an abstract idea such that the audience 
understands it better. (See Book I, Chapter 7.)
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Exploring Transitions and Animations
In PowerPoint-speak, a transition is a little bit of excitement that occurs as 
one slide leaves the screen and the next slide climbs aboard. An animation 
is movement on the slide. For example, you can animate bulleted lists such 
that the bullet points appear on a slide one at a time when you click the 
mouse, rather than all at one time.

 Before you know anything about transitions and animations, you should 
know that they can be distracting. The purpose of a presentation is to com-
municate with the audience, not display the latest, busiest, most dazzling 
presentation technology. For user-run, kiosk-style presentations, however, 
eye-catching transitions and animations can be useful because they draw an 
audience. (A user-run presentation plays on its own, as I explain in Chapter 5 
of this mini-book.) For audiences that enjoy high-tech wizardry, transitions 
and animations can be a lot of fun and add to a presentation.

Showing transitions between slides
Transitions include the Switch, Fade, and Push. Figure 4-1 shows how a tran-
sition works. For the figure, I chose the Clock transition. This slide doesn’t 
so much arrive on-screen as it does sweep onto the screen in a clockwise 
manner. Don’t worry; you get a chance to test-drive these transitions before 
you attach them to slides.

 

Figure 4-1: 

The Clock 

transition in 

action.

 

Assigning transitions to slides
To show transitions between slides, go to the Transitions tab, select the 
slide or slides that need transitions, and select a transition in the Transition 
to This Slide gallery. (To apply the same transition to all the slides in a pre-
sentation, click the Apply To All button after you select a transition.) The 
names and images in the gallery give you an idea of what the transitions are, 
and you can click the Preview button at any time to watch a transition you 
chose.
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To remove an animation, return to the Animation Styles gallery and choose 
None.

Fashioning your own animation schemes
  To fashion your own animation scheme, go to the Animations tab and click 

the Animation Pane button. You see the Animation pane (refer to Figure 4-2). 
It lists, in order, each animation that occurs on your slide (if animations 
occur). Select an element on the slide and follow these general instructions 
to animate it:

  ✦ Click the Add Animation button and choose an animation.

 ✦ On the Start drop-down list, declare whether the animation begins when 
you click your slide (On Click), at the same time as the previous anima-
tion (With Previous), or after the previous animation (After Previous).

 ✦ In the Duration box, enter how long you want the animation to last.

 ✦ In the Delay box, enter a time period to declare how soon after the previ-
ous animation in the Animation pane you want your animation to occur.

 ✦ Select an animation in the task pane and click a Re-Order button to 
change the order in which animations occur, if more than one element is 
animated on your slide.

Making Audio Part of Your Presentation
Especially in user-run, kiosk-style presentations, audio can be a welcome 
addition. Audio gives presentations an extra dimension. It attracts an audi-
ence. PowerPoint offers two ways to make audio part of a presentation:

 ✦ As part of slide transitions: A sound is heard as a new slide arrives 
on-screen. On the Transitions tab, open the Sound drop-down list and 
choose a sound. (See “Showing transitions between slides,” earlier in 
this chapter.)

 ✦ On the slide itself: The means of playing audio appears on the slide in 
the form of an Audio icon, as shown in Figure 4-3. By moving the mouse 
over this icon, you can display audio controls, and you can use these 
controls to play audio. You can also make audio play as soon as the 
slide arrives on-screen.

Table 4-1 describes the audio files you can use in PowerPoint presentations 
and whether each file type is a wave or MIDI sound. To find out what kind of 
audio file you’re dealing with, note the file’s three-letter extension; or open 
Windows Explorer or Computer, find the sound file, right-click it, and choose 
Properties.
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 ✦ Hiding and unhiding the Audio icon: Select the Hide During Show 
check box. If you hide the Audio icon, the file must play automatically; 
otherwise, you won’t see the icon and be able to click it and view the 
audio controls.

 ✦ Continuously playing audio: Select the Loop Until Stopped check box to 
play the audio file over and over again or until you move to the next slide.

Click the Play button on the (Audio Tools) Playback tab to play an audio file.

Playing audio during a presentation
While an audio file is playing during a presentation, controls for starting, 
pausing, and controlling the volume appear on-screen (refer to Figure 4-3). 
They appear on-screen, I should say, if the Audio icon appears on your slide. 
(If you’ve hidden the Audio icon, you’re out of luck because you can’t see 
the Audio icon or use its audio controls.)

Follow these instructions to start, pause, and control the volume of an audio 
recording during a presentation:

 ✦ Starting an audio file: Move the pointer over the Audio icon, and when 
you see the Audio controls, click the Play/Pause button (or press Alt+P).

 ✦ Pausing an audio file: Click the Play/Pause button (or press Alt+P). 
Click the button again to resume playing the audio file.

 ✦ Muting the volume: Click the Mute/Unmute icon (or press Alt+U).

 ✦ Controlling the volume: Move the pointer over the Mute/Unmute icon to 
display the volume slider and then drag the volume control on the slider.

Playing Video on Slides
If a picture is worth a thousand words, what is a moving picture worth? Ten 
thousand? To give your presentation more cachet, you can play video on 
slides and in so doing, turn your presentation into a mini-movie theater.

To play video, PowerPoint relies on Windows Media Player, the media 
player that comes with Windows. Therefore, to play video on a slide, stick 
to formats that Windows Media Player can handle: ASF (Advanced Systems 
Format), AVI (Audio Visual Interleaved), MPEG (Motion Picture Experts 
Group), MPG (Media Planning Group), WMV (Windows Media Video), MOV 
(QuickTime Video), and .SWF (Adobe Flash).



Chapter 5: Delivering 
a Presentation

In This Chapter
✓ Writing, editing, and printing speaker notes

✓ Rehearsing a presentation to see how long it is

✓ Going from slide to slide in a live presentation

✓ Drawing on slides during a presentation

✓ Delivering a presentation when you can’t be there in person

At last, the big day has arrived. It’s time to give the presentation. “Break 
a leg,” as actors say before they go onstage. This chapter explains how 

to rehearse your presentation to find out how long it is and show your pre-
sentation. You discover some techniques to make your presentation livelier, 
including how to draw on slides with a pen or highlighter and blank out the 
screen to get the audience’s full attention. The chapter describes how to 
handle the speaker notes and print handouts for your audience. In case you 
can’t be there in person to deliver your presentation, this chapter shows 
you how to create a user-run presentation, a self-running presentation, a 
presentation designed to be viewed from a CD, and video of a presentation.

All about Notes
Notes are strictly for the speaker. They aren’t for the unwashed masses. Don’t 
hesitate to write notes to yourself when you put together your presentation. 
The notes will come in handy when you’re rehearsing and giving your presen-
tation. They give you ideas for what to say and help you communicate better. 
Here are instructions for entering, editing, and printing notes:

  ✦ Entering a note: To enter a note, start in Normal view, click in the Notes 
pane, and start typing. Treat the Notes pane like a page in a word pro-
cessor. For example, press Enter to start a new paragraph and press the 
Tab key to indent text. You can drag the border above the Notes pane 
up or down to make the pane larger or smaller.

  ✦ Editing notes in Notes Page view: After you’ve jotted down a bunch of 
notes, switch to Notes Page view and edit them. To switch to Notes 
Page view, visit the View tab and click the Notes Page button. Notes 
appear in a text frame below a picture of the slide to which they refer. 
You may have to zoom in to read them.
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 ✦ Printing your notes: On the File tab, choose Print (or press Ctrl+P). You 
see the Print window. Under Settings, open the second drop-down list 
and choose Note Pages. Then click the Print button.

Rehearsing and Timing Your Presentation
Slide presentations and theatrical presentations have this in common: They 
are as good as the number of times you rehearse them. Be sure to rehearse 
your presentation many times over. The more you rehearse, the more com-
fortable you are giving a presentation. Follow these steps to rehearse a pre-
sentation, record its length, and record how long each slide is displayed:

 1. Select the first slide in your presentation.

 2. Go to the Slide Show tab.

  3. Click the Rehearse Timings button.

  The Recording toolbar, shown in Figure 5-1, appears, and you switch to 
Slide Show view.

 

Figure 5-1: 

Timing the 

rehearsal.

 

Advance to the next slide Note how long your presentation is

 4. Give your presentation one slide at a time and click the Next button 
on the Recording toolbar to go from slide to slide.

  When each slide appears, imagine that you’re presenting it to an audi-
ence. Say what you intend to say during the real presentation. If you 
anticipate audience members asking questions, allot time for questions.

  The Recording toolbar tells you how long each slide has been displayed 
and how long your presentation is so far. You can do these tasks from 
the Recording toolbar:

 • Go to the next slide: Click the Next button.

 • Pause recording: Click the Pause Recording button to temporarily 
stop the recording so that you can feed the dog or take a phone call. 
Click the Resume Recording button to resume recording.

 • Repeat a slide: Click the Repeat button if you get befuddled and want 
to start over with a slide. The slide timing returns to 0:00:00.
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 5. In the dialog box that asks whether you want to keep the slide tim-
ings, note how long your presentation is (refer to Figure 5-1).

  Is your presentation too long or too short? I hope, like baby bear’s por-
ridge, your presentation is “just right.” But if it’s too long or short, you have 
some work to do. You have to figure out how to shorten or lengthen it.

 6. In the dialog box that asks whether you want to keep the new slide 
timings, click Yes if you want to see how long each slide stayed on-
screen during the rehearsal.

  By clicking Yes, you can go to Slide Sorter view and see how long each 
slide remained on-screen.

 If you save the slide timings, PowerPoint assumes that, during a presentation, 
you want to advance to the next slide manually or after the recorded time, 
whichever comes first. For example, suppose the first slide in your presen-
tation remained on-screen for a minute during the rehearsal. During your 
presentation, the first slide will remain on-screen for a minute and automati-
cally yield to the second slide unless you click to advance to the second slide 
before the minute has passed. If you recorded slide timings strictly to find out 
how long your presentation is, you need to tell PowerPoint not to advance 
automatically to the next slide during a presentation after the recorded time 
period elapses. On the Slide Show tab, deselect the Use Timings check box.

Showing Your Presentation
Compared to the preliminary work, giving a presentation can seem kind of 
anticlimactic. All you have to do is go from slide to slide and woo your audi-
ence with your smooth-as-silk voice and powerful oratory skills. Well, at 
least the move-from-slide-to-slide part is pretty easy. These pages explain 
how to start and end a presentation, all the different ways to advance or 
retreat from slide to slide, and how to jump to different slides.

Starting and ending a presentation
Here are the different ways to start a presentation from the beginning:

  ✦ On the Slide Show tab, click the From Beginning button.

  ✦ Select the first slide and then click the Slide Show view button.

You can start a presentation in the middle by selecting a slide in the middle 
and then clicking the Slide Show view button or going to the Slide Show tab 
and clicking the From Current Slide button.

Here are the different ways to end a presentation prematurely:

 ✦ Press Esc, Ctrl+Break, or – (the Hyphen key).
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Jumping forward or backward to a specific slide
If you find it necessary to jump forward or backward across several slides in 
your presentation to get to the slide you want to show, it can be done with 
these techniques:

 ✦ Either click the Slide button or right-click, choose Go to Slide, and then 
choose a slide in your presentation on the submenu (refer to Figure 5-2). 
If you created sections for your presentation, you can choose Go To 
Section and then choose a section name on the submenu.

 ✦ Press Ctrl+S. You see the All Slides dialog box. It lists all slides in your pre-
sentation. Select the slide you want to show and click the Go To button.

 ✦ Press the slide number you want on your keyboard (if you can remem-
ber the slide’s number) and then press the Enter key. For example, to 
show the third slide in your presentation, press 3 and then press Enter.

 

If you need to return to where you started after you make the jump to a dif-
ferent slide, you can do so by right-clicking and choosing Last Viewed on the 
shortcut menu. You can also click the Slide button and choose Last Viewed 
(refer to Figure 5-2). The Last Viewed command takes you to the last slide 
you showed, wherever it is in your presentation.

Tricks for Making Presentations a Little Livelier
To make presentations a little livelier, whip out a pen and draw on a slide or 
blank the screen. Draw to underline words or draw check marks as you hit 
the key points, as shown in Figure 5-3. Drawing on slides is an excellent way 
to add a little something to a presentation. Blank the screen when you want 
the audience’s undivided attention.

Wielding a pen or highlighter in a presentation
Follow these instructions so that you can draw on a slide:

 ✦ Selecting a pen or highlighter: PowerPoint offers the Pen for writing on 
slides and the Highlighter for highlighting text on slides. To select the 
Pen or Highlighter, click the Pen button and choose Pen or Highlighter 
(refer to Figure 5-3). You can also right-click, choose Pointer Options, 
and make a selection on the submenu.

 ✦ Choosing a color for drawing: After you select the Pen or Highlighter, 
click the Pen button, choose Ink Color, and select a color on the sub-
menu (refer to Figure 5-3).
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by clicking with the Eraser or by choosing the Erase All Ink on Slide com-
mand. To discard these markings later, go to the Review tab, open the 
drop-down list on the Delete button, and choose one of these options:

 • Delete All Markup on the Current Slide: Deletes markings you made on 
a slide you selected

 • Delete All Markup in This Presentation: Deletes markings you made on 
all the slides in your presentation

Markings aren’t permanent, although you can keep them. At the end of 
a presentation in which you have marked on slides, a dialog box asks 
whether you want to keep or discard your markings. Click the Keep or 
Discard button. (If you prefer not to see this dialog box because you intend 
never to keep your markings, go to the File tab and choose Options. In the 
PowerPoint Options dialog box, select the Advanced category and deselect 
the Prompt to Keep Ink Annotations When Exiting check box.)

Blanking the screen

 

Here’s a technique for adding a little drama to a presentation: When you 
want the audience to focus on you, not the PowerPoint screen, blank the 
screen. Make an all-black or all-white screen appear where a PowerPoint 
slide used to be. Every head in the audience will turn your way and listen 
keenly to what you have to say next. I sure hope that you have something 
important to say.

Follow these instructions to blank out the screen during a presentation:

 ✦ Black screen: Press B, the period key, or right-click and choose 
Screen➪Black Screen.

 ✦ White screen: Press W, the comma key, or right-click and choose 
Screen➪White Screen.

To see a PowerPoint slide again, click on-screen or press any key on the 
keyboard.

Delivering a Presentation When 
You Can’t Be There in Person

PowerPoint offers numerous ways to deliver a presentation when you can’t be 
there in person. You can deliver your presentation in the form of a handout, a 
printed version of the presentation with thumbnail slides; create a self-running 
presentation; or create a user-run presentation with action buttons that others 
can click to get from slide to slide. The rest of this chapter explains how to do 
all that as well as package your presentation so that people who don’t have 
PowerPoint can view it and make a video of your presentation.


