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Chapter 1: Getting Acquainted 
with Outlook

In This Chapter
✓ Getting around in Outlook

✓ Viewing folders in different ways

✓ Categorizing items so that you can locate them easily

✓ Searching in folders

✓ Deleting items

✓ Backing up your Outlook file

✓ Importing e-mail and contact information from other software 
programs

✓ Archiving old-and-in-the-way items

This chapter pulls back the curtain and gives you a first glimpse of 
Outlook, the e-mailer and personal organizer in the Office 2010 suit of 

programs. Read on to find out once and for all what Outlook does, how to 
get from folder to folder, and the different ways to view the stuff in folders. 
You can find advice about keeping folders well organized, deleting stuff, 
backing up an Outlook file, and cleaning out items in folders that you no 
longer need.

What Is Outlook, Anyway?
Outlook isn’t in character with the rest of the Office programs. It’s a little dif-
ferent in that what you see on-screen changes when you click a Navigation 
pane button on the left side of the window. Click a Navigation pane button — 
Mail, Calendar, Contacts, Tasks, Notes, Folder List, or Shortcuts — and you go 
to a different Outlook window altogether.

Outlook can be confusing because the program serves many different pur-
poses. To wit, Outlook is all this:

  ✦ An e-mail program: You can use it to send and receive e-mail messages 
and files, as well as organize e-mail messages in different folders so that 
you can keep track of them. (See Chapter 3 of this mini-book.)
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289Navigating the Outlook Folders

Navigating the Outlook Folders
The first thing you should know about Outlook is this: All items are kept in 
folders, as shown in Figure 1-1. E-mail messages when they arrive are kept in 
the Inbox folder. Calendar items are kept in the Calendar folder. Notes are 
kept in the Notes folder. When you want to undertake a new task, you go to a 
different folder.

 

Figure 1-1: 

Outlook 

with the 

Inbox folder 

selected.

 

Navigation pane

Selected folder To-Do bar

Reading pane

Here are the ways to get from folder to folder in Outlook and undertake a 
new task:

 ✦ Navigation pane: Click a button in the Navigation pane — Mail, 
Calendar, Contacts, Tasks, or Notes — to go to a folder. The Navigation 
pane appears on the left side of the window (refer to Figure 1-1).

  ✦ Folder List: Click the Folder List button (or press Ctrl+6) and select a 
folder in the Navigation pane. For example, to read incoming e-mail mes-
sages, select the Inbox folder (refer to Figure 1-1). The Folder List button 
is located at the bottom of the Navigation pane.
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You can open a folder in a new window. To do so, right-click a Navigation pane 
button or folder name and choose Open in New Window. To close a window 
you opened this way, click its Close button (the X in the upper-right corner).

Wrestling with the Navigation Pane and To-Do Bar
Outlook is designed for you to move from folder to folder with no trouble. 
All you have to do to open a new folder is click a button or folder icon in the 
Navigation pane. However, sometimes the Navigation pane gets in the way. 
You need the extra space for reading e-mail messages or rummaging in the 
Contacts folder. Here are instructions for wrestling with the Navigation pane, 
To-Do Bar, and Reading pane:

  ✦ Hiding and displaying the Navigation pane: As I explain earlier, the 
Navigation pane appears on the left side of the window and offers buttons 
and folder names that you can click to go to different folders (refer to Figure 
1-1). Click the Expand or Maximize buttons in the Navigation pane (or press 
Alt+F1) to display or hide it. You can also go to the View tab, click the 
Navigation Pane button, and choose an option on the drop-down list.

  ✦ Hiding and displaying the To-Do Bar: The To-Do Bar appears on the 
right side of the screen and shows your calendar, upcoming appoint-
ments, and tasks arranged by due date (refer to Figure 1-1). Click a 
calendar day to open the Calendar on that day. Double-click an appoint-
ment to open an Appointment window, or a task to open a Task window. 
To display or hide the To-Do Bar, click its Expand or Minimize button 
(or press Alt+F2). You can also go the View tab, click the To-Do Bar 
button, and choose an option on the drop-down list.

  ✦ Hiding and displaying Reading pane: The Reading pane appears on the 
right side or bottom of the window and gives you a more detailed look at 
an item you selected. It comes in handy when you’re reading e-mail 
because you can read a message and still view your message list (refer 
to Figure 1-1). To display or hide the Reading pane, go to the View tab, 
click the Reading Pane button, and choose Right, Bottom, or Off from 
the drop-down list. When the Reading pane is displayed, you can also 
hide it by dragging its border to the bottom or right side of the window.

Getting a Better View of Items in a Folder
Because you spend so much time gazing at folders, it pays to know the differ-
ent ways to view items in folders. Each folder offers different ways of viewing 
its contents. Go to the Home tab and View tab to discover different tech-
niques for viewing items. Figure 1-2 shows the Contacts folder in Business 
Cards view. You can see contacts in business card form by going to the 
Home tab and choosing Business Cards in the Current View gallery. I explain 
different ways of looking at items in folders throughout this mini-book.
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291Categorizing Items

 

Figure 1-2: 

The 

Contacts 

folder in 

Business 

Cards view.

 

Categorizing Items
One of your biggest tasks in Outlook, if you choose to accept it, is to cat-
egorize items in folders so that you can find and deal with them. Finding 
items can be a chore in a folder with a lot of items, but by categorizing 
items, you can find the ones you’re looking for. Categories are color-coded 
to make identifying them easier. After you assign a category to an item, 
you can arrange items in folders by category, and in so doing, find items. 
Categorizing is a great way to stay on top of all the chores you have to do.

Creating a category
Follow these steps to create a category for organizing folder items:

 1. Select an item in a folder to which you want to assign your new 
category.

  2. On the Home tab, click the Categorize button and choose All 
Categories on the drop-down list.

  You see the Color Categories dialog box, as shown in Figure 1-3. At 
this point, you can create a category from scratch or revamp one of 
Outlook’s color-named categories:

 • Creating your own category: Click the New button to open the Add 
New Category dialog box, as shown in Figure 1-3. Then enter a 
name for your category and choose a color from the drop-down list. 
While you’re at it, you can open the Shortcut Key drop-down list 
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293Searching for Stray Folder Items

Choose the category on the drop-down list that you want to assign by 
”quick-clicking” in the Category column.

Arranging items by category in folders
To arrange items by category in a folder, select the folder in the Navigation 
pane and use one of these techniques:

 ✦ On the View tab, choose Categories in the Arrange By gallery.

 ✦ In a list, click the Categories column heading to sort items by category.

You can also click the Categorized button on the (Search Tools) Search tab 
to organize the results of a search by category.

Searching for Stray Folder Items
If you can’t locate an item in a folder by scrolling, changing views, or any 
other means, run a search. To start your search, go to the folder you want to 
search and click in the Search box (or press Ctrl+E). You can find the Search 
box below the Ribbon. As soon as you click in the Search box, Outlook opens 
the (Search Tools) Search tab so that you can describe what you’re seeking, 
as shown in Figure 1-4.

 

Figure 1-4: 

Describe 

what you’re 

searching 

for on the 

(Search 

Tools) 

Search tab.

 

Search box

Search results (with keywords highlighted)
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295Deleting E-mail Messages, Contacts, Tasks, and Other Items

Choosing Refine options
To narrow a search, click buttons in the Refine group on the (Search Tools) 
Search tab. After you click a button, Outlook provides a place in the Search 
box for you to enter a keyword. Which buttons appear in the Refine group 
depends on which folder you search.

In a folder that contains e-mail, for example, you can click the From button 
and enter a sender name in the Search box to search for e-mails you 
received from a particular person. You can click the Subject button and 
enter a keyword to search the subject descriptions in e-mail you received.

Conducting an advanced search
  If, woe is me, you can’t find what you’re looking for with an instant search or 

a refined search, you can try your luck with an advanced search. On the 
(Search Tools) Search tab, click the Search Tools button and choose 
Advanced Find on the drop-down list. You see the Advanced Find dialog box. 
In the Look For drop-down list, choose what you want to search for. Click 
the Browse button to open the Select Folder(s) dialog box, where you can 
select more than one folder to search in. Then choose options in the three 
tabs to formulate your search. Which options are available depends on 
which folder you’re searching.

Deleting E-Mail Messages, Contacts, 
Tasks, and Other Items

Outlook folders are notorious for filling quickly. E-mail messages, contacts, 
and tasks soon clog the folders if you spend any time in Outlook. From time 
to time, go through the e-mail folders, Contacts window, Task window, and 
Calendar to delete items you no longer need. To delete items, select them 
and do one of the following:

  ✦ Click the Delete button.

 ✦ Press the Delete key.

 ✦ Right-click and choose Delete.

 Deleted items — e-mail messages, calendar appointments, contacts, and 
tasks — land in the Deleted Items folder in case you want to recover them. 
To delete items once and for all, open the Deleted Items folder and start 
deleting like a madman.

To empty the Delete Items folder altogether, right-click the folder and 
choose Empty Folder. You can also visit the File tab, choose Info, click the 
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Cleanup Tools button, and choose Empty Deleted Items Folder on the drop-
down list.

Be sure to check out “Running the Mailbox Cleanup command” at the end of 
this chapter. It explains a quick way to delete unwanted Inbox messages.

Finding and Backing Up Your Outlook File
All the data you keep in Outlook — e-mail messages, names and addresses, 
calendar appointments and meetings — is kept in a .pst file on your com-
puter. Locating this file on your computer sometimes requires the services 
of Sherlock Holmes. The file isn’t kept in a standard location. It can be any 
number of places, depending on the operating system on your computer and 
whether you upgraded from an earlier version of Office.

The all-important .pst file is hiding deep in your computer, but you need to 
find it. You need to know where this file is located so that you can back it up 
to a CD, flash drive, or other backup medium. It holds clients’ names and the 
names of relatives and loved ones. It holds the e-mail messages you think are 
worth keeping. It would be a shame to lose this stuff if your computer failed.

Here’s a quick way to find the .pst file on your computer and back it up:

  1. On the File tab, choose Info.

   The Account Information window opens.

 2. Click the Account Settings button and choose Account Settings on the 
drop-down list.

  You see the Account Settings dialog box.

 3. Go to the Data Files tab.

  This tab is shown in Figure 1-5. It lists the location of your .pst file 
(or files).

 4. Select your .pst file and click the Open File Location button.

  Windows Explorer opens, and you see the folder where your .pst file is 
kept.

 5. Close Outlook.

  Sorry, but you can’t back up a .pst file if Outlook is running.

 6. To back up the file, right-click it in Windows Explorer, choose Send 
To on the shortcut menu, and choose the option on the submenu that 
represents where you back up files.

  If an accident befalls your computer, copy the backup .pst file that you 
made into the folder where the .pst file is stored on your computer.
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Importing E-Mail and Addresses 
from Another Program

Suppose that you’ve been using Outlook Express, Lotus Organizer, or 
another e-mail program to handle your e-mail and contact addresses, but 
now you’ve become a convert to Outlook. What do you do with the e-mail 
messages and names and addresses in the other program? You can’t let 
them just sit there or you can import them into Office and pick up where you 
left off.

  To import e-mail and contact addresses from another program, go to the 
File tab, choose Open, and click the Import button. You see the Import and 
Export Wizard. What you do next depends on where you now do your 
e-mailing and address tracking:

 ✦ Outlook Express: Select Import Internet Mail and Addresses and click 
Next. In the Outlook Import Tool dialog box, select Outlook Express, 
select check boxes to decide what to import (Mail, Addresses, and/or 
Rules), and click the Finish button.

 ✦ Eudora: Select Import Internet Mail and Addresses and click Next. In the 
Outlook Import Tool dialog box, select Eudora, choose options to decide 
what to do about duplicate entries, and click the Finish button. In the 
Browser for Folder dialog box, select the file where the Eudora data is 
kept and click OK.

 ✦ Lotus Organizer: Select Import from Another Program or File, click Next, 
select a Lotus Organizer, and click Next again. Click Next while you go 
along. You’re asked how to handle duplicate items, to locate the Lotus 
Organizer data file, and to select an Outlook folder to put the data in.

 

Before you import e-mail and addresses from another program, weed out the 
e-mail messages and addresses you no longer need. Why ferry this stuff into 
Outlook when you no longer need it?

Cleaning Out Your Folders
Getting rid of unneeded items in folders is essential for good mental health. 
All that clutter can be distressing. Earlier in this chapter, “Deleting E-Mail 
Messages, Contacts, Tasks, and Other Items” explains how to muck out fold-
ers by emptying them. These pages explain two more techniques for remov-
ing detritus from folders — archiving and the Mailbox Cleanup command.

Archiving the old stuff
In some cases, Outlook puts e-mail messages, tasks, and appointments older 
than six months in the Archive folder, a special folder for items that Outlook 



Chapter 2: Maintaining 
the Contacts Folder

In This Chapter
✓ Recording information about a new contact

✓ Creating a contact group

✓ Locating a contact in the Contacts folder

✓ Printing contact information in the Contacts folder

In pathology (the study of diseases and how they’re transmitted) a contact 
is a person who passes on a communicable disease, but in Outlook, a 

contact is someone about whom you keep information. Information about 
contacts is kept in the Contacts folder. This folder is a super-powered 
address book. It has places for storing people’s names, addresses, phone 
numbers, e-mail addresses, Web pages, pager numbers, birthdays, anni-
versaries, nicknames, and other stuff besides. When you enter an e-mail 
address, you can get it straight from the Contacts folder to be sure that the 
address is entered correctly. As I explain in Book II, Chapter 5, you can also 
get addresses from the Contacts folder when you generate form letters, 
labels, and envelopes for mass mailings in Word.

This short but happy chapter explains how to maintain a tried-and-true 
Contacts folder, enter information about people in the folder, create contact 
groups to make sending the same message to many people easier, find a 
missing contact, and print the information in the Contacts folder.

Maintaining a Happy and Healthy Contacts Folder
A Contacts folder is only as good and as thorough as the information about 
contacts that you put into it. These pages explain how to enter information 
about a contact and update the information if it happens to change.

Don’t despair if you have been using another software program to track 
addresses. Chapter 1 of this mini-book explains how to import those 
addresses into Outlook without having to reenter them.
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Contact Groups for Sending Messages to Groups
The captain of the volleyball team and the secretary of the PTA are examples 
of people who have to send e-mail messages to the same group of people 
on a regular basis. You might be in the same boat. You might have to send 
e-mail messages to the same 10 or 12 people from time to time. Entering 
e-mail addresses for that many people each time you want to send e-mail is a 
drag. To keep from having to enter so many e-mail addresses, you can create 
a contact group, a list with multiple e-mail addresses. To address your e-mail 
message, you simply enter the name of the contact group, not the individual 
names, as shown in Figure 2-3.

 

Figure 2-3: 

Instead of 

entering 

many 

addresses 

(top), enter 

a contact 

group name 

(bottom).

 

Creating a contact group
Follow these steps to bundle e-mail addresses into a contact group:

  1. On the Home tab, click the New Contact Group button (or press 
Ctrl+Shift+L).

   You see the Contact Group window, as shown in Figure 2-4.

 2. Enter a descriptive name in the Name text box.
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Finding a Contact in the Contacts Folder
The Contacts folder can grow very large, so Outlook offers a number of ways 
to locate contacts. After you find the contact you’re looking for, double-click 
the contact’s name to open the Contact form window. Here are some tech-
niques for locating a contact in the Contacts folder:

 ✦ Use the scrollbar: Click the arrows or drag the scroll box to move 
through the list.

 ✦ Click a letter button: Click a letter button on the right side of the 
window to move in the list to names beginning with a specific letter.

 ✦ Change views: On the Home tab, go to the Current View gallery and 
choose a view option: Business Card, Card, Phone, or List. Changing 
views often helps in a search.

 ✦ Type a name in the Find a Contact text box: On the Home tab, enter a 
name or e-mail address in this text box and press Enter.

 ✦ Search Contacts text box: Enter a keyword in the Search Contacts text 
box (see Chapter 1 of this mini-book for instructions about searching for 
items in folders).

 ✦ Search by category: Categorize contacts as you enter them and switch 
to By Category view to arrange contacts by category (see Chapter 1 of 
this mini-book for information about categories).

Printing the Contacts Folder
The paperless office hasn’t arrived yet in spite of numerous predictions to 
the contrary, and sometimes it’s necessary to print the Contacts folder on 
old-fashioned paper. For times like these, I hereby explain the different ways 
to print the Contacts folder and how to fiddle with the look of the printed 
pages.

 

To print information about a single contact, double-click his or her name to 
open the Contact window. Then press Ctrl+P, and in the Print window, click 
the Print button.

Different ways to print contact information
Follow these steps to print information about contacts in the Contacts 
folder:

 1. On the Home tab, open the Current View gallery and choose a view.

  Which printing options you get when you print information from the 
Contacts folder depends on which view of the Contacts folder is show-
ing when you give the command to print:



Chapter 3: Handling Your E-Mail

In This Chapter
✓ Addressing, sending, replying to, and forwarding e-mail messages

✓ Sending files and pictures with e-mail

✓ Understanding the HTML, plain text, and rich text format

✓ Receiving e-mail and files over the Internet

✓ Organizing and managing your e-mail

✓ Creating and using different folders to store e-mail

✓ Preventing junk e-mail

“Neither snow nor rain nor heat nor gloom of night stays these 
couriers from the swift completion of their appointed rounds,” 

reads the inscription on the Eighth Avenue New York Post Office Building. 
E-mailers face a different set of difficulties. Instead of snow, rain, or gloomy 
nights, they face the task of having to manage volumes of e-mail.

This chapter explains the basics of sending and receiving e-mail, but it also 
goes a step further to help you organize and manage your e-mail messages. 
It shows you how to send files and pictures with e-mail messages, and post-
pone sending a message. You can also find out how to be advised when 
someone has read your e-mail, reorganize e-mail in the Inbox window, and 
be alerted to incoming messages from certain people or from people writing 
about certain subjects. This chapter shows you how to create folders for 
storing e-mail and explains how to prevent junk e-mail from arriving on your 
digital doorstep.

Addressing and Sending E-Mail Messages
Sorry, you can’t send chocolates or locks of hair by e-mail, but you can send 
digital pictures and computer files. These pages explain how to do it. You 
also discover how to send copies and blind copies of e-mail messages, reply 
to and forward e-mail, send e-mail from different accounts, and postpone 
sending a message. Better keep reading.
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Figure 3-4: 

Putting off 

sending 

an e-mail 

message.

 

Being Advised When Someone Has Read Your E-Mail
Outlook offers a command whereby you can be informed when someone 
has received or read an e-mail message you sent. You can even send a mini-
ballot to someone else, solicit their vote, and have the vote sent to you by 
e-mail. To perform this magic trick, start in the Message window and go to 
the Options tab. In the Tracking group, select one or more of these options:

  ✦ Use Voting Buttons: Voting buttons are included on a drop-down list in 
the e-mail message you send. Choose a set of buttons from the drop-
down list, as shown in Figure 3-5. The recipient clicks the Vote button, 
chooses an option on a drop-down list, and the response is sent to you 
in the form of an e-mail message with the word Approve, Reject, Yes, No, 
or Maybe in the subject line.

 ✦ Request a Delivery Receipt: You’re informed by e-mail after the mes-
sage is delivered. Select the Request a Delivery Receipt check box. To be 
informed, however, you and the recipient must use the same Exchange 
Server, and the recipient must choose to inform you that the message 
was delivered. Don’t count on this one really working.

 ✦ Request a Read Receipt: The message box appears, as shown in Figure 
3-5. If the recipient clicks the Yes button, a Message window appears 
immediately so that he or she can send an e-mail informing you that the 
message was read. The message, when it arrives on your end, lists the 
date and time that the response message was sent. Select the Request a 
Read Receipt check box.
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Figure 3-5: 

Making sure 

that you get 

a response.

 

Voting buttons

The Receipt Read message box

All about Message Formats
 Outlook offers three formats for sending e-mail messages: HTML, plain text, 

and rich text. What are the pros and cons of the different formats? How do I 
choose a format for my e-mail messages? I’m so glad you asked.

The three message formats
Outlook offers these three formats for sending e-mail messages:

 ✦ HTML format: These days, almost all e-mail is transmitted in HTML 
(HyperText Markup Language) format, the same format with which 
Web pages are made. If HTML is the default format you use for creating 
messages in Outlook — and it is unless you tinkered with the default 
settings — the e-mail messages you send are, in effect, little Web pages. 
HTML gives you the most opportunities for formatting text and graph-
ics. In HTML format, you can place pictures in the body of an e-mail 
message, use a background theme, and do any number of sophisticated 
formatting tricks.

 ✦ Plain text format: In plain text format, only letters and numbers are 
transmitted. The format doesn’t permit you to format text or align 
paragraphs in any way, but you can rest assured that the person who 
receives the message can read it exactly as you wrote it.

 ✦ Rich text format: The third e-mail message format, rich text, is propri-
etary to Microsoft e-mailing software. Only people who use Outlook and 
Outlook Express can read messages in rich text format, and I don’t rec-
ommend it for that reason.
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 When someone sends you an e-mail message, you can tell which format it 
was transmitted in by looking at the title bar, where HTML, Plain Text, or 
Rich Text appears in parentheses after the subject of the message. Outlook is 
smart enough to transmit messages in HTML, plain text, or rich text format 
when you reply to a message that was sent to you in that format.

Choosing a format for your e-mail messages
Follow these instructions if you need to change the format in which your 
e-mail messages are transmitted:

 ✦ Changing the default format: On the File tab, choose Options. In 
the Options dialog box, go to the Mail category. From the Compose 
Messages in This Format drop-down list, choose HTML, Rich Text, or 
Plain Text.

 ✦ Changing the format for a single e-mail message: In the Message 
window, go to the Format Text tab and click the HTML, Plain Text, or 
Rich Text button.

Receiving E-Mail Messages
Let’s hope that all the e-mail messages you receive carry good news. These 
pages explain how to collect your e-mail and all the different ways that 
Outlook notifies you when e-mail has arrived. You can find several tried-and-
true techniques for reading e-mail messages in the Inbox window. Outlook 
offers a bunch of different ways to rearrange the window as well as the 
messages inside it.

Getting your e-mail
Starting in the Inbox folder on the Send/Receive tab, here are all the different 
ways to collect e-mail messages that were sent to you:

 ✦ Collect all e-mail: Click the Send/Receive All Folders button (or press 
F9). Mail is sent from and delivered to all your e-mail accounts.

 ✦ Collect mail for the Inbox folder only: Click the Update Folder button 
(or press Shift+F9).

 ✦ Send all unsent mail: Click the Send All button.

 ✦ Collect e-mail from a single account (if you have more than one): Click 
the Send/Receive Groups button, and on the drop-down list, choose 
the name of a group or an e-mail account. (See the sidebar, “Groups for 
handling e-mail from different accounts,” later in this chapter to find out 
what groups are.)

 ✦ Collect e-mail automatically every few minutes: Click the Send/Receive 
Groups button and choose Define Send/Receive Groups on the 
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Reading Your E-Mail in the Inbox Window
Messages arrive in the Inbox window, as shown in Figure 3-7. In the window, 
unread messages are shown in boldface type and have envelope icons next 
to their names; messages that you’ve read (or at least opened to view) 
are shown in Roman type and appear beside open envelope icons. In the 
Folder List, a number in parentheses beside the Inbox folder and Deleted 
Items folder tells you how many unread messages are in those folders. (The 
number in square brackets beside the Drafts and Junk E-Mail folders tells 
you how many items, read and unread, are in those folders).

To read a message, select it and look in the Reading pane, or to focus more 
closely on a message, double-click it to open it in a Message window, as 
shown in Figure 3-7.

Groups for handling e-mail from different accounts
Groups are meant to help people who have 
more than one e-mail account handle their 
e-mail. To begin with, all e-mail accounts 
belong to a group called All Accounts. Unless 
you change the default settings, all your e-mail 
accounts belong to the All Accounts group, 
and e-mail is sent by and received from all your 
e-mail accounts at the same time.

If you want to change these default settings, 
go to the Send/Receive tab, click the Send/
Receive Groups button, and choose Define 
Send/Receive Groups on the drop-down list. 
You see the Send/Receive Groups dialog box 
(refer to Figure 3-6). Follow these instructions 
in the dialog box to change how you handle 
e-mail from different accounts:

 ✓ Excluding an account from the All 
Accounts group: Exclude an account if you 
don’t want to collect its e-mail on a regular 
basis. Maybe you want to collect mail from 
this account sporadically. To exclude an 
account, select the All Accounts group and 
click the Edit button. You land in the Send/
Receive Settings – All Accounts dialog box. 
In the Accounts list, select the account you 

want to exclude and deselect the Include 
the Selected Account in this Group check 
box.

 ✓ Creating a new group: Create a new group 
if you want to establish settings for a single 
e-mail account or group of accounts. 
Click the New button in the Send/Receive 
Groups dialog box, enter a name in the 
Send/Receive Group Name dialog box, 
and click OK. You see the Send/Receive 
Settings dialog box. For each account you 
want to include in your new group, select 
an account name and then select the 
Include the Select Account in This Group 
check box.

 ✓ Choosing settings for a group: In the Send/
Receive Groups dialog box, select the 
group whose settings you want to estab-
lish. At the bottom of the dialog box (see 
Figure 3-6), select whether to send and 
receive e-mail when you press F9, whether 
to send and receive automatically every 
few minutes, and whether to send and 
receive when you exit Outlook.
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in the Inbox window appear as if it has never been opened, right-click it and 
choose Mark As Unread.

Handling Files That Were Sent to You
You can tell when someone sends you files along with an e-mail message 
because the paper clip icon appears in the Attachment column of the Inbox 
window (if column headings are displayed), as shown in Figure 3-9. The 
name of the file that was sent to you appears in the Reading pane (if the 
Reading pane is open) and in the Message window as well if you open the 
message in a window.

 

Figure 3-9: 

Receiving a 

file.

 

Attached file

Click to save files

Right-click to handle incoming files

 Files that are sent to you land deep inside your computer in a subfolder of 
the Temporary Internet Files folder where you will never find them. The best 
way to handle an incoming file is to save it right away to a folder where you 
can find it when you need it.

Saving a file you received
To save a file that was sent to you and stash it in a folder of your choice, do 
one of the following:
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  ✦ Click to select the filename, and on the (Attachment Tools) 
Attachments tab, click the Save As button and save the file using the 
Save Attachment dialog box. Click the Save All Attachments button to 
save more than one file.

 ✦ Right-click the filename, choose Save As on the shortcut menu, and save 
the file in the Save Attachment dialog box. Right-click and choose Save 
All Attachments to save more than one file.

Opening a file you received
Use any of the following ways to open a file that was sent to you:

 ✦ Double-click the filename.

  ✦ Click to select the filename, and on the (Attachment Tools) Attachments 
tab, click the Open button.

 ✦ Right-click the filename and choose Open on the shortcut menu.

 

If the file you receive is a Word, PowerPoint, Excel, or Publisher file, you can 
preview it inside the Message window or Reading pane. To do so, right-click 
the filename and choose Preview on the shortcut menu.

Techniques for Organizing E-Mail Messages
If you’re one of those unfortunate souls who receives 20, 30, 40 or more e-mail 
messages daily, you owe it to yourself and your sanity to figure out a way to 
organize e-mail messages such that you keep the ones you want, you can find 
e-mail messages easily, and you can quickly eradicate the e-mail messages 
that don’t matter to you. Outlook offers numerous ways to manage and orga-
nize e-mail messages. Pick and choose the techniques that work for you.

In a nutshell, here are all the techniques for organizing e-mail messages:

  ✦ Change views in the Inbox window: On the View tab, click the Change 
View button and choose a view. Earlier in this chapter, “Reading Your 
E-Mail in the Inbox Window” explains all the ways to change views.

  ✦ Delete the messages that you don’t need: Before they clutter the Inbox, 
delete messages that you’re sure you don’t need as soon as you get 
them. To delete a message, select it and click the Delete button on the 
Home tab, press the Delete key, or right-click and choose Delete.

 ✦ Move messages to different folders: Create a folder for each project 
you’re involved with, and when an e-mail message about a project arrives, 
move it to a folder. See “All about E-Mail Folders,” later in this chapter.

 ✦ Move messages automatically to different folders as they arrive: 
Instead of moving messages yourself after they arrive, you can tell 
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Figure 3-11: 

The New 

Mail Alerts 

window 

(top) and 

Create Rule 

dialog box 

(bottom).

 

Complex rules with the Rules Wizard
Use the Rules Wizard to create complex rules that earmark messages with 
words in the message body or earmark messages sent to contact groups. 
You can also create a rule to flag messages automatically or delete a conver-
sation (the original message and all its replies).

  To run the Rules Wizard, go to the Home tab, click the Rules button, and 
choose Manage Rules & Alerts. You see the Rules and Alerts dialog box. On 
the E-Mail Rules tab, click the New Rule button and keep clicking Next in the 
Rules Wizard dialog boxes as you complete the two steps to create a rule:

 ✦ Step 1: Choose the rule you want to create or how you want to be 
alerted in the New Mail Alerts window (refer to Figure 3-11).

 ✦ Step 2: Click a hyperlink to open a dialog box and describe the rule. 
For example, click the Specific Words link to open the Search Text 
dialog box and enter the words that earmark a message. Click the 
Specified link to open the Rules and Alerts dialog box and choose a 
folder to move the messages to. You must click each link in the Step 2 
box to describe the rule.

To edit a rule, double-click it in the Rules and Alerts dialog box and complete 
Steps 1 and 2 all over again.

All about E-Mail Folders
Where Outlook e-mail is concerned, everything has its place and everything 
has its folder. E-mail messages land in the Inbox folder when they arrive. 
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To delete a folder you created, open it, go to the Folder tab, and click the 
Delete Folder button. Items in the folder are deleted along with the folder 
itself. To rename a folder, open it, go to the Folder tab, click the Rename 
Folder button, and enter a new name.

 

Figure 3-12: 

Creating a 

new folder.

 

Yes, You Can Prevent Junk Mail (Sort Of)
Outlook maintains a folder called Junk E-Mail especially for storing junk 
e-mail, or spam as the digital variety is sometimes called. E-mail messages 
with certain words or phrases in the Subject line — for free!, money-back 
guarantee, order now — are routed automatically to the Junk E-Mail folder, 
where they needn’t bother you. What’s more, you can add senders’ names to 
the Blocked Senders list and route mail from those senders straight into the 
Junk E-Mail folder.

 As nice as it is, the Junk E-Mail folder has one fatal flaw — sometimes a legiti-
mate e-mail message finds its way into the folder. From time to time, you 
have to look in the Junk E-Mail folder to see whether something of value is in 
there — and that sort of defeats the purpose of routing messages automati-
cally to the Junk E-Mail folder. You still have to look through all that junk 
e-mail!

Realistically, the only way to prevent getting junk e-mail is to safeguard your 
e-mail address. These pages explain how to help stamp out junk mail in your 
lifetime by using features inside Outlook and taking preventive measures.

Defining what constitutes junk e-mail
Outlook maintains a Safe Senders and Blocked Senders list to help distinguish 
e-mail from junk e-mail. To help Outlook recognize junk e-mail and route it to 
the Junk E-Mail folder, you can take these measures to add addresses to the 
lists:



Chapter 4: Managing Your 
Time and Schedule

In This Chapter
✓ Understanding how the Calendar works

✓ Going to different dates in the Calendar

✓ Scheduling appointments and events

✓ Rescheduling an activity

✓ Getting different views of your schedule

The purpose of the Outlook Calendar is to keep you from arriving a day 
late and a dollar short. Use the Calendar to schedule meetings and 

appointments. Use it to make the most of your time. This chapter explains 
how to go from day to day, week to week, and month to month in the 
Calendar window. It shows you how to schedule and reschedule appoint-
ments and meetings and look at your schedule in different ways.

Introducing the Calendar
  Use the Calendar to juggle appointments and meetings, remind yourself 

where you’re supposed to be, and get there on time. Surveying your sched-
ule in the Calendar window is easy. Merely by clicking a button, you can tell 
where you’re supposed to be today, any given day, this week, this work 
week, this month, or any month.

Figure 4-1 shows, for example, someone’s schedule during the work week 
of December 14–18 (a work week comprises Monday through Friday, not 
Monday through Sunday). All you have to do to find out how busy you 
are on a particular day, week, or month is gaze at the Calendar window. 
Whether someone invites you to a meeting or wants to schedule an appoint-
ment, you can open the Calendar and see right away if your schedule per-
mits you to attend the meeting or make the appointment.
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Figure 4-1: 

The 

Calendar in 

Work Week 

view.

 

Click to change views Date Navigator

Outlook gives you opportunities to categorize meetings and appointments so 
that you can tell at a glance what they’re all about. Moving a meeting or appoint-
ment is simply a matter of dragging it elsewhere in the Calendar window. By 
double-clicking a meeting or appointment in the Calendar window, you can 
open a window to find out where the meeting takes place or read notes you 
jotted down about the meeting. You can even make a bell ring and the Reminder 
message box appear when a meeting or appointment is forthcoming.

 

To make the Task List, an abbreviated Tasks window, appear below the 
Calendar window, go to the View tab, click the To-Do Bar button, and choose 
Task List on the drop-down list. Chapter 5 of this mini-book explains how to 
schedule tasks in the Tasks window.

The Different Kinds of Activities
 For scheduling purposes, Outlook makes a distinction between appoint-

ments, events, and meetings. Meetings, however, aren’t everybody’s con-
cern. If your computer is connected to a network and the network uses the 
Microsoft Exchange Server, you can use Outlook to invite colleagues on the 
network to come to meetings. But if your computer isn’t on a network, don’t 
bother with meetings. Schedule appointments and events instead. You can 
schedule the following activities:
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 ✦ Appointment: An activity that occupies a certain time period on a cer-
tain day. For example, a meeting that takes place between 11 a.m. and 
12 p.m. is an appointment.

 ✦ Recurring appointment: An appointment that takes place daily, weekly, 
or monthly on the same day and same time each day, week, or month. A 
weekly staff meeting is a recurring appointment. The beauty of recurring 
appointments is that Outlook enters them weeks and months in advance 
in the Calendar window. You don’t have to reenter these appointments 
over and over.

 ✦ Event: An activity that lasts all day. A trade show, for example, is an 
event. A birthday is an event. A day spent on vacation is also an event 
(is it ever!). On the Calendar, events and recurring events appear first.

 ✦ Recurring event: An all-day activity that takes place each week, month, 
or year. Unromantic (or forgetful) users of Outlook are hereby advised 
to schedule these recurring events in the Calendar: Valentine’s Day, 
their significant other’s birthday, and first-date and wedding anniversa-
ries. Thanks to Outlook, no one will ever accuse you again of being cold-
hearted or indifferent.

 ✦ Meeting: Same as an appointment except that you can invite others to 
attend. Scheduling meetings isn’t covered in this book. See your network 
administrator for details.

Seeing Your Schedule
Days on which meetings or appointments are scheduled appear in boldface 
in the Date Navigator, the calendar in the upper-right corner of the window 
(refer to Figure 4-1). Following are techniques for getting around in the 
Calendar window and viewing your schedule in different ways.

Going to a different day, week, or month
Use these techniques to go to different days, weeks, or months in the 
Calendar window:

  ✦ To today: On the Home tab, click the Today button. Clicking this button 
selects today’s date on your calendar in whatever view you happen to 
be in.

  ✦ To the next seven days: On the Home tab, click the Next 7 Days button 
to see the next seven days starting with today’s date.

  ✦ To a specific day: Click a day in the Date Navigator in the To-Do bar. 
You can also press Ctrl+G and select a day in the Go To Date dialog box. 
If you don’t see the Date Navigator, go to the View tab, click the To-Do 
Bar button, and choose Date Navigator on the drop-down list.
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 ✦ To the previous or next day, work week, week, or month: Click a 
Back or Forward arrow. These arrows are in the upper-left corner of 
the Calendar window and on either side of the month name in the Date 
Navigator.

 

 Here’s a quick way to go from month to month in the Date Navigator: 
Click the month name in the Date Navigator and hold down the mouse 
button. You see a list of month names. Drag the pointer to the name of 
the month you want to go to.

Use the scroll bar on the right side of the window to travel from hour to hour 
in Day view and Work Week view. In Week view and Month view, manipulat-
ing the scroll bar takes you from week to week.

Rearranging the Calendar window
To get a sense of what is expected of you and where you’re supposed to be, 
go to the Home or View tab and click one of these buttons to rearrange your 
view of the Calendar window:

 ✦ Day: Shows today’s date only.

 ✦ Work Week: Shows Monday through Friday of this week.

 ✦ Week: Shows the entire week, Sunday through Saturday.

 ✦ Month: Shows the entire month. In Month view, you can open the 
drop-down list on the Month button and choose a Detail option (Low, 
Medium, or High) to see increasing levels of information about the 
appointments and meetings you’ve scheduled.

Scheduling Appointments and Events
Now that you know how the Calendar window works, the next step is to fill 
the pages of the Calendar with all kinds of busywork. These pages explain 
how to schedule activities, schedule recurring activities, and magically 
transform an e-mail message into a Calendar item. You can find many intrigu-
ing shortcuts on these pages.

Scheduling an activity: The basics
Follow these basic steps to schedule an appointment, recurring appoint-
ment, event, or recurring event:

 1. Select the day in which you want to schedule the activity.

 

 If the activity occupies a certain time period, you can select the time 
period in Day or Week view and save yourself the trouble of entering a 
time period in the Appointment window. To select a time period, drag 
downward in the Calendar window. To create a half-hour appointment, 
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Scheduling an event
Select the All Day Event check box in the Appointment window (refer to 
Figure 4-2) to schedule an event, not an appointment. As I explain earlier, an 
event is an activity that lasts all day. In the Calendar, events are listed at the 
start of the day before appointments and meetings.

Canceling, Rescheduling, and Altering Activities
Canceling, rescheduling, and altering appointments and events is pretty 
easy. You can always double-click an activity to open an Appointment or 
Event window and change the particulars there. And you can take advantage 
of these shortcuts:

  ✦ Canceling: Select an activity, go the (Calendar Tools) Appointment tab, 
and click the Delete button. When you click the Delete button to cancel a 
recurring activity, a drop-down list appears on the Delete button so that 
you can delete one occurrence of the activity or the entire series.

 ✦ Rescheduling: Drag the activity to a new location in the schedule. 
Release the mouse button when the activity is in the new timeslot.

 ✦ Changing start and end times: In Day, Work Week, or Week view, move 
the pointer over the top or bottom of the activity and start dragging 
when you see the double arrow.

 ✦ Changing the description: Click in the activity’s box and start typing or 
editing.

Using an e-mail message to schedule an appointment
Here’s a neat little trick that can save you time 
when e-mail correspondence has to do with 
scheduling an appointment. To get a head 
start on scheduling, drag the e-mail message 
from the Inbox folder to the Calendar folder in 
the Navigation pane. On the theory that you 
want to schedule an appointment around the 

information in the e-mail message, the 
Appointment window appears on-screen. For 
the subject of the appointment, Outlook enters 
the subject of the e-mail message. The text 
of the e-mail message appears in the window as 
well. Fiddle with the particulars of the appoint-
ment and click the Save & Close button.



Chapter 5: Tasks, Reminders, 
and Notes

In This Chapter
✓ Creating, handling, and managing tasks

✓ Being reminded when deadlines and activities are forthcoming

✓ Jotting down digital notes

This short chapter describes some Outlook goodies that were neglected 
in the other chapters of this mini-book. It explains how the Tasks 

window can help you meet your deadlines and how to be alerted when an 
activity is looming, a task deadline is arriving, an e-mail message needs your 
attention, or someone in your Contacts folder needs love and attention. 
Finally, it explain Outlook’s digital stick ’em notes.

Tasks: Seeing What Needs to Get Done
  As shown in Figure 5-1, use the Tasks window to see what needs to be done, 

when it’s due, and whether it’s overdue. On this list, due dates clearly show 
how smartly the whip is being cracked and how close you are to meeting or 
missing deadlines. A gray line appears across tasks that are done. Tasks 
that are overdue appear in red. Read on if you want to find out how to enter 
a task, attach a file to a task, and manage tasks in the Tasks window.
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Examining tasks in the Tasks window
Juggling many different tasks is a high art, and to help you get better at it, 
the Tasks window offers these techniques for examining tasks that need 
doing:

 ✦ Choose To-Do List or Tasks in the Navigation pane: Under My Tasks at 
the top of the Navigation pane, choose To-Do List to examine all tasks, 
including those you fashioned from e-mail messages and Calendar 
appointments; choose Tasks to see only the tasks you set for yourself in 
the Tasks folder.

 ✦ Arrange tasks: On the View tab, open the Arrange By gallery and choose 
an option to arrange tasks on the Tasks list by Due Date, Category, 
Importance, or one of the other options.

  ✦ Change views: On the Home or View tab, click the Change View button 
and choose a View option. For example, choose Overdue or Next 7 Days 
to focus on the tasks that really need doing.

 

To display tasks on the To-Do bar (refer to Figure 5-1), go to the View tab, 
click the To-Do Bar button, and choose Task List. No matter which folder 
you’re viewing in Outlook, you can double-click a task on the To-Do bar and 
see it in a Task window.

Handling and managing tasks
When the time comes to manage the tasks in the Tasks window, I hope you 
are a stern taskmaster. Here’s advice for handling and managing tasks:

 ✦ Marking a task as complete: Click the check box beside the task name in 
the Tasks window. Outlook draws a line through completed tasks.

  ✦ Deleting a task: Select the task and click the Delete button or press the 
Delete key.

 ✦ Editing a task: Double-click a task in the Tasks window to open the Task 
window and change the particulars there.

Reminders for Being Alerted to Activities and Tasks
Outlook offers the Reminder message box to alert you when an appointment 
or event from the Calendar is about to take place (see Chapter 4 of this mini-
book), when a task deadline is looming (see the preceding topic in this chap-
ter), when an e-mail message needs a reply (see Chapter 3 of this mini-book), 
or when someone whose name is in your Contacts folder needs attention 
(see Chapter 2 of this mini-book).
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Making Notes to Yourself
  As shown in Figure 5-4, notes resemble the yellow stick ’em notes that you 

often see affixed to manuscripts and refrigerator doors. Click the Notes 
button in the Navigation pane to go to the Notes window. Write a note to 
mark down a deadline, for example, or remind yourself to take out the cat. 
Here are instructions for doing all and sundry with notes:

 

Figure 5-4: 

Notes, 

notes, and 

more notes.

 

  ✦ Creating a note: Click the New Note button (or press Ctrl+N) and type 
the note in the Note window. Then click outside the window. You can 
create a note when you’re not in the Notes window by clicking the New 
Items button and choosing More Items➪Note on the drop-down list (or 
by pressing Ctrl+Shift+N).

 ✦ Opening a note: Double-click a note to read it in its Note window.

 ✦ Forwarding a note: To forward a note to someone in an e-mail message, 
right-click the note and choose Forward. A Message window opens so 
that you can address the message. The note arrives in the form of a file 
attachment, and the recipient must have Outlook in order to read it.

  ✦ Deleting a note: Select the note and click the Delete button or press the 
Delete key.


